Hello, Guest the thread was called13k times and contains 234 replays

last post from fepo at the

Amiga 500 gestorben

  • Wein ist nicht so meins. Obwohl ich mal ne Lebensabschnittsgefährtin mit Wohnsitz am Neckar, in der Nähe von Neckarsulm (Audi), hatte dessen Familie im Besitz eines kleinen Weinhangs ist.

    2x VC20, unbekannte Anzahl von C64 Brotkästen (KU-14194HB/250407/250425/250466), 2x C64G, 2x C64C transparent Dallas (KU Replika, Reloaded MK2), 1x C128, 1x C128DCR, 2x A500 Rev.3, 2x A500 Rev.5, 3x A500 Rev.6, 4x A500+ Rev.8, 3x A600, 3x A1200 transparent, 2x A1200 Escom, 2x A2000 Rev.6.2, 1x A2000 Rev.4.1, 1x A4000D, 1x MISTICA FPGA16 Acryl, 1x MISTer FPGA, 2x CPC464, 2x CPC6128

  • Naja. Wie dem es auch sei. Ich glaube wir können hier eh machen was wir TROLLen, es wird zu nichts führen.


    Ich bin hier raus und TROLLE mich jetzt. :thumbsup:

  • Also an deiner Stelle würd ich zumindest mal selbst versuchen die Chips nachzudrücken, da kanns tdu nix falsch machen oder verschlimmbessern.


    Auf der Unterseite des Amiga 500 befinden sich am äußeren Rand 6 Schrauben, jeweils 3 auf jeder Längsseite.

    Wenn du die löst, kannst du den Deckel abnehmen und siehst die Tastatur, einen Blechkasten, sowie das Laufwerk.

    Die Tastatur kannst du einfach abziehen, die istmit einem Stecker angesteckt.

    (wichtig ist nur zu merken wie herum der Stecker angesteckt war! Das violette Kabel muss rechts sein, das schwarze links.)


    Der Deckel vom Abschirm-Blechkasten ist wiederum mit 4 Schrauben (2 unten, 2 beim Expansionsport) angeschraubt, sowie mit en paar Laschen, die du mit einem flachen Schraubendreher nach oben biegen musst.

    Anschließend kannst du den Blechdeckel abnehmen, und hast das Amiga 500 Board vor dir.


    Jetzt solltest du mal auf alle großen ICs (die schwarzen Dinger mit den vielen Beinchen) fest draufdrücken. Da kann es auch manchmal etwas knacksen. Auf jeden Fall den quadratischen ca. in der Mitte nicht vergessen, der kommt am ehesten als Verursacher des Problems in Frage.


    Wenn du das gemacht hast, dann kannst du den Amiga mal probeweise einschalten, und schaun ob es evtl. was gebracht hat?


    Außerdem köntest du auch schon ob unten im Fach eine Speichererweiterung drinsteckt? Die kann unter Umständen auch kaputt gegangen sein, und ic hwürde sie testweise mal abziehen.


    @Kickstart File:

    Nachdem du ja einen Amiga 500 besitzt, hast du ja auch schon ein Kickstart (vermutlich 1.2 oder 1.3), dir fehlt nur die Möglichkeit es vom Chip auf ein File zu konvertieren. Somit musst du es auch nicht nochmal kaufen.

    Schick mir mal eine Email, dann kann ich diese Konvertierung für dich übernehmen.


    Jetzt gibts eigentlich keine Ausreden mehr, es nicht zu versuchen! ;)

  • Yadgar1969 Es ist zwar immer etwas schwer sowas zu sagen aber jeder Computer (egal ob alt oder neu) muss irgendwann mal repariert werden... das ist einfach so. An deiner Stelle wenn du es dich wirklich nicht traust würde ich den Amiga verkaufen und dir dann für das Geld nen vernünftigen Emulator kaufen oder vielleicht sogar über nen Raspberry Pi mit RetroPi einen guten Emulator bauen... Der Amiga muss repariert werden denn zum wegschmeißen sind die Dinger einfach zu schade! Wenn du es dir nicht traust den Amiga zu reparieren ok... ist überhaupt nicht schlimm jedoch sollte er in gute Hände gegeben werden und dort repariert werden. Ganz ehrlich ich würde mich so einfach auch nicht an nen Amiga rann trauen ohne vorher mindestens gefühlt 10 Stunden Videos und andere Dokumentation mir anzusehen.

  • Post by HyBird ().

    This post was deleted by TheRealWanderer: Auf Wunsch des Autors gelöscht ().
  • ...

    Das Thema "Real-Amiga reparieren lassen" ist für mich vom Tisch - tut mir leid, aber Leuten, die während diffiziler Elektronikarbeiten Alkohol trinken mag ich meine Hardware nicht anvertrauen... ich würde auch nicht bei einem Taxifahrer mit Weinfahne einsteigen!


    Bis bald im Khyberspace!


    Yadgar

    Hey! Ich trinke nicht während der Reparatur und auch nicht davor tztztz....
    Aber wenn ich deine Einstellung hier sehe werden wir (auch wenn das selbe Hobby vorliegt) eh keine Freunde. Schade eigentlich.
    Verkauf die Kiste an die Geier hier, oder hilf dir halt selbst. Das Angebot hist hiermit zurück gezogen :-(


  • Kp was die haben, hol dir die beiden ab, dann kannst es rausfinden, ich verschwende an den Teilen keine Zeit. Bringen jedenfalls beide an A500/A1200 nur einen weißen Schirm.

  • Kp was die haben, hol dir die beiden ab, dann kannst es rausfinden, ich verschwende an den Teilen keine Zeit. Bringen jedenfalls beide an A500/A1200 nur einen weißen Schirm.

    Ja, dake für das Angebot - würde ich sehr gerne, nur bin ich vermutlich über 1000km weit weg.... ;)

    Auf jeden Fall ein interessanter Defekt, der mir mit diesem Symptom noch nicht untergekommen ist?

  • Yadgar1969 war so nett mir den „Gestorbenen“zu veräußern.

    Habe bis dato null Vorerfahrungen mit Amigas. C64 only!


    Bin heute lediglich dazu gekommen den Amiga 500 soweit zu strippen, das ich schon mal einen Blick auf das Board werfen konnte. Ein Amiga 500 Rev 6a aus der Hong Kong Fraktion

    Die 512 KByte Speichererweiterung habe ich vorsichtshalber erstmal entfernt.

    Das Diskettenlaufwerk macht auf mich einen fragwürdigen äußeren Eindruck. Der Entriegelungs Knopf ist lose und sieht irgendwie ehemals angeklebt aus.

    Frage mich , ob das überhaupt ein original Laufwerk ist. Außerdem thront das Disclaufwerk auf 6 Kant-Abstands-Bolzen mit einer Menge an Teflon Unterlegscheiben zwischen Bolzen und Gehäuseboden. Die Teflonscheiben sind mir beim Öffnen des Case teilweise schon entgegen gekommen. Ein Scheibchen hat mE sogar im Gehäuse klappernden Freigang gehabt.

    So wie ich das, aufgrund der zahlreichen Hilfestellungen in diesem Thread, verstanden habe, ist das Disklaufwerk aber vorerst nicht so wichtig. Ggf stelle ich mal ein Bild vom Laufwerk im Forum ein.

    Werde morgen mal das Netzteil auf 5v und 12 V nachmessen, alle gesockelten Chips lieb und fest drücken und dann mal den Amiga 500 anschalten.

    Das Monitorkabel ist ein Selbstbau mit abgeschnittenem 25 Pol D-Sub Stecker auf VGA.
    Aber das muss ja nicht zwingend etwas Schlechtes sein.

    Gibt es ein Schematic, das ich zum Nachmessen verwenden kann?

  • Schön das sich jetzt jemand darum kümmert, der offensichtlich Bock darauf hat.

    Mit welcher Geduld und Hingabe hier geholfen wird, das ist schon sagenhaft.

    Und das sich HyBird hier noch defacto beleidigen lassen muß, weil er ihm die Kiste bei einem Bierchen reparieren möchte, das ist doch wohl der Wahnsinn.

    Wenn ich sowas nur lese, platzt mir schon die Hutschnur.

    Unfassbar, wie fordernd und frech Leute sein können, die nicht mal Batterien wechseln können ohne ein Gerät zu zerstören.


    Danke an alle,die solche eine Engelsgeduld aufbringen könnten.

    Ihr merkt, ich könnte es nicht.

  • Und das sich HyBird hier noch defacto beleidigen lassen muß, weil er ihm die Kiste bei einem Bierchen reparieren möchte, das ist doch wohl der Wahnsinn.

    So schnell bin ich nicht beleidigt. Es gibt aber Personen mit denen ich nicht warm werden kann, leider kam mir die Erkenntnis erst später im Verlauf.
    Nichts ist schlimmer als seine Zeit mit ungechillten Menschen zu verschwenden.

    @victorramius: Wenn Du nicht alleine, oder mit unserer Hilfe hier, klar kommst, Du weist mit wem du nach der Reparatur ne Runde Monsters of Terror zockst und Bier trinkst :-)