Posts by SchnakenUwe

    Schau mal in dieses Video ab Minute 3 für weitere 3 Minuten, dann dürftest schnell erkennen was ich mit meinem vorherigen Post meinte. Es wird ein Chip von 2 Boards mit 2 Unterschiedlichen Stationen abgelötet, achte auf die nötige Zeit.


    Zusatzinfo zum Video: Max Temp der Weller beträgt 550°C


    die Leistung der Station ist entscheident, nicht die Hitze. Am Beispiel erklärt. 10l Blecheimer gefüllt mit dem Feuerzeug erhitzen, kannst den ganzen Tag die 900° Flamme drunter halten und der Inhalt wird kaum wärmer. Halt den Bunsenbrenner mit 900° darunter und in wenigen Minuten kocht die Suppe.


    Das ist das Manko der günstigen Stationen. Die erreichen alle 450°C und mehr, wieviel Du davon aber benötigst um das Zinn am Bauteil schnell auf Schmelztemperatur zu bringen hängt von der Leistung der Station ab.


    Deine Sorgen sind welche?


    Kp was die haben, hol dir die beiden ab, dann kannst es rausfinden, ich verschwende an den Teilen keine Zeit. Bringen jedenfalls beide an A500/A1200 nur einen weißen Schirm.

    ich werde dazu nichts weiter schreiben, habe link und video geposted. etwas eigeninitivative dazu und es sollte klick machen. kerkos taugen nur um schnell geld für den umrüster in die kasse zu spülen, lassen sich schnell verbauen und kosten nichts.

    Die vier normalen Elkos gegen gleiche. Alle SMD-Elkos gegen Kerkos.

    u


    kennst das mit dem wald?


    hier, noch ein geplagter. baut die dinger mal weiter drauf :thumbsup:


    [External Media: https://youtu.be/TVOlzJO1ABs]

    ruudi, dein Text sagt mir Du hast das noch nicht umgebaut, ansonsten würdest Du sicher nicht schreiben das der Umbau auf den Buck Converter unnötig wär, gerade der sorgt für erhebliche Leistungssteigerung.

    Temperaturen zum löten sind von vielen Faktoren abhängig. Welches Zinn, welches Board? Welche Löt/Entlötstation?


    Wenn ich dir nun sage das ich nur bleihaltig SN60PB40/SN63PB47 mit 315° bis max 345°C löte, und mit 345° bis max 375°C (THT) entlöte, wird dir das vermutlich nicht viel bringen.

    Man könnte die Löcher zu machen mit Pulver aus Gehäuseteilen und Aceton, einen Klebstoff anrühren .Dann ist das alles eins wenn ausgehärtet.Und dann Löcher neu bohren

    brauchst nichtmal zumachen. 1mm größer aufbohren, die Spähne mit Aceton zu ner Pampe verrühren, bischen Aceton mit nem QTip oder sowas ins Schraubloch geben, Pampe eindrücken und die Schraube eindrehen. Nächsten Tag wenn Fest ist wieder rausdrehen.