Hello, Guest the thread was called12k times and contains 209 replays

last post from Parser at the

Heute so repariert ...

  • gz zur erfolgreichen Reparatur. Nur für eine gute Amatur hätte ich doch etwas mehr hingelegt. Aus Erfahrung.


    Zum Lob von Frauen...... Kommt selten vor. Und ja sie betrachten vieles als selbstverständlich. Manchmal repariere ich es nicht, damit auch mal was neues in die Hütte kommt.

    Konfuzius sagt…Hüte dich vor Männern, deren Bauch beim Lachen nicht wackelt.

    Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.


    --------------------------------------------------------------------------------------------------------------------------

  • Für einen Forenkollegen den VC-20 repariert.


    • Blackscreen
    • reagiert auf Ein- und Ausschalten

    Vorsichtshalber wurde ein NOS Kernal beigestellt.


    Als erstes habe ich die CPU ausgelötet und gesockelt. Somit hatte ich die Möglichkeit den 6502 RAM/ROM Adapter zu benutzen.


    • RAM scheint in Ordnung
    • CHAR scheint in Ordnung
    • BASIC scheint in Ordnung
    • KERNAL -> Blackscreen

    Wozu das RAM/ROM doch so alles gut ist. Also das Kernal ebenfalls ausgelötet und gesockelt. Nun CPU und Kernal direkt aufs Board (also in die Sockel) gesteckt und getestet - LÄUFT :thumbsup:


    Und wieder ein Gerät gerettet.


     


  • Fritz310 optisch tot trotzdem noch im WLAN. AVM Service sagt da muß ein Defekt vorliegen.

    Nachgeschaut und tatsächlich:

    Defekt - alle 7 abgerissen und die Lötungen sehen auch nicht gut aus.

    Da scheint im mech. Design was nicht zu stimmen.


    Gestern kamen die neuen 0603er.

    Läuft jetzt wieder:

    Da scheint es aber noch einen Designfehler zu geben. Nach power on 'glimmen' drei der fünf WLAN Balken, die zwei anderen sind dunkel.

    Oben die normale Helligkeit für die Power und WLAN LEDs.

    Ob da was falsch initialisiert wird?

    Nach dem Booten ist dann aber alles OK.


    Chris

  • Hab meinen alten Eizo Monitor ohne Löten repariert. :thumbsup:


    Ich hatte den Rechner über Nacht laufen lassen und heute morgen als ich die Monitore angeschaltet hatte fiel der ältere Eizo aus, genau in dem Augenblick aus als ich mit Avidemux das nächste Video über die GFX konvertieren wollte. Zwei Avidemux waren noch mit anderen Konvertierungen beschäftigt. Der Schreck war groß, 1000 Gedanken kamen mir in den Kopf weil ich ein Ersatzgerät suchen müsste. ;( Wo lag der Fehler? Am Monitor oder an der GFX Karte. Ich wollte den Rechner neu starten um zu sehen welche weiteren Auswirkungen sich zeigen würden. Dafür hatte ich den dritten Avidemux wieder gestoppt. Zack, Bild wieder da. 8o Ok, da hat wohl die GFX einen weg. Avidemux wieder gestartet, Bild wieder weg. ;( Überlegt wie ich weiter vorgehen könnte... :gruebel Ok, vielleicht erstmal Kabel prüfen. Macht zwar keinen Sinn, weil diese Stecker recht fest sitzen und der Monitor nie bewegt wird. Resultat: Netzkabel war locker. 8|


    Natürlich hätte ich sofort drauf kommen können das ein Stecker lose sein könnte. Aber der Ausfall bzw. die Rückkehr des Bildes waren zeitgleich mit der Bedienung von Avidemux aufgetreten.

    Egal, das Wochenende ist gerettet. :ChPeace

  • Habe hier gerade vor ein paar Wochen den 20 Jahre alten Mixstab repariert.

    Und unser Waffeleisen ist gut 40 Jahre alt (stammt von der Schwiegermutter), da habe ich schon zweimal das Netzkabel erneuert. Sowas in der Qualität kriegt man doch heute überhaupt nicht mehr. Das Ding ist nicht tot zu kriegen.

    Je älter die Geräte sind, um so länger halten sie. Das ist jedenfalls meine Erfahrung.

    Ja, das ist auch meine Erfahrung. Zusätzlich sind die meist reparaturfreundlicher. Das Problem ist nur ab und an das passende Ersatzteil zu bekommen. Da wird halt noch zu wenig für die Umwelt getan, dass die Ersatzteilverfügbarkeit häufig schwierig ist. Aber die Produktqualität an sich ist meistens erheblich höher als der heutige Neuschrott.

  • Den Motor der Lasereinheit unseres "Robbies" ausgetauscht:


    Die letzten male wenn die Lasereinheit blockiert war, habe ich den Motor am Netzteil frei drehen lassen - Dann ging es immer wieder eine Zeitlang.

    Mittlerweile habe ich den Ersatzmotor von Ali schon einige Zeit rumliegen - Heute war es dann soweit und der Robbi hat ihn eingesetzt bekommen, nachdem er wieder blockiert war.


    Jetzt kann er sich wieder umgucken ^^

  • Passend zu meinem letzten Post, drängelte sich mein Robbi nochmal auf um seine Mainboard Sicherung getauscht zu bekommen.

    Immer wieder toll das es passende YT Videos gibt und sich Menschen die Mühe machen, ihr Wissen und Erfahrungen zu teilen - So kann man "mal eben" zwischendurch ein Gerät reparieren.




    Ladefehler (Error 13) ist jetzt behoben und meine Frau freut sich :thumbsup:

  • Gestern so erfolglos versucht zu reparieren: PC-Tastatur "Cherry MX-Board Backlight Silent Red", am 05.09.2019 für immerhin 74 EUR gekauft, ist also in der Garantiezeit, und jetzt schon kaputt. :cursing:


    Die Stempelaufnahme in der Tastenkappe (LftCtrl) ist ausgebrochen. Da es an den verbauten MX-Schaltern keine zylindrische Führung für die Stempelaufnahme gibt, wundert mich das nicht. Die Wand der Aufnahme selbst ist viel zu dünn, um regelmäßigen transversalen Kraftanteilen standzuhalten. Deswegen ist die Angabe bei Tastaturen, 50 oder 100 Mio. Tastenbetätigungen auch Quatsch, weil die Simulationsmaschinen nur perfekt senkrecht von oben drücken, was nicht der Bedienung durch einen Menschen entspricht.


    Also jetzt nur notdürftig repariert, indem ich die nicht benötigte WinKey-Kappe umstecke und als linke Steuerungstaste verwende. Dann kaufe ich eben eine neue für 150 EUR, die dafür dann 3 Monate länger hält. Gibt echt nur noch Schrott heute. :(

  • Gestern so erfolglos versucht zu reparieren: PC-Tastatur "Cherry MX-Board Backlight Silent Red", am 05.09.2019 für immerhin 74 EUR gekauft, ist also in der Garantiezeit, und jetzt schon kaputt. :cursing:


    Die Stempelaufnahme in der Tastenkappe (LftCtrl) ist ausgebrochen. Da es an den verbauten MX-Schaltern keine zylindrische Führung für die Stempelaufnahme gibt, wundert mich das nicht. Die Wand der Aufnahme selbst ist viel zu dünn, um regelmäßigen transversalen Kraftanteilen standzuhalten. Deswegen ist die Angabe bei Tastaturen, 50 oder 100 Mio. Tastenbetätigungen auch Quatsch, weil die Simulationsmaschinen nur perfekt senkrecht von oben drücken, was nicht der Bedienung durch einen Menschen entspricht.


    Also jetzt nur notdürftig repariert, indem ich die nicht benötigte WinKey-Kappe umstecke und als linke Steuerungstaste verwende. Dann kaufe ich eben eine neue für 150 EUR, die dafür dann 3 Monate länger hält. Gibt echt nur noch Schrott heute. :(

    Hast Du mal ein Foto von dem kaputten Keycap? Kann man das nicht kleben? Durchsichtige Keycaps bekommt man ansonsten ja auch nach. Mit opaken Büro-beigen von damals könnte ich Dich totschmeißen. ;-)

  • Hast Du mal ein Foto von dem kaputten Keycap?


    Links die kaputte Taste. Hab schon versucht, noch was mit Flash Bonder zu rekonstruieren, ist aber viel zu filigran; auch um die drei winzigen Plastikbruchstücke wieder drauf zu kleben, was vermutlich sowieso nicht lange gehalten hätte.


    Rechts im Bild mal zwei Positivbeispiele. Durch die zusätzliche Außenwand um das Kreuz wird der Steckzylinder in der Kappe beim Kippen an zwei zusätzlichen Punkten gestützt und somit entlastet. Allerdings hätte man auch bei Verwendung der normalen Switches die Aufnahme in der Tastenkappe vor allem nach links und rechts verstärken können, am besten rechteckig bzw. quaderförmig statt zylindrisch, sodass es genau in die Schaltersenke passt.


    Das war übrigens nicht das einzige Problem mit dieser "tollen" Cherry-Tastatur. Sie machte auch sehr früh schon beim Schreiben sporadisch irgendwelche Zeichen dazwischen, die man gar nicht gedrückt hat, gerne die Zahl 6 zum Beispiel. Zudem sind die unteren Beschriftungen der Tastenkappen zwar für die Hintergrundbeleuchtung ebenfalls durchsichtig gemacht, bekommen aber wegen des Stempels das Licht der LED kaum ab und sind somit dunkel und kaum zu erkennen. Auf den gefaketen Werbebildern war natürlich alles schön hell. :thumbdown:


    Durchsichtige Keycaps bekommt man ansonsten ja auch nach.

    Ja richtig, da werde ich noch mal schauen, auch wenn die Tastatur trotzdem :poop: ist und ich mir eine neue Gaming-Tastatur auswählen werde, bis um die 100 Euronen, dann muss gut sein. Oben die Aukey kostet sogar nur 40€. Eigtl. sollte ein Hersteller wie Cherry oder Logitech zu seinen Tastaturen selbst die passenden Keycaps anbieten, am besten einzeln, wegen mir für 1 - 2€/Stück.

  • detlef [Jahre später ..] Du hast natürlich Recht mit dem Stroboeffekt. Ohne regelmäßiges Beobachtungszeitfenster (Licht, Videoframe, Zaunüberlappung) spielt sich da nichts ab. Das Komische: Hatte es neulich mit Fahrrad (-speichen) und Filament-LED-Hoflampe ausprobiert und auch keinen Effekt gesehen, also kein bisschen, obwohl ich es da eigtl. erwartet hätte. Ich glaube, das, womit ich das verwechselt hatte, ist der feststehende Glanz und Schatten, weil der ja immer an derselben Stelle für alle Speichen (o.ä.) auftritt. Asche über mein Haupt.


    Interessant ist aber doch, dass man heutzutage für jede Behauptung mindestens einen Professor im Netz findet, der sie bestätigt. :D

  • Eigentlich gestern, aber da zeigte sich ein merkwürdiges Verhalten bei der Reparatur an einem Board 250442 der 1541.

    Auslöser war die fehlende 12V Spannung. Laufwerk dreht nicht. Gemessen an 12V -> 0V, 5V -> 5,5V ansteigend. Hmmm...

    Ich habe den 12V Regler und die beiden Gleichricher ersetzt und vorbeugend auch die mit der Stromversorgung beteiligten Kondensatoren und Dioden.

    Anschließend nochmal gemessen. 12V -> 13V ansteigend, 5V -> 6V ansteigend. :@1@:


    Also erst mal Feierabend gemacht und heute morgen die Fehlersuche fortgesetzt.


    Zuerst einmal gemessen. 12V -> 12V, 5V -> 4,97V. :@1@::@1@::@1@: Wunderheilung oder Heinzelmännchen über Nacht?

    Nichts von beidem. Ich hatte nur mit einem anderen Multimeter gemessen. Bei dem von gestern war die Batterie fast leer. :platsch: Wegen so einer Sache viel Zeit verplempert. :haue:


    Die 1541 läuft wieder. Wenigstens hat es sich gelohnt.