Posts by tom64

    Ich verlöte SMD-Bauteile mit engen Pinabständen immer zuerst (Arrays Baugröße 402), CPLDs, Mikroprozessoren. Wenn das geklappt hat, wende ich mich erst den anderen Bauteilen zu. Das geht dann von klein nach groß. Ich löte fast alles mit einer 2,2mm Meißelspitze und ordentlich Flußmittel.

    Wenn ich selber eine Platine entwerfe, lege ich die so aus, dass 0805 in der Regel die kleinste Baugröße ist mit Pads für handsoldering.

    Sabre Rasentrimmer repariert. Vergasermembrane ausgewechselt, Benzinschläuche und -Filter erneuert, Tankbelüftung instandgesetzt, Zündkerze ausgetauscht.


    Jetzt warte ich nur noch auf besseres Wetter. Dann wird wieder Krach gemacht. :dance

    Kann es sein das ich mit dem FPGA-VIC kein S-Video mehr habe, oder muss ich den Lumafix über den FPGA-Adapter stecken?

    S-Video und Composite funktioniert eigendlich mit dem FPGA VIC. Der Analogteil ist auf der Platine bestückt. Mangels Lumafix unter dem VIC habe ich diese Kombination nicht ausprobiert.

    Sobald du auf die goldhaltige Schicht triffst, übernehme ich gerne. :roll2:

    Ich habe bei meinem 407er C64 c0pperdragons rfreplacement eingebaut. Der gibt YPrPb aus. Meine drei Panasonic LCD-TVs (16, 13 und 1 Jahr alt) können das Signal verarbeiten. Das Bild ist sehr gut. Ich brauche daher nicht zwangsläufig HDMI.


    ;( Wenn ich das alles so lese, komme ich mir so richtig Retro vor. ;) Wenn ich dann noch an meinen Wecker denke….. Elektronische Zeitschaltuhr von 1990, die ein Kofferradio von 1980 schaltet. :streichel:

    Interessant wie viele sich für so eine Watch interessieren. Ich schau jetzt immer noch auf meine bestimmt 30 Jahre alte Armbanduhr im Bahnhofuhrdesign.

    Beim Smartphon bin ich noch in der Findungsphase. Ich möchte doch nur telefonieren. :Peace

    Ich habe mir ein weiß lackiertes Buchen-Leimholzbrett mit Abstand auf die Kellerwand geschraubt. Sieht gut aus. Und hält ewig. :D Nur leider blättert an der Wand mittlerweile die Farbe ab. Das Brett ist immer noch schön, die Wand nicht mehr. Da muß ich außen mal buddeln und die Wand neu isolieren. :gahh:

    Eigentlich gestern, aber da zeigte sich ein merkwürdiges Verhalten bei der Reparatur an einem Board 250442 der 1541.

    Auslöser war die fehlende 12V Spannung. Laufwerk dreht nicht. Gemessen an 12V -> 0V, 5V -> 5,5V ansteigend. Hmmm...

    Ich habe den 12V Regler und die beiden Gleichricher ersetzt und vorbeugend auch die mit der Stromversorgung beteiligten Kondensatoren und Dioden.

    Anschließend nochmal gemessen. 12V -> 13V ansteigend, 5V -> 6V ansteigend. :@1@:


    Also erst mal Feierabend gemacht und heute morgen die Fehlersuche fortgesetzt.


    Zuerst einmal gemessen. 12V -> 12V, 5V -> 4,97V. :@1@::@1@::@1@: Wunderheilung oder Heinzelmännchen über Nacht?

    Nichts von beidem. Ich hatte nur mit einem anderen Multimeter gemessen. Bei dem von gestern war die Batterie fast leer. :platsch: Wegen so einer Sache viel Zeit verplempert. :haue:


    Die 1541 läuft wieder. Wenigstens hat es sich gelohnt.

    Auf dem Einschalter ist zwar Strom, dieser schwankt aber zwischen 0.06V und 4V.

    Der Schalter gibt u.U. keinen richtigen Kontakt mehr. Hatte ich auch schon. Entweder auseinanderbauen und säubern oder einen Neuen einbauen.

    Ja, dafür würde ich auch einen Dremel benutzen. Man kann zwar auch eine normale Bohrmaschine nehmen, aber ich glaube mit dem Dremel hat man mehr Feingefühl. Falls Du eine Orientierungshilfe für den Kernlochdurchmesser brauchst, kannst Du mal hier gucken:

    https://www.anzugsmoment.de/kernlochdurchmesser/

    Oder einfach bei Gurgel nach "schrauben kernlochdurchmesser" suchen.

    Ich kenne die Faustformel Schraubendurchmesser x 0,8.

    Bei M3 ist das 3x0,8 = 2,4mm Durchmesser Bohrung

    Ich habe mir das pi1541 nach tebl zusammengebaut, Funktioniert soweit auch bis auf den Buzzer. Der geht schon mal in einen Dauerton, der nur durch netzsteckerziehen ausgeschaltet werden kann.


    Welchen Typ Buzzer sollte denn da verbaut werden? Gibt es da Unterschiede?