Hello, Guest the thread was called182k times and contains 4805 replays

last post from Snoopy at the

Der MEGA65-Laber-Stammtisch

  • Meiner ist auch da. So weit ich das bisher überblicken kann funktioniert er ganz ordentlich. Das Gehäuse läßt sich ganz hinten, also die Oberschale, über fast die ganze Breite nach unten drücken. Knarzen tut nichts, wenn allerdings die Oberschale auf die Unterschale trifft macht es ein gut hörbares "klack". Ist nicht schön aber bemängeln werde ich das nicht. Was mir viel unangenehmer auffällt ist, dass ich die Diskette nicht mit den Fingerkuppen ins Laufwerk drücken kann. Ich muss mit dem Fingernagel drücken sonst bleibt die Disk nicht im Laufwerk. Augenscheinlich ist das Laufwerk zu weit im Gehäuse montiert worden. Mal sehen ob sich das ändern läßt.


    Wie verhält sich das bei euch mit dem Laufwerk?

  • Mein MEGA65 ist auch gekommen, und ist nicht verzogen. Da habe ich wohl Glück gehabt.

    Backup ging, HDMI geht beim HP X24ih im NTSC Modus (ohne Sound). Da kommt leider kein Ton raus, gleiches bei HDMI in PAL. Allerdings kommt im PAL Modus ein Interlace Flackern hinzu.

    Da bleib ich dann bei NTSC. :)


    Jetzt wird er bis zum Geburtstag im September!! wieder eingepackt. ;( :cry:

  • Ich bin schon wieder sauer: Mit dem HDMI-auf-DVI-Kabel habe ich am Benq BL912 im 60-Hz-Modus kein Bild! Mit PAL schon - nur muß ich den Rechner dann vorher an einem Fernseher anstecken, um überhaupt auf PAL umschalten zu können. Und wenn ich irgendwas konfigurieren oder einen Core flashen will, läuft das dann ja wieder mit 60 Hz und ich sehe wieder nichts. Der MiSTer macht am selben Monitor keine Probleme.


    Edit: Mit dem VGA-Anschluss funktioniert sowohl 50 als auch 60 Hz einwandfrei! Gott sei Dank hat der BL912 auch einen VGA-Eingang! 😀😀😀😀😀

  • Meiner ist auch da. So weit ich das bisher überblicken kann funktioniert er ganz ordentlich. Das Gehäuse läßt sich ganz hinten, also die Oberschale, über fast die ganze Breite nach unten drücken. Knarzen tut nichts, wenn allerdings die Oberschale auf die Unterschale trifft macht es ein gut hörbares "klack". Ist nicht schön aber bemängeln werde ich das nicht. Was mir viel unangenehmer auffällt ist, dass ich die Diskette nicht mit den Fingerkuppen ins Laufwerk drücken kann. Ich muss mit dem Fingernagel drücken sonst bleibt die Disk nicht im Laufwerk. Augenscheinlich ist das Laufwerk zu weit im Gehäuse montiert worden. Mal sehen ob sich das ändern läßt.


    Wie verhält sich das bei euch mit dem Laufwerk?

    Das Diskettenlaufwerk vom MEGA65 haben wir schon nach vorne gezogen. Beim Original C65 war das Laufwerk noch weiter hinten, auch bei der 1581 ist der Schacht sehr weit hinten. Wir mussten auf unserem Referenz C65 die Disketten immer mit etwas Schwung ins Laufwerk einschieben, war wohl früher so.

  • Hat eigentlich schon jemand mit dem mouSTer die "The500 Mini Mouse" am Mega65 betrieben? Oder gibt es da Probleme? Hatte mal auf YouTube gesehen, dass eine Original Amiga Maus im Menu geht aber nicht unter Geos.
    TheA500 Mini Mouse : Amazon.de: Games

    Funktioniert !

  • Meiner ist auch da. So weit ich das bisher überblicken kann funktioniert er ganz ordentlich. Das Gehäuse läßt sich ganz hinten, also die Oberschale, über fast die ganze Breite nach unten drücken. Knarzen tut nichts, wenn allerdings die Oberschale auf die Unterschale trifft macht es ein gut hörbares "klack". Ist nicht schön aber bemängeln werde ich das nicht. Was mir viel unangenehmer auffällt ist, dass ich die Diskette nicht mit den Fingerkuppen ins Laufwerk drücken kann. Ich muss mit dem Fingernagel drücken sonst bleibt die Disk nicht im Laufwerk. Augenscheinlich ist das Laufwerk zu weit im Gehäuse montiert worden. Mal sehen ob sich das ändern läßt.


    Wie verhält sich das bei euch mit dem Laufwerk?

    Das Diskettenlaufwerk vom MEGA65 haben wir schon nach vorne gezogen. Beim Original C65 war das Laufwerk noch weiter hinten, auch bei der 1581 ist der Schacht sehr weit hinten. Wir mussten auf unserem Referenz C65 die Disketten immer mit etwas Schwung ins Laufwerk einschieben, war wohl früher so.

    Ich habe jetzt eine kleine "Reperatur" gemacht. Ich habe den MEGA65 geöffnet, die 4 Laufwerkschrauben auf der Unterseite gelöst und schon ist die Diskette hörbar eingerastet. Ich konnte die Diskette formatieren und einen Basic Dreizeiler speichern, laden und mir das Directory anzeigen lassen. Das Laufwerk wieder festgeschraubt, die Oberschale auch wieder befestigt und siehe da, die Diskette konnte wieder nicht einrasten ins Laufwerk. Die ganzen Diskbefehel (load, save, dir, header) haben dann auch nicht funktioniert. Ich habe jetzt die rechte Befestigungsschraube, von den Dreien welche die Oberschale, verschrauben weggelassen und die mittlere nicht ganz fest gezogen. Nun schaffe ich es mit einer gewissen Fingerfertigkeit die Diskette so ins Laufwerk zu schieben, dass sie einrastet und ich die Diskette nutzen kann. Aber selbst das funktioniert nicht immer.


    Puhhhh, was soll ich sagen? Das ist nicht gerade befriedigend.

  • Meiner ist auch da. So weit ich das bisher überblicken kann funktioniert er ganz ordentlich. Das Gehäuse läßt sich ganz hinten, also die Oberschale, über fast die ganze Breite nach unten drücken. Knarzen tut nichts, wenn allerdings die Oberschale auf die Unterschale trifft macht es ein gut hörbares "klack". Ist nicht schön aber bemängeln werde ich das nicht. Was mir viel unangenehmer auffällt ist, dass ich die Diskette nicht mit den Fingerkuppen ins Laufwerk drücken kann. Ich muss mit dem Fingernagel drücken sonst bleibt die Disk nicht im Laufwerk. Augenscheinlich ist das Laufwerk zu weit im Gehäuse montiert worden. Mal sehen ob sich das ändern läßt.


    Wie verhält sich das bei euch mit dem Laufwerk?

    Das Diskettenlaufwerk vom MEGA65 haben wir schon nach vorne gezogen. Beim Original C65 war das Laufwerk noch weiter hinten, auch bei der 1581 ist der Schacht sehr weit hinten. Wir mussten auf unserem Referenz C65 die Disketten immer mit etwas Schwung ins Laufwerk einschieben, war wohl früher so.

    Ich habe jetzt eine kleine "Reperatur" gemacht. Ich habe den MEGA65 geöffnet, die 4 Laufwerkschrauben auf der Unterseite gelöst und schon ist die Diskette hörbar eingerastet. Ich konnte die Diskette formatieren und einen Basic Dreizeiler speichern, laden und mir das Directory anzeigen lassen. Das Laufwerk wieder festgeschraubt, die Oberschale auch wieder befestigt und siehe da, die Diskette konnte wieder nicht einrasten ins Laufwerk. Die ganzen Diskbefehel (load, save, dir, header) haben dann auch nicht funktioniert. Ich habe jetzt die rechte Befestigungsschraube, von den Dreien welche die Oberschale, verschrauben weggelassen und die mittlere nicht ganz fest gezogen.

    Vielleicht helfen Unterlegscheiben?

  • Du warst etwas schneller.