Hello, Guest the thread was called2.6k times and contains 33 replays

last post from tom64 at the

1551 Lesekopf ausrichten / einstellen

  • Ich habe leider nichts passendes gefunden. Deswegen ein neues Thema.


    Ich bin mir sehr sicher das bei meiner 1551 nur der Kopf dejustiert ist. Habe dummerweise am Schlitten rum geschoben.

    Habe nur etwas für einen 1541 gefunden und ein Programm für den C64.


    Hat jemand einen Tipp für mich?


    cu oli

  • Nein keine Schraube gelöst!


    wie es dazu kam. Ich habe eine zweite 1551 bekommen die defekt ist. Bei der war der 6525A defekt, getauscht, damit hat sie auf Directory reagiert aber kein Verzeichnis angezeigt nur rot geblinkt. Was mir auffiel war das der Schlitten sich garnicht bewegt hat bei der 1551 die lief ging der Schlitten leicht hin und her bei Directory. Dann habe bei der defekten an dem Schlitten geschoben der saß richtig fest. Ein paar mal hin und her und er ging leichter. Und beim Directory auch von alleine leicht hin und her. Aber immer noch kein Directory.


    Jetzt kam ich aber auf die dumme Idee die Schwergängigkeit mit dem funktionierenden zu vergleichen. Es geht ein bißchen leichter. Allerdings zeigt die ursprünglich funktionstüchtige 1551, nach der Aktion, den gleichen Fehler - Directory - kein Directory - rot blinken.


    Kann man die Nullposition irgendwie anfahren?


    cu Oli

  • Ähm klingt blöd, inzwischen geht die eine 1551 wieder. Wobei ich mir nicht bewusst bin warum. Habe etwas rum probiert Hauptplatine hin und her gewechselt. War vielleicht nur ein Stecker falsch oder nicht richtig drinnen!? Oder ein elektrostatisches Etwas?


    Bei der ursprünglichen defekten 1551 hat sich nichts geändert, wahrscheinlich der Kopf defekt. Kann man einen defekten Kopf mit Multimeter oder Oszi messen/prüfen?


    cu oli

  • Bei der ursprünglichen defekten 1551 hat sich nichts geändert, wahrscheinlich der Kopf defekt. Kann man einen defekten Kopf mit Multimeter oder Oszi messen/prüfen?

    Ja, kann man, ein einfaches Multimeter mit Widerstandmessung reicht aus:


    Einfach den Stecker (P8) mit dem Kabel der zum Schreib/Lese-Kopf von der Platine abziehen und am Stecker messen, es sollten so ziemlich überall ein sehr geringer Widerstandswert zwischen den einzelnen Adern sein, ist jedoch eine Ader zueinander hochohmig, so ist der Schreib/Lesekopf unrettbar defekt.


    Hier mal typische Werte: (in Ohm):


    rot zu gelb: 26,8

    rot zu grau: 12

    rot zu blau: 23,6


    gelb zu grau: 14,1

    gelb zu blau: 25,6


    grau zu blau 11,9


    Schaltbild dazu:


    Commodore 1540/1541 Service Manual: Read Amplifier Circuits


    hier gibt es dass Service-Manual für eine 1540/41:

    https://www.classic-computing.…401541_SERVICE-MANUAL.pdf


    Hier gibt es weiter mit dem Thema "Kopfdefekt 1541:

    Floppy - Kopfdefekte

  • Oft kommt der Kopf wieder auf die richtige Spur, wenn man eine Direktory-Befehl ausführt ohne eingelegte Diskette. Das knattert dann oft recht lautstark und klingt brutal. Schadet der Floppy aber nicht.

  • So, die Spulen im Kopf scheinen defekt zu sein. Ich habe ja zwei 1551 hier, der erste Wert ist von dem Laufwerk was geht, der zweite von den Laufwerk welches nicht geht. Alles in ohm. - (minus) ist kein Durchgang.


    rot zu gelb: 25,0 / -

    rot zu grau: 11,3 / 11,9

    rot zu blau: 22,0 / -


    gelb zu grau: 14,0 / -

    gelb zu blau: 24,6 / -


    grau zu blau 11,0 / -


    cu Oli

  • Durch das Bewegen des Schlittens verstellt man die Justierung normalerweise nicht. Es kann aber passieren, dass man ihn in eine Position schiebt, aus der ihn das Laufwerk "softwaremäßig" nicht mehr rausbekommt - auch durch aus- und einschalten nicht!


    Ein OPEN 1,8,15,"I" sollte den Kopf dann wieder "auf Spur bringen", der Kopf fährt auf Spur 0, rattert ggf. ein paar Mal und findet dann auch das Directory wieder.


    Die 1551 verwendet Newtronics/Mitsumi D500-Laufwerke, diese sind für den Massentod durch Kopfdefekt mittlerweile bekannt.

    So, die Spulen im Kopf scheinen defekt zu sein.

    Wenn die Messwerte wirklich stimmen - ja.

    "Wenn du überredet, ermahnt, unter Druck gesetzt, belogen, durch Anreize gelockt, gezwungen, gemobbt, bloßgestellt, beschuldigt, bedroht, bestraft und kriminalisiert werden musst. Wenn all dies als notwendig erachtet wird, um deine Zustimmung zu erlangen, dann kannst du absolut sicher sein, dass das, was angepriesen wird, nicht zu deinem Besten ist." - Quelle unbekannt.


    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten." - Quelle unbekannt.

    "Mein Herr, ich teile Ihre Meinung nicht, aber ich würde mein Leben dafür einsetzen, dass Sie sie äußern dürfen." - Voltaire.

    "Diskutiere nie mit einem Idioten - er zieht dich auf sein Niveau hinunter und schlägt dich dort mit seiner Erfahrung!" - Volksweisheit.


  • Die Messergebnisse sind komisch! Die würde ich nochmals überprüfen! Üblicherweise bricht eine Farbe zu allen anderen ab (zb rot zu allen anderen). Bei deinen Ergebnissen müsste im Kopf eine Explosion stattgefunden haben, wo alle Spulen getrennt und sich das rote und das graue Kabel zusammengeschmort haben.


    Wie kann man nur so brutal sein und am Kopf bei eingeschaltetem Floppy rumschieben? Das arme Laufwerk!


    Wenn die Floppy eingeschaltet ist, steht der Steppermotor unter Strom und "blockiert" dadurch, damit der Kopf in der Spur bleibt!


    Wenn man mal den Kopf von Hand verschieben muss, dann nur im ausgeschaltetenem Zustand der Floppy und am Besten nur direkt am Steppermotor!


    Der Kopf ist mit dem metallenen Führungsband nur durch 2 Noppen, welche mit Versiegelungslack versehen sind, befestigt! Beim manuellen verschieben des Kopfes kann sich der Versiegelungslack lösen/brechen und dadurch der Kopf dejustiert werden! Dies erkennt man oft nicht sofort!

  • Danke für die Antworten!!!


    Werde die Messung noch einmal wiederholen. War mir aber eigentlich sicher, da ich es an zwei Laufwerken wechselseitig gemacht habe.


    Ich fasse nix an wenn der Netzstecker noch drinnen ist. Allerdings hab ich direkt am Schlitten an gefast. Geht jetzt immer noch etwas schwer, als ob etwas an der Unterseite schleift. Der Klang beim anlaufen des Motor kommt mir hier auch anders vor, nicht unbedingt lauter eher in der Tonlage tiefer.


    Ich glaube nicht mehr an eine Dejustierung. Habe das Gerät als defekt gekauft, glaube der Vorbesitzer hatte sich da schon versucht.

    Bei einer reinen Drjustierung müsste eine Diskette formatierbar sein und dann gelesen werden können? Ist das richtig?


    cu oli

  • Bei einer reinen Drjustierung müsste eine Diskette formatierbar sein und dann gelesen werden können? Ist das richtig?

    Ja das ist richtig so.

    Wenn der Kopf noch in Ordnung ist und nur die Spurlage verstellt ist funktioniert das formatieren und lesen.

    2x VC20, unbekannte Anzahl von C64 Brotkästen (KU-14194HB/250407/250425/250466), 2x C64G, 2x C64C transparent Dallas (KU Replika, Reloaded MK2), 1x C128, 1x C128DCR, 2x A500 Rev.3, 2x A500 Rev.5, 3x A500 Rev.6, 4x A500+ Rev.8, 3x A600, 3x A1200 transparent, 2x A1200 Escom, 2x A2000 Rev.6.2, 1x A2000 Rev.4.1, 1x A4000D, 1x MISTICA FPGA16 Acryl, 1x MISTer FPGA, 2x CPC464, 2x CPC6128

  • Geht jetzt immer noch etwas schwer, als ob etwas an der Unterseite schleift.

    Ein Tröpfchen Nähmaschinenöl auf die Führungsstangen sollte das beheben.

    Der Klang beim anlaufen des Motor kommt mir hier auch anders vor, nicht unbedingt lauter eher in der Tonlage tiefer.

    Meinst du jetzt den Spindelmototr, der die Disk antreibt? Mit der gleichen Disk?

    Bei einer reinen Drjustierung müsste eine Diskette formatierbar sein und dann gelesen werden können? Ist das richtig?

    Richtig.

    "Wenn du überredet, ermahnt, unter Druck gesetzt, belogen, durch Anreize gelockt, gezwungen, gemobbt, bloßgestellt, beschuldigt, bedroht, bestraft und kriminalisiert werden musst. Wenn all dies als notwendig erachtet wird, um deine Zustimmung zu erlangen, dann kannst du absolut sicher sein, dass das, was angepriesen wird, nicht zu deinem Besten ist." - Quelle unbekannt.


    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten." - Quelle unbekannt.

    "Mein Herr, ich teile Ihre Meinung nicht, aber ich würde mein Leben dafür einsetzen, dass Sie sie äußern dürfen." - Voltaire.

    "Diskutiere nie mit einem Idioten - er zieht dich auf sein Niveau hinunter und schlägt dich dort mit seiner Erfahrung!" - Volksweisheit.


  • Ein Tröpfchen Nähmaschinenöl auf die Führungsstangen sollte das beheben.

    verklebt das dann in der Zukunft nicht?


    ich putze diese Führungsstangen immer nur - ist dann wie poliert

  • Geht jetzt immer noch etwas schwer, als ob etwas an der Unterseite schleift.

    ich nutze "Teflon-Spray"... :sex: da "flutscht es prima" (ohne Rückstände)

    https://ballistol.de/produkte/…52/ballistol-teflon-spray


    kostet fast nix,.. und Minimengen reichen (ich sprühe etwas auf einen "Ohreinigungs-Stäbchen" und komme damit

    über und "unter die Stange".. dann ein Minitropfen auf jede Stange und (ohne Power) etwas hin und her schieben... läuft..

  • über und "unter die Stange".. dann ein Minitropfen auf jede Stange und (ohne Power) etwas hin und her schieben... läuft..

    Werde ich auch mal bei meiner alten ausprobieren!! 8o Also 1551 natürlich.:D

  • So, habe gerade die Messung wiederholt, mit identischem Ergebnis. Ich habe nur am Stecker gemessen.

    Gibt es ein Schaltbild der Spulen im Kopf? Könnte das ungewöhnliche Ergebnis nicht auf einen reinen ZuleitungsKabelbruch hindeuten?


    cu oli

  • Ich wollte jetzt die Messungen noch einmal am Kopf direkt machen und habe Chassis und Laufwerk dazu demontiert. Die Messungen an den Enden der Kabel ergaben wieder die gleichen Messergebnisse. Schade kein Kabelbruch.

    Aber - was mich irritiert ist eine kleine Leiterplatte die hinten am Kopf sehr professionell verklebt ist. Beschriftet mit u.a. mit 1551.

    So, deshalb habe ich eine 1541 II auf gemacht und das Baugleiche Laufwerk D500 ebenfalls ausgebaut. Siehe jetzt diese beiden Fotos, D500 nicht gleich D500 ???


    cu Oli


    Photo-2020-09-04-18-41-40_3763.jpgPhoto-2020-09-04-18-42-04_3764.jpg

  • Gibt es ein Schaltbild der Spulen im Kopf? K

    Ja, im Service-Manual der 1541:


    pasted-from-clipboard.png

    Könnte das ungewöhnliche Ergebnis nicht auf einen reinen ZuleitungsKabelbruch hindeuten?

    Möglicherweise. Ist aber sehr selten. Wahrscheinlicher ist "Kopfweh".

    So, deshalb habe ich eine 1541 II auf gemacht und das Baugleiche Laufwerk D500 ebenfalls ausgebaut. Siehe jetzt diese beiden Fotos, D500 nicht gleich D500 ???

    D500 = D500, die sind austauschbar. Die in der 1541-II sind halt jüngeren Dartums, daher wurde da wohl was (kosten-) "optimiert". Häng doch mal die Mechanik dran, dann siehst du, ob die 1551 läuft.

    "Wenn du überredet, ermahnt, unter Druck gesetzt, belogen, durch Anreize gelockt, gezwungen, gemobbt, bloßgestellt, beschuldigt, bedroht, bestraft und kriminalisiert werden musst. Wenn all dies als notwendig erachtet wird, um deine Zustimmung zu erlangen, dann kannst du absolut sicher sein, dass das, was angepriesen wird, nicht zu deinem Besten ist." - Quelle unbekannt.


    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten." - Quelle unbekannt.

    "Mein Herr, ich teile Ihre Meinung nicht, aber ich würde mein Leben dafür einsetzen, dass Sie sie äußern dürfen." - Voltaire.

    "Diskutiere nie mit einem Idioten - er zieht dich auf sein Niveau hinunter und schlägt dich dort mit seiner Erfahrung!" - Volksweisheit.