Posts by TurboMicha

    Welche Goldfarbe wurde genommen.


    TurboMicha


    Hast Du das Inlay für die Zahl 1000045 etc als Druck fertig ?

    ich habe "von Hand gemalt" (auch die Striche)... hat ja Commodore damals quasi auch gemacht.. ;)



    Mein "Gold" stammt aus einer Sprühdose von ACTI*N ;) (3,99Eu oder 2,99Eu ?? oder so...)

    Hey Parser... ;) wir wollen hier keine Schaltnetzteile einsetzen ;) :) (PS: ist doch kein Amiga :) )


    siehe vorne im Thread.... :) Ralf hat auch so seine Erfahrungen gesammelt ...


    Ein Apple1 braucht 2 Trafos... da geht "kein Weg" dran vorbei...

    uihh.. ist der hässlich... und das bei so einem Perfektionisten ;)


    Strom: steht doch in der Anleitung: https://archive.org/details/Ap…_Apple_a/page/n1/mode/2up



    (also, mind. 0,5A "pro Seite"..) = also würde ich unter 24VA (Leistung!) nix kaufen...


    PS: die Aufbauanleitung kennst du doch schon ; https://www.willegal.net/appleii/A1-assembly-v1.1.pdf
    PPS: und die ersten 20 und "mehr" Seiten in diesem Thread sind wirklich lesenswert ;)

    PPPS: eine Reichelt Artikel Nr. hatte ich dir schon genannt... ;)

    An das Yps-T-Shirt kommt auch der kleine Goldi nicht ran, Mensch waren das Zeiten!

    OT: das T-Shirt habe ich 1975 "selbst getragen" und meine Mutter hatte das "Bügelbild" aus dem Heft "auf-gebügelt"...

    (letztes Jahr gab es eine "Wiedersehen" nach dem großen "Corona-Aufräumen"... und da war es mir den "Bilderrahmen" wert :thumbsup:)

    ... hihi,.. und "ein" original Heft musste ich mir natürlich nachkaufen :D


    Mal so zwischendurch, weil ich den Thread hier so mag, an Natas und TurboMicha und ralf02 : ihr seid die geilsten :thumbsup::thumbsup:


    Und jetzt: weitermachen :love:

    ich sag mal so.... ohne Ralf,.. hätte ich damit nie angefangen ;) (wollte auch erst nicht)...

    aber seine Erfolge haben mich schon "angefixt"...


    und das "Verrückte" finde ich,.. das Natas so viele Impulse hier gegeben hat und als "Nicht"-Elektroniker

    garkein Motherbaord auf dem Tisch liegen hat,.. und trotzdem vieles "nur" im Kopf macht... wahnsinn!!


    .... und ich sehe schon.. wenn Ralf demnächst mit dem "Apple1"-Anbau anfängt :grab1::sex::bia

    deine Platte finde ich richtig gut, vor allem, weil Du da das Mainboard von einem echten C64 (KU-Replika) drauf abgelichtet hast, das hat das "Original" nämlich nicht, was ich etwas verstörend finde.

    das freut mich ;) das du dir das gemerkt hast :D

    ich hatte ja damals einfach aus der GERBER Datei versucht "goldige" Leitbahnen zu bekommen... (hatte ja kein gutes Foto von der Rückwand)


    aber auch die "original" Ansicht wie bei arris "hat was"

    (und war nach dem letztem Verkauf vom ECHTEM goldenen C64 ja auch recht gut als Vorlage nutzbar).


    Das "Mini-Innenleben" hatte ich ja verschenkt, weil ich nur das Gehäuse wollte...

    und der "goldene Mini" ist ja nur ein "Hobby-Projekt" an der Wand... / neben z.B. dem "echtem KU-Board-Nachbau"...

    (aber das T-Shirt ist echt! :D )


    Also ein Trafo für alle Spannungen ? Widerspricht das nicht der Philosophie .....

    ... nein... der 4A Trafo ist NUR für die 8V (man kann halt nur "wählen", ob 6,8,10 oder 12V... es bleibt aber bei der Gesamtleistung von 48VA, und 4A max)


    du hast immer noch zwei Trafos... ( für die 2 x14 = 2x 15V)


    Beim Nachmessen kannst du ja mal das Label auf den weißen plus/4 kleben und im anderen Thread ein paar Bilder einstellen :D )

    ;) ich habe "es" nicht vergessen... aber ganz ehrlich... keine Ahnung wo mein "heller" Plus4 geblieben ist.. (ich sage dir besser auch nicht ;) was ich damit vor habe :) ) ... kommt aber später :D


    "Mein goldener Mini" (angesprüht, Tasten aber weiterhin dunkel! ) sieht so aus:




    die Platte hatte 30x20cm ... ich wollte erst links und recht etwas "absägen", damit man die original Proportionen hat..

    war mir dann aber nicht so wichtig (und eine saubere Schnittkannte dann schon eher):

    Was meint ihr? Würdet ihr einen Gold-The64-Mini auf der Bodenplatte für maximal 99 EUR kaufen (für euch selber oder zum Verschenken)?

    habe ich ja für mich selbst gemacht... Mini bekommt man ja für 39 Euro,,.. Platte 20 Euro und Dose Gold...

    fertig...


    hier noch mal das Bild "bevor" er gold gesprüht wurde... und ich fand die Proportionen gut...


    OK also ich sehe, das das Thema "Trafo" noch einer Optimierung bedarf.

    PS: es wäre sehr hilfreich,.. wenn du nicht immer den kompletten Beitrag zitierst ;) sondern nur die passende Text-Passage...

    (einfach mit der MAUS markieren und dann "zitieren einfügen" !) ;)

    Nein... die Optimierung besteht darin, dass du den 4A Trafo bestellst und dann einfach berichtest :D

    Heute habe ich meinem Apple 1 noch einen Lüfter verpasst. Ich habe nämlich festgestellt, dass auch der neue Kühlkörper recht heiß wird:

    das ganze ist wirklich auch stark von den Trafos abhängig, ich speise aktuell ja mit ca. 8,4V AC ein.. (also immer noch

    nicht ideal , ideal wäre 7,6-8,0V denke ich...) vielleicht spendiere ich noch zwei DIODEN.


    Ich finde das mit deinem Lüfter jetzt ganz "stimmig" gelöst, insbesondere in deinem Holzkoffer..

    (muss ich bestimmt auch noch machen, wenn wir noch mit Erweiterungen weiter machen..)


    Deinen unterster 12V Regler, hat du gut mit einem "echtem" Alu Kühklkörper geschützt, bei mir würde ein größerer

    Kühlkörper (den ich hier gerade habe) aber die Dioden sehr schnell berühren... muss ich vielleicht noch etwas "ausfeilen"..


    aber,.. da ralf02 mich ja mit Wärmeleitpaste unterstützt hat,.. habe ich am Wochenende.. etwas "gepinselt"...

    (die Auflagefläche zur Platine selbst.. damit der Kühlkörper auch wärmetechnisch guten Kontakt zur PCB hat.., wackelt auch nix)..


    und der dicke 5V Regler selbst:

    (die Beinchen sind minimal kurz, da "China-gebraucht"...) aber es reicht so gerade, stecken ja in der Platinen Durchkontaktierung..


    +

    (und dann mit dem kleinem Spitzen-Filter wieder verlötet)....


    und ich bin schon fast zufrieden.. der Kühlkörper wird nicht mehr richtig heiß,.. kann man gut anfassen

    und der Deckel vom 5V Regler ist kühler als der Kühlkörper, also geht die Wärme gut nach unten wech..


    TRAFOS:

    kann mir jemand bitte sagen, welche Trafos ihr verwendet

    das Thema ist ja noch nicht perfekt gelöst:

    wir haben 2x15V anstatt 2x14 von Reichelt genutzt (das geht ganz gut,..) wegen der notwendigen Mittelpunktanzapfung.

    (Reichelt Artikel-Nr.: NT 24VA 2X15)


    und die 8VAC... -> das ist so eine Sache.. habe schon 3 Trafo´s gekauft... (Ralf hatte ja noch einen passendem im Keller)

    Derzeit setze ich einen 24VAC 3A/8V AC von Conrad ein, der bringt aber auch in Wirklichkeit 9VAC (auch bei >2A) und keine 8VAC

    daher das Thema der "mehr Wärme" beim Regler...


    daher wurde der perfekte 8VAC Trafo noch nicht gefunden.. aber der Conrad ist schon ganz gut.. (wirkt aber etwas "billiger" als der von Reichelt) Conrad: bei Ebay: Elma TT IZ57 Universal-Netztransformator 1 x 230 V 1 x 8 V/AC 24 VA 3 A


    => ein Versuch wäre ggf. auch der 4A Trafo wert, ob dort "echte" 8VAC raus kommen...

    (ich bin normalerweise nur nicht so der Freund von "Multispannung-Trafos.."

    Elma TT IZ62 Universal-Netztransformator 1 x 230V 1 x 6 V/AC, 8 V/AC, 10 V/AC, 12 V/AC 48 VA 4A

    EBAY: 194109022087

    Auf der Tastatur ist nichts wertvolles nur 2x 7404 aber die sind da um ein kräftiges Signal auf die Leitung zu bringen.

    ;) o.k...


    d.h... ich soll es einfach mal ausprobieren ??


    Wenn der Arduino "Hopps" geht, ist das schade.. aber verschmerzlich.. und auch die 7404...

    blöd nur,.. wenn etwas anders auf dem A1 Board "abbrennt" ;)


    wenn kein "Veto kommt", werde ich es bald testen... :loet

    Zum Thema Tastatur wenn man auf der Platine einen https://www.ti.com/lit/ds/symlink/sn74hct245.pdf verbaut kann der NANO die Tastatur vor dem simulieren von Eingaben abschalten das wäre am saubersten.

    das wäre natürlich klasse...


    nur, wie ist es "umgekehrt" ? stört der Tastatur Datanetics (also dem Treiber IC auf der Platine) das "Vorhandensein" des Arduinos ?

    ich möchte meine fleissig gelötete Tastatur halt gerne nutzen... möchte aber nicht jedesmal die PIA Arduino rausziehen,

    geschweige denn, den 6820 dann wieder extra rein stecken... (o.k. ich hätte dann besser den "Arduino" Sockeln sollen...)

    Ausser dem Aufwand , leiert der IC Sockel natürlich schön aus..


    Natas : wie schätzt du denn das Risiko ein, wenn ich es einmal ausprobiere (?)..

    also die Datanetics am Keyboard-Sockel stecken und parallel den Arduino OHNE gestecktem USB Stecker einfach drauf lassen...


    -> wenn es ggf. nur Fehlerfunktionen gibt, wäre es ja nicht schlimm,.. sollte möglichst alles nur "heil bleiben" ;)


    danke, mfG. Micha


    PS: ralf02 ,.. o.k. o.k. ... ;) die 4 Platinen sind bestellt... :D

    Ich habe gerade meine schönen "Gold-RAMS" nach erfolgreichem Reihe-W Dauertest auch die X-Reihe gesetzt

    und die zweite Reihe wieder bestück und noch einmal getestet..


    +


    Mein System ist damit super stabil... keine einzigen RAM Fehler oder "Hänger"...

    (Ja die Kühkörper werden "ordentlich" warm.. aber ich verbrenne mir nicht die Finger,.. der braucht das wohl ;) )

    => mein Apple1 ist somit damit eigentlich komplett fertig inkl. Tastatur und ACI Karte..


    ich finde den "goldenen PIA" und die goldenen RAM´s wirklich "retro-Geil" (und der kleine Mehrpreis hat

    sich meiner Meinung nach gelohnt)




    Mir juckts echt schon im Sofortkaufen-Finger. Das schöne ist, man kann schön modular erstmal nur das aufbauen was man braucht, das wäre bei mir das FRAM-Board.


    ja.. der Preis ist total freundlich, und nettes "Zubehör"...

    ralf02 du hast in der Doku den fetten Lüfter neben der Spannungsversorgung gesehen?

    Was ich damit sagen will.. ich denke, man kommt beim Apple1 irgendwann eine Grenze

    zwischen Funktion und Stabilität ...


    Mit dem externem "Zubehör" wird die 5V/+-12V sicherlich noch einmal zusätzlich "gefordert" ?!

    Ich habe es lieber "original" und vielleicht auch etwas puristisch dafür...

    (wenn man die Arduino Platine noch etwas perfektioniert,.. wäre doch alles super)


    Ich möchte auch so wenig als möglich "Zusatzplatinen" auf dem Apple1 Board...

    So praktisch Sie auch sind (z.B. deine kleine RESET/CLR Platine)..

    ohne kann man ja den Reset (+CLR) über das Terminal machen ..

    wobei das Natas ja freundlicherweise per Software schon quasi hinzu gefügt hat...

    (das würde ich gerne mal testen... das wäre nur noch EINE fremde Platine auf meinem "original" Board...)

    und den Arduino (als neuzeitliches Dingen ;) ) würde ich lieber von "unten" verlöten, dann sieht man Ihn

    von oben (von vorne, Draufsicht) garnicht.. und man könnte die Zahlen 3/4/5 noch unten als Streifen auf der PCB mit drauf entwicklen.

    dann fällt Sie ihn grün garnicht auf...) (hier auf dem Bild wo jetzt noch der blaue Arduino hängt)


    und mein letzter Wunsch, dass die "original" Datanetics Tastatur parallel zum Arduino gesteckt sein darf...


    PS: mein Notebook ist jetzt schon mehrfach in den "Energiesparmodus" gegangen, dann wurde der Arduino

    nur noch vom Apple1 Board mit 5V versorgt... dadurch ist die grüne LED nur noch 1/2 so hell am leuchten..

    => es scheint den Apple1 aber nicht zu stören...


    => das macht mich fast schon so "mutig"... die zwei Tests zu machen:

    1.) Datanetics anstecken und nutzen, während Arduino (ohne USB Verbindung) einfach parallel gesteckt ist.

    (ich denke eigentlich.. das müsste gehen.. weil ein Arduino ohne "Power" ja fast das gleiche ist, wie mein Laptop im Standby?)


    2.) Datanetics anstecken und nutzen (auch Reset/CLR) und parallel den Arduino betreiben...

    (o.k. dabei nie im Terminal eine Taste drücken und niemals gleichzeitig auf der Tastatur)...


    VG Micha

    o.k. dann scheint der "Refresh" zu passen ? und ich habe in der REIHE W.. kein Problem ?!

    ich wollte es auch noch mit ralf02 geändertem ROM Check testen...

    Nachbau eines Apple 1


    ich habe ja folgende Jumper:


    nun bekomme ich aber mit Ralf seinem $1000 Test Programm diese Fehler ?!!


    hat Ralf für den $1000 Test andere Jumper gehabt ?



    die anderen "Test-Programme", oben gezeigt.. waren ja alle erfolgreich...

    (ich gebe zu,.. ich habe die Speicheraufteilung und Jumper vom Apple1,.. noch nicht ganz verstanden..)

    Auch wenn das Signal auf dem Oszi "vernadelt" aussieht, gehörmäig klingt es kräftig und "hell" (ich habe auch einen Ton-Regler am Rekorder, es schadet wohl nicht, die Höhen etwas zu betonen).

    für das menschliche Ohr ist es auch interessant...

    wenn du einfach einen "nackten" Speicherbereich zum Testen "abspeicherst"... da sind halt viele FF etc. Wiederholungen drin,

    oder im Unterschied ein echtes Programm... dass hört sich dann "für den Menschen" schon ganz anders an...

    (bei meinem Panasionc Tape kann ich nur das "Abspielen" regeln.. aber nie das "aufnehmen"...


    Ich habe jetzt meine Keramik ICs eingebaut... (die erste W Reihe scheint schon einmal in Keramik gut zu sein...)



    habe 3 RAM Tests gemacht:

    das normale Bernie:

    (es kommen nur Punkte,.. wie es auch sein soll..)


    dann das Will Legal RAM TEST:


    alles PASS,,,, bin gerade bei ca. 40...


    und ein "neues" BERNIE Ram TEST unter BASIC... was ich auch interessant finde,

    da hier ein PEEK benutzt wird .. aber kein POKE ??

    habe es daher noch nicht ganz verstanden.. ?!! (was macht es genau)

    und dabei auch den Bereich von $E000 ?? denke ich ? oder ?


    +


    ralf02 apropos BASIC speichern... ich habe es einfach auf dem PC im Text Editor eingetippt

    und dann auch per Arduino als TEST über Terminal eingespielt...

    (das Basic (E000.EFFF) selbst per "AUDIO" und ACI vom "neuzeitlichem" AppleMac :)