Hello, Guest the thread was called2.1k times and contains 21 replays

last post from Shodan at the

Brauche Hilfe beim Brotkasten.

  • Leider gibt mein bei Ebay erworbener Brotkasten kein Bild. Die Powerlampe leuchtet und wenn ich ein Floppy dran hänge und den Brotkasten neu starte leuchten die die 2te Lampe kurz auf. Der Versuch load"$",8 brachte keine Funktion.


    Hier das 8 Punkte Programm
    Punkt 1:
    Die Platinenversion ist sehr Wichtig für korrekte Hilfe. Bei Commodore Platinen steht meist ASSY gefolgt von einer Nummer drauf, die wollen wir wissen.


    ASSYNO. 250407


    Punkt 2:
    Ist das Gerät modifiziert oder noch Orginal? eventuell andere ROM´s drin?


    Ja: 2 Sachen ich kenne aber davon nur den Resetschalter. Es wurde noch eich Chip auf einen Socke gelötet mit einen Durchsichtigen runden Fenster (siehe Bild). Für was der ist kann ich nicht sagen.



    Punkt 3:
    Ist das Netzteil Orginal oder schon mal durch ein anderes ersetzt worden?


    Ich dene das ist das alte Orginal Netzteil. Ich habe schon ein anderes vom C64 II versucht (ich hoffe das darf man) mit den selben ergebniss.


    Punkt 4:
    Tritt der Fehler nur auf wenn Zusatzhardware angeschlossen ist?


    Nein.


    Punkt 5:
    Tritt das Problem sporadisch auf oder ständig?
    Immer
    Punkt 6:
    Werden irgendwelche Chips besonders heiss? so das man sich fast die Finger dran verbrennt?


    Werde ich nachher mal nachfüllen.


    Punkt 7:
    Hat der Fragesteller ein Multimeter und weiss wie das benutzt wird?
    (Die billigen 5-Euro Multimeter reichen für diesen Job aus)


    Ja und Ja ich glaube schon. Einmal Masse und den Punkt mit den anderen.


    Punkt 8:
    Hat der Fragesteller irgendwelche Erfahrungen im Löten? wenn nicht gleich sagen.




    Nein habe ich leider nicht.


    über jede Hilfe bin ich sehr Dankbar.....


    Gruss


    Tashkan

  • Das ist der SID, dein Soundchip in dem Stück, dass der heiß oder deutlich wärmer als die Anderen wird ist normal, um trotzdem einen defekt auszuschließen, schalte den Rechner aus, warte etwas und hebel den SID mal vorsichtig mit einem kleinen flachen Schraubendreher raus. Der Rechner funktioniert auch ohne, aber ein defekter SID soll schon ganze Rechner lahmgelegt haben.


    Ist die Sicherung heile und stimmen die Spannungen?

  • Die Antwort bezog sich noch auf Posting 8 wegen den SID. Diesen hatte ich ausgebaut. Die Ersatzteile bekomme ich auch bei Reichelt? Wenn ja haben die da die selbe Bezeichnung? .............. jetzt bin ich so weit und will das der wieder läuft. Ich sehe dies gleich auch als Möglichkeit den 64er besser kennen zu lernen.

  • Weder einen Kernal, noch die PLA bekommst du bei Reichelt... Da musst du entweder jemanden finden, der dir ein Kernal-ROM überlässt, ggf. ein EPROM brennt. Und wenn der Kernal ok ist, dann siehts nach PLA aus, diese brauchst du ebenfalls entweder original (30€ in der Bucht) oder ein EPROM-Ersatz oder du investierst um die 20 Taler und kaufst dir eine SuperPLA oder RealPLA bei Donald.


    Mit Original-Kernal kann ich dir aushelfen. :)

  • Einen schönen Abend euch allen. Ich bin gerade endlich dazu gekommen die Spannung zu messen bis auf den Punkt c49 (4,67) waren die beiden anderen im Toleranzbereich 5,07 und 12,03.


    Wie soll ich jetzt weiter vor gehen? Ich habe heute Abend noch einen C64 Brotkasten bei Ebay gekauft da dieser bei mir in der Stadt war und ich diesen morgen oder übermorgen abholen kann. Ich hoffe das ich mit Hilfe der Teile dort drinnen den Defekten Baustein heraus finden. Werde aber zuvor noch mal posten welches Board das ist nich das ich noch mehr schrotte durch falsches austauschen.

  • Schau erstmal bei dem anderen was das für ein Modell genau ist bevor du etwas tauscht, ob er funktioniert, in welchem Zustand der ist.


    Klingt vielleicht blöd - aber der Kanal am Fernseher ist richtig eingestellt? Wie ist er denn angeschlossen, über welches Kabel?


    Ausser Kondensatoren und Widerständen bekommst du heutzutage nichtmehr soviele Ersatzteile, gerade bei den Chips...auch den Sid nicht. War der gesockelt, hast den heile rausbekommen? Würd ich vielleicht - da er raus ist - erstmal draussen lassen bis der (Bild)Fehler gefunden ist. Der ist im Grunde heilig :rolleyes: - sei da bitte (sehr) vorsichtig mit...


    Ich persönlich würde danach dieses Eprom (der Chip mit dem Fenster) entfernen und durch ein original Jiffy(flash)-Kernel ersetzen (weil häufiger schon zu lesen war das selbstgebrannte Eproms zu (geschwindigkeitsbedingten) Problemen neigen und weiterhin wie schon erwähnt das ´Fenster´ offen und nichtmehr abgeklebt ist. Ist natürlich nicht ganz günstig (trotzdem ein tolles Teil :) ) - und man hat leider keine Garantie das er danach läuft.

  • Da er jetzt einen zweiten c64 hat kann er in dem das Eprom testen oder von dem den entsprechenden Chip verwenden, je nachdem in welchen Zustand der ZweitC64 nun ist.


    Ist normalerweise besser eventuell defekte Chips auf funktionierenden Boards zu testen als defekte Boards mit definitv heilen Chips zu testen.
    Zum eienn ist das Risiko geringer das etwas kaputt geht was vorher noch heil war und zum anderen kann man den Fehler eindeutiger eingrenzen.


    sl FXXS

  • So war nen bissel fleißig bei der Beschaffung von weiteren Sachen.


    Habe jetzt noch 2 64er in Kasten Form. Der erste war schon auf und sieht anderes aus als mein anderer. Den 2ten werde ich morgen öffnen.


    Habe auch noch einen 128er ergattert Mit Floppy und sowie noch 2 x 1541 wobei der der oben zu sehen ist Nagelneu ist und 0 Gebrauchsspuren oder Dreck oder Gilb hat sieht echt aus wie Neu. Es ist sogar noch die Pappkarte drin. Dazu noch einige Bücher,Zeitschriften usw.. und jede Menge Kabel. Auch das Skat und Monitor Kabel was ich noch brauchte. Einen Monitor gab es auch noch und einen weiteren darf ich mir morgen noch abholen.....





    Ich hoffe das ich morgen weiter basteln kann....


    einen schönen Abend noch euch allen.