Hello, Guest the thread was called3.1k times and contains 47 replays

last post from DigitalKeeper at the

Amiga 1200hd läuft nicht mehr und ich bin technisch absolut unbegabt :/

  • Moin zusammen,

    Ich möchte meine alte Amiga 1200hd mit meinen SCSI Tower zu gerne wieder zum laufen bringen nur bin ich was so löten und allgemein was so das technische betrifft nicht begabt.


    Ich vermute, was ja in einem Beitrag schon drinstand, dass die Kondensatoren eventuell nicht mehr was taugen, aber genau weiss ich es auch nicht.

    Ob der überhaupt Kondensatoren hat?

    Die Hitzeschutze zu lösen und das Motherboard wenn man das so nennt traue ich mich nicht.


    Es wäre echt schön wenn es jemanden im Board gibt der mir helfen kann. Früher war ich auch im German Amiga Emu Board aktiv.
    Vielleicht habe ich ja das Glück wenn jemand aus dem Landkreis Friesland kommt oder auch aus der Nähe Oldenburg, Wilhelmshaven.


    Ich würde mich sehr freuen wenn sich jemand findet um meiner Amiga wieder auf die Beine zu helfen.


    Natürlich zahle ich auch für die Reparatur!


    mit freundliche Grüßen der beasty

  • 188 Aufrufe, aber kein Kommentar? :(

    Dann mache ich mal den Anfang, evtl. trauen sich dann ja noch andere. ;)

    1.)

    Ich habe keinen A1200, habe von dem auch keine Ahnung.

    Elkos tausche ich zwar gerne, aber für SMD-Elkos fehlt mir das professionelle Werkzeug.

    Ist ein Unterschied, ob ich das mal eben für mich mache, oder im Auftrag für andere.

    Da sollte man lieber jemanden ranlassen, der das richtige Werkzeug hat.

    2.)

    Ich wohne nicht in Friesland.

    3.)

    Evtl. hilft es, wenn Du im Reparaturforum oder auch hier den Fehler näher beschreibst,

    dann kann sich der Reparateur Gedanken über mögliche Ursachen machen.

    4.)

    Frage in die Runde (bin zu faul für Google): Hat der A1200 auch Akkus/batterien,

    die Auslaufen und die Leiterbahnen zerfressen? Oder Elkos, die gerne auslaufen?

    Das artet dann ja richtig in Arbeit aus. Fotos vom Mainboard würden einen Überblick

    über evtl. Laugenschäden und den Umfang der Arbeiten geben.


    Viel Glück!

  • Frage in die Runde (bin zu faul für Google): Hat der A1200 auch Akkus/batterien,

    die Auslaufen und die Leiterbahnen zerfressen? Oder Elkos, die gerne auslaufen?

    Einen Akku hat er nicht, aber etwa ein Dutzend SMD-Elkos, die gerne mal auslaufen.

  • Einen Akku hat er nicht, aber etwa ein Dutzend SMD-Elkos, die gerne mal auslaufen.

    Und Kerkos die niederohmig werden. Muste das selber Erfahren. Hatte mir das auch schon angeschaut aber Amiga 1200 und 600 mit Ihren SMD Bauteilen sind da schon Aufwändiger in der Reparatur. Zu dem sind da noch andere mögliche Fehlerquellen eingebaut wie Turbokarte oder Festplatte. Wenn die Tastaturfolie einen Feuchtigkeitschaden hat kommt das nächste Problem.

    Interessant wäre auch noch zu Wissen ob da überhaupt die Led angeht vielleicht liegt es ja am Netzteil.

  • Juchu es gibt doch jemanden :)
    1. Ich hab einen Amiga 1200 und dennoch keine Ahnung

    2. okay

    3. Ich möchte nur nicht noch mehr Schaden anrichten als eh schon vermutlich da ist.

    Irgendeine dunkle braune Flüssigkeit ist scheinbar ausgelaufen was wohl auf diese besagten SMD Elkos hinweisen vermute ich.

    Kann das Board dadurch zerstört werden?

    Danke

  • Frage in die Runde (bin zu faul für Google): Hat der A1200 auch Akkus/batterien,

    die Auslaufen und die Leiterbahnen zerfressen? Oder Elkos, die gerne auslaufen?

    Einen Akku hat er nicht, aber etwa ein Dutzend SMD-Elkos, die gerne mal auslaufen.

    Oha das ist sicher auch der Fall, leider...

    Eine bräunliche Flüssigkeit war ausgelaufen. Hoffentlich hat das Board dadurch keinen so schweren Schaden genommen :/

  • Einen Akku hat er nicht, aber etwa ein Dutzend SMD-Elkos, die gerne mal auslaufen.

    Und Kerkos die niederohmig werden. Muste das selber Erfahren. Hatte mir das auch schon angeschaut aber Amiga 1200 und 600 mit Ihren SMD Bauteilen sind da schon Aufwändiger in der Reparatur. Zu dem sind da noch andere mögliche Fehlerquellen eingebaut wie Turbokarte oder Festplatte. Wenn die Tastaturfolie einen Feuchtigkeitschaden hat kommt das nächste Problem.

    Interessant wäre auch noch zu Wissen ob da überhaupt die Led angeht vielleicht liegt es ja am Netzteil.

    Ich traue mich ehrlich gesagt nicht nochmal den anzumachen. Nicht das unter umständen noch mehr kaputt gehen kann.

    Lohnt sich eine Reparatur überhaupt?
    Ich kann schauen das ich die Bleche mal abnehme. Nur das Board rausnehmen das traue ich mich nicht

  • Also "auslaufen" meint nicht, dass sich da Ströme von Flüssigkeit über das Board ergießen. Wenn da braune Suppe drin klebt, dann klingt das eher nach Kaffee oder einem anderen Getränk als nach den Kondensatoren. Aber versuch ruhig mal, wenigstens das Blech zu entfernen, damit man was sieht. Oben links in dem Loch z.B., da sieht man was, was wie völlig zerkloppte Kondensatoren aussieht, aber das kann letztendlich alles mögliche sein. So erkennt man nix.

  • Aus dem Friesenland, meine Heimat, ich könnte Dir helfen, Grüße aus Oldenburg

  • Also "auslaufen" meint nicht, dass sich da Ströme von Flüssigkeit über das Board ergießen. Wenn da braune Suppe drin klebt, dann klingt das eher nach Kaffee oder einem anderen Getränk als nach den Kondensatoren. Aber versuch ruhig mal, wenigstens das Blech zu entfernen, damit man was sieht. Oben links in dem Loch z.B., da sieht man was, was wie völlig zerkloppte Kondensatoren aussieht, aber das kann letztendlich alles mögliche sein. So erkennt man nix.

    hmm gut das kann durchaus auch Kaffee sein. Ich bin ja nicht Erstbesitzer von dem Amiga und aufgeschraubt hatte ich den selbst gestern das erste mal.

  • das wäre natürlich echt super!
    echt schön das man hier so schnell Hilfe bekommt und das ist auch an alle anderen gerichtet im Forum :)

  • Auf jeden Fall nicht mehr einschalten, nicht dass da noch mehr kaputt geht und besser die Reparatur muellermarmack überlassen. Thema lohnt sich das? Auf alle Fälle :emojiSmiley-02:


    Wenn das Teil gerecapped ist dann würde ich auf jeden Fall empfehlen auch gleich den Escom Amiga auf 100% Commodore Amiga mit Floppy Fix umzubauen mitsamt Modifikation der A605P Floppy zu 100% Amiga. Ausserdem bei der Floppy den SMD Elko mit nem Kerko tauschen und auf der Floppyplatine den Elko hinter der Powerbuchse dann auch gleich tauschen. Die HDD kanns du dann später durch nen CF mit CF-Adapter ersetzen :)

  • Auf jeden Fall nicht mehr einschalten, nicht dass da noch mehr kaputt geht und besser die Reparatur muellermarmack überlassen. Thema lohnt sich das? Auf alle Fälle :emojiSmiley-02:


    Wenn das Teil gerecapped ist dann würde ich auf jeden Fall empfehlen auch gleich den Escom Amiga auf 100% Commodore Amiga mit Floppy Fix umzubauen mitsamt Modifikation der A605P Floppy zu 100% Amiga. Ausserdem bei der Floppy den SMD Elko mit nem Kerko tauschen und auf der Floppyplatine den Elko hinter der Powerbuchse dann auch gleich tauschen. Die HDD kanns du dann später durch nen CF mit CF-Adapter ersetzen :)

    das hat mir @muellermarmack auch empfohlen meine Amiga nicht mehr einzuschalten. Und da mir meine Amiga lieb und teuer ist, nachdem ich sie so lange vernachlässigt habe umso mehr :love:

    Ich verstehe zwar nur einen Teil von dem was du so schreibst aber vielleicht kann @muellermarmack mir das nochmal erklären :whistling:

    Hoffentlich ist meine Amiga nicht irreparabel beschädigt ;(


    So nun erstmal schlafen und den Regen geniesen zum einschlafen ^^

    • Helpful

    ein paar Infos für alle. Ich konnte heute den Amiga in Augenschein nehmen. Problem war nach 1h gefunden, die Massestrippe für die IDE-Platte war unterbrochen. Sah angeknabbert aus ;-)

    Das hatte den komplette Amiga am "Hochfahren" gehindert.


    Ansonsten Board in 1A Zustand. Ein paar Zuckerreste vom Kaffee, aber sonst top. Überraschenderrweise auch die SMD-Elkos 1AAA -Zustand.


    Mehr Glück geht nicht.

  • na da bist du mir ja zuvor gekommen mit dem Update

    Echt sehr schön das so kompetente Forummitglieder gibt !!!


    Inbesondere :verehr:  muellerarmack :doc:


    Und ebenso schön fand ich natürlich das es so ein im Prinzip kleines Hindernis war *mein Amiga Herz springt wie ein :amiga:*


    Nun wollte muellerarmack nun die noch intakten Kondensatoren austauschen gegen ähm hab den Fachbegriff vergessen :whistling:


    Zudem riet Er mir dazu anstatt die alte 2,5zoll Festplatte anzuklemmen einen CF Card Adapter zu besorgen :dance

  • Ja, CF Karte ist super. Schön leise und auch schnell. Besonders elegant finde ich diese Lösung, die hinten zum Uhren Port rausgeht. Da mußt du den Rechner nie aufschrauben, wenn du mal die Karte abziehen möchtest.


    http://amigakit.amiga.store/a1…-p-1216.html?currency=GBP

    ich fasse es nicht, was es inzwischen alles gibt. Meine A600/1200er habe ich vor ca. 2 Jahren zuletzt fertig gemacht mit einer innenliegenden CF-Karte.


    Diese Lösung ist natürlich megacool, die SMD-Amigas sind keine Bastelksiten und somit erspart man sich eine Demontage, falls man an die Platte ran will.

  • funktioniert aber nicht mit allen CF-Karten, da die Datenleitungen schon etwas länger sind. Habe schon Probleme mit Karten die "nur" über den PCMCIA-Anschluss ausgeführt werden sollen (gibt es auch passende Platinen-Adapter zu. Muss man dann über den PCMCIA-Anschluss die Öffnung etwas größer machen...