Posts by muellerarmack

    Beim aufsetzen eines NAS-Speichers auf Basis des Raspi mittels openmediavault ist folg. Bildchen aufgefallen:



    Der Guru-Clon ploppt auf, wenn die Sessions-Timeout überschritten ist. Da haben sich die Entwickler mit Sicherheit vom Amiga-OS inspirieren lassen.

    ;-) zwei doofe, ein Gedanke, siehe mein zeitgleichen Post

    Meinst Du vielleicht die Rev3. Den habe ich auch hier rumliegen, sieht aber nicht so aus wie das Teil auf dem Bild von Thunerblade

    In einem sehr schönen Parallelthread wurde eine Gamebase für den Maxi erstellt mit allen notwendigen Flags / Configdateien.


    Gibt sowas auch für Anwendungen, der C64 war nicht nur eine Spielekiste, es gab Tonnen von Anwendungen. Zugegeben, an Haushaltsbücher oder generell Finanzenapps hätte ich wenig Interesse, aber es gibt interessante wissenschaftliche Software für den 64er

    Punkt 1: Die Platinenversion ist sehr Wichtig für korrekte Hilfe. => 250407


    Punkt 2: Ist das Gerät modifiziert oder noch Orginal? eventuell andere ROM´s drin? => alles orig


    Punkt 3: Ist das Netzteil Orginal oder schon mal durch ein anderes ersetzt worden? => OK


    Punkt 4: Tritt der Fehler nur auf wenn Zusatzhardware angeschlossen ist? => nein, immer


    Punkt 5: Tritt das Problem sporadisch auf oder ständig? => immer


    Punkt 6: Werden irgendwelche Chips besonders heiss? so das man sich fast die Finger dran verbrennt? => nein


    Punkt 7: Hat der Fragesteller ein Multimeter und weiss wie das benutzt wird? => Ja

    Punkt 8: Hat der Fragesteller irgendwelche Erfahrungen im Löten? wenn nicht gleich sagen. => Ja


    und zum Problem. Er machte anfangs keine Mucksen, nun ist er wieder fast OK. Beim Diag-Kit wirft die Prüfung der Datasette einen Fehler,

    normalweise erlischt die LED am Datasettenprüfmodul nach dem Einschalten, hier bleibt es allerdings leuchtend.


    So siehts im Diag-Test aus:



    und hier ein Foto vom Board:


    CPU wurde mittels Quertausch geprüft, alles OK sowie alle anderen gesockelten ICs sind OK.


    Vielen Dank für helfende Ideen.

    ja, genau, alle Punkte haben wir bereits durch bis auf eine Ersatzklappe für das Akkufach, da habe ich immer noch keine Lösung zu gefunden

    Mhh...ich werde hier nicht ganz schlau aus dem Thread. Unstrittig ist ja die Lagerung des 1571, nämlich geschlossen mit Disk.


    Beim 1541er I gibts es ja mehrere Varianten:


    > Mit Knebelverschluss

    > Mit Schnappverschluss


    und wie siehts mit der 1570er und der 1541 II aus? Kann mir das jm. beantworten. Ich konnte auch nur einen Fred aus 2009-2012 finden, wo empfohlen wird, das 1541er (welches? I o. II, Typ?) offen und ohne Disk zu lagern, um die Feder zu schonen mit dem Nachteil, dass das Filz leidet.

    Heute in der Bucht zugeschlagen: 2000 Blatt Endlospapier aus den 90ziger, A4 für 3 € ;-) leider kommen noch ca 8 Euro Versand drauf.


    Nun brauche ich noch ein neues Band. Soll ich 1 oder gleich zwei holen. Von Verbrauch her reicht mir sicherlich eins. Habt Ihr Tricks und Tipps wie ich das Ding bei längerem nicht Gebrauch vor Austrocknung schützen kann? Luftdicht verschweißen oder gibts eine passende Box irgendwo. Dumm wäre es, wenn ich sagen wir mal in 15 Jahren Drucken möchte, das bestehende Band ist eingetrocknet und Ersatz gibts dann nicht mehr.

    Hier ein Beispiel meines Samsung. Stumpf angeschlossen von C64 Video-Ausgan an Scart:


    Über Einstellung kann man vielleicht noch was rausholen. Ergebnis finde ich brauchbar. Im Unterschied zur echten Röhre habe ich hier ein wenig Regenbogen-Effekt an den Buchstaben, insgesamt aber aus meiner Sicht vertretbar

    Dragon's Lair 2 .. versuche da mal gleich im ersten Level durch die Stromschnellen zu kommen..


    grüße,

    A.

    Danke sehr, habe ich nun gemacht auf dem Maxi mit neuester Firrmware, keine Mods, also wie aus dem Laden mit dem Joystick, der dabei war beim Kauf.


    Ich habe da nix objektiv gemessen, einfach drauf losgezockt.


    Dragon2 ist ja echt brutal. Weit gekommen bin ich nicht, was aber mit meiner schlechten Reaktionszeit zusammenhängt. Feststellen konnte ich aber ein gutes Ansprechverhalten, wenn ich richtig reagiert habe, wenn ich also entsprechend der Hinweispfeile den Knüppel benutze, schipperte das Boot an die richtige Stelle. Nach ein wenig Übung konnte ich recht problemlos die erste Etappe des Levels gut überwinden.


    Gina Sisters überhaupt kein Problem, habs auch hier nur angespielt. Verzögerungen habe ich nicht gespürt.

    Gibt es denn ein gutes Beispiel, wo ich den Lag selbst nachvollziehen kann. Mein Gefühl hört im zweistelligen ms Bereich wirklich auf. Eine Sekunde kann ich abschätzen, eine halbe auch, eine viertel Sek denke ich auch noch, darunter glaube ich nicht mehr. Was die Messungen angeht, schwanken die Posts so zwischen 40-70 MS, also eine komplette 10er Potenz unterhalb dessen, was ich noch so selbst einschätzen kann. Vielleicht liegst auch daran, dass es keiner merkt.


    Kennt jm. ein Bsp.game wo ich das selbst nachvollziehen kann?

    Ich kann diesen Lösungen nichts abgewinnen. Irgendwie ein Produkt zw. Emu und echter Hardware. Da sehe ich für mich keinen Bedarf. Entweder will ich mal wieder echte Hardware haben, dann nehme ich die auch oder (aus zeit. Gründen o. Komfort) verwende ich einen Emu. Früher halt den PC mit Vice und heute habe ich den Maxi dafür.


    Eine FPGA Lösung höchstens wenn ich keine alte Hardware habe resp. haben möchte und nur ein Emu zu wenig ist, aber ansonsten benötige ich keine weitere Abstufung.


    Laut Wiki kostet das Paket ca. 200 Euro. Für Gehäuse und Tastatur würde auch noch mal min 30 einplanen....dafür bekomme ich schon ein funk. Echtgerät und genug Geld für Gimmigs (Datasette, 1541, SD Kartenadapter usw) ist dann auch noch da und am Samsung 200hd kriege ich das auch alles angeschlossen.

    Gibt es ein gutes Beispiel wo ich das sehen kann: Also ich drücke den Knüppel nach oben und eine gefühlte Ewigkeiten springt Rick Dan dann erst.

    das würde mich auch interessieren. ich merke so auch nichts. kann man zum lag überhaupt eine endgültige aussage treffen ?

    ich denke das der verwendete fernsehr da auch eine große rolle spielt.

    Guter Punkt, daher Ergänzung von mir: Ich nutze einen Samsumg T220HD mit Werkseinstellung (abgesehen vom Feintuning der Farben)

    Kann jm. ein Bsp. geben, wo das Lag wirklich auffällt. Ich habe bisher auf der Maschine mehr gecodet. Angespielt hatte ich Summer Games und Pacman, Rick Dang. II und ein paar andere Titel. Mir ist rein gar nichts aufgefallen, Messung hin oder her.


    Gibt es ein gutes Beispiel wo ich das sehen kann: Also ich drücke den Knüppel nach oben und eine gefühlte Ewigkeiten springt Rick Dan dann erst.