Posts by Snatchbit

    Ohhh Fake News:D


    Das ist kein Penisneid. Leider ist auf dem Atari mehr C64 möglich als anders herum. Das Portieren von C64 Grafik und Sounds auf dem Atari ist auch leichter. Weil er es einfach besser kann.


    Die CPU war von MOS Technology.

    Einen Akku hat er nicht, aber etwa ein Dutzend SMD-Elkos, die gerne mal auslaufen.

    Und Kerkos die niederohmig werden. Muste das selber Erfahren. Hatte mir das auch schon angeschaut aber Amiga 1200 und 600 mit Ihren SMD Bauteilen sind da schon Aufwändiger in der Reparatur. Zu dem sind da noch andere mögliche Fehlerquellen eingebaut wie Turbokarte oder Festplatte. Wenn die Tastaturfolie einen Feuchtigkeitschaden hat kommt das nächste Problem.

    Interessant wäre auch noch zu Wissen ob da überhaupt die Led angeht vielleicht liegt es ja am Netzteil.

    Hi,

    so ein Akkuschaden ist wirklich Hinterhältig. Hatte damals auch einen Akkusschaden beseitigen müssen im A2000. Der sah aber wesentlich schlimmer aus. Hatte da Lackdraht und mehrere neue Sockel gebraucht. Bei mir waren auch leider vom CPU Sockel Richtung der Slots die eine oder andere Leiterbahnen unterbrochen. Habe den Bereich Lackiert aber das erinnert mich daran den mal wieder in Betrieb zu nehmen und zu schauen ob ich der noch funktioniert. Ist ja auch noch eine Turbokarte und ein SCSI Controller verbaut.

    Tja bei mir ist es schon länger her, so auf Anhieb kann ich da auch nichts sagen. Das einfachste ist erstmal ICs tauschen und schauen was so passiert. Eventuell ICs, die nicht für das Videosignal benötigt werden herausnehmen. Das Problem eingrenzen. Bei meinem A2000 war auch mal die Tastatur der Übeltäter, das sich nichts getan hat.

    Mal Interessehalber die 7 MHZ an sämtlichen ICs gemessen? Mal geschaut, ob auf dem Datenbus der ICs aktive Bewegung ist und wie lange die Dauert?

    Hi,

    ich würde erstmal schauen ob am Composite Video Out ein Bild kommt. Auch wenn es nur Monochrom ist aber hier habe ich immer auf der einfachsten Weise ein Bild gehabt.

    Es funktioniert jedes PC Netzteil alte und neuere. Habe ein kleineres genommen aus einem Mini ITX. Am Netzteil das Power_On mit Masse verbinden. Am PC Netzteil fehlt das 50Hz Frequenzsignal wird glaube ich nur für den Videoport(Genlock) gebraucht. Hier muss man noch einen Jumper auf dem Motherboard ändern. Ist bei mir schon länger her aber Anleitungen findet man genügend im Netz. Ich habe mir damals passende Steckerleisten besorgt und die Stecker selber gemacht. Ob einer passende Adapter anbietet weiß ich nicht.

    Beim Netzteil ist Wahrscheinlichkeit höher als beim Motherboard und lässt sich gegen ein PC Netzteil zum ausprobieren tauschen. Habe in meinem 2000er schon vor langer Zeit ein PC Netzteil eingebaut. Zusätzlich kam noch der Akku Schaden dazu.

    Hi,

    die Feder ist mehr zum stabilisieren gedacht und hält den Stick in der Position. Beim ändern des Angelpunktes nehme ich stärkeren Einfluß auf die Hebelwirkung und den Weg des Sticks. Dadurch eher anderes Feeling. Ausserdem kann ich bei einem tieferen Angelpunkt das Gehäuseloch vom Stick als Begrenzer benutzen ,bei Anpassung der Gehäuselochgröße. Dann haut der Stick nicht so gegen die Microschalter.


    Was man schnell ausprobieren kann ist aus dem alten CP das Gummi herausnehmen und in den Speedlink CP einbauen. Allerdings muss auch hier das Gehäuseloch etwas vergrößert werden. Fühlt sich dann schon besser an. Ein Rückbau ist dann nicht mehr möglich.

    Hi,


    der Speedlink CP ist eine kleine Fehlkonstruktion gegenüber dem alten. Der Speedlink Cp hat seinen Angelpunkt (Drehpunkt) vom Stick zu weit oben. Dadurch ist der wesentlich schwergängiger als der Originale. Da hat Speedlink gespart. Habe deshalb meinen umgebaut so das der Angelpunkt weiter unten auf der Achse ist wie beim alten CP.