Hello, Guest the thread was called7.6k times and contains 58 replays

last post from R4M.S at the

Amiga Anschluss bei TV ohne Scart

  • Ich meine den https://www.ebay.de/itm/SCART-…d83a24:g:k4EAAOSwe~BbskIi



    Mit schlechten Composite-Quellen (Stichwort Atari-8-Bit, manche C64) geht er naturgemäß nicht so gut um wie mit RGB-Quellen, daher ist eine RGB-Quelle wie der Amiga besser geeignet.


    Du schreibst:


    "Ich habe da noch ein Kabel von Amiga-RGB auf Scart (RGB) / S-Video gefunden, finde aber niemanden, der das vielleicht auch besitzt, oder schon ausprobieren konnte?!?"


    Klar, mache ich fast nur so mit meinen Amigas, aber geliefert wir ja nur der RGB-Teil, S-Video (Chroma Luma separat) können die gar nicht.

  • Ja klar, nur billiger. Die teuren Versionen lohnen auch nicht mehr. Zumal der verlinkte Nachbau auch für 60 EUR in D verkauft wird. Die Probleme sind bei allen die gleichen.
    Aber Amiga am Beamer macht mit dem 20-EUR-Teil schon Spaß. Maximal ruckt es da alle +-5 Sekunden kaum merklich mal beim Scrollen von Texten. Bin aber sehr sensibel,
    was solche Problemchen angeht.

  • Ich habe 3 Kabel hier liegen, die ich alle mal durchgemessen habe und jedes ist anders verdrahtet - und ich habe ne 4. Version im WWW gefunden, von der jedes der 3 Kabel ein bißchen was enthält - aber womit bekommt man nun das Beste Bild?
    Ich würde gerne mal so ne Art Sammelthreat zum Thema Videokabel auf machen, wo man wirklich mal Computer-Kabel-Sichtgerät im Detail zusammenträgt....
    Also bevorzugt natürlich die typischen Computer, die jeweiligen real verwendeten Kabel und welcher Monitor/TV/was auch immer dran hängt... damit man vielleicht mal so ne Sammlung an möglichen Kabeln zusammentragen kann, anhand der Erfahrungen.


    Es gibt unzählige Threats, in denen über zig Kabel diskutiert wird - alles gut und wichtig, aber wenn man konkret was sucht, findet man irgendwie nichts - also so ne Art Kabel-Wiki...

  • Den Adapater (bzw. eine Schachtel, die genau so aussieht)


    https://www.ebay.de/itm/SCART-…d83a24:g:k4EAAOSwe~BbskIi


    hatte ich mir kürzlich auch gekauft... aber auf meinem A1000 bleibt das Bild schwarz... hab' extra nochmal nachgesehen... soll RBG können. Hat jemand von Euch eine Ahnung, woran das liegen kann?

  • Den Adapater (bzw. eine Schachtel, die genau so aussieht)


    https://www.ebay.de/itm/SCART-…d83a24:g:k4EAAOSwe~BbskIi

    Kann es sein, dass in einigen Threats stark von diesen Teilen abgeraten wird, wenn man nicht überwiegend statische Anzeigen wie ne WB benutzt? Also dass diese Teile spieleuntauglich sind?

  • Ich probiere meinen Adapter mal heute abend am Amiga 1000 aus, hatte ich noch nicht probiert. Am 1200er mit dem vor nicht allzu langer Zeit gekauften Vesalia-Scart-Kabel, welches ja auch den Stereo-Ton einschleift, funktioniert der HDMI-Adapter auch recht zufriedenstellend mit Action- und Baller-Spielen. Bild- und Farbsauberkeit sind deutlich besser als mit Composite am C64. Das ganz leichte Geruckel (alle +-5 Sekunden) nimmt sich nichts, hat auch nichts mit den Kabeln zu tun sondern mit mangelnder Rechenleistung/RAM im Konverter.

  • Aber Amiga am Beamer macht mit dem 20-EUR-Teil schon Spaß. Maximal ruckt es da alle +-5 Sekunden kaum merklich mal beim Scrollen von Texten. Bin aber sehr sensibel,
    was solche Problemchen angeht.

    Ich habe den Konverter und ich finde die Ausgabequalität in allen unterstützen Modi grottenschlecht. Neben der schlechten Bildqualität und dem ständigen Ruckeln im 50Hz Modus hat das Ding auch ein deutliches Input Lag. Getestet an verschiedenen Fernsehern und Monitoren.
    Aber das scheint ja Ansichtssache zu sein. Die Bildqualität der Dyon Fernseher wurde hier ja auch schon von herausragend bis unterirdisch bewertet.

  • Den Adapater (bzw. eine Schachtel, die genau so aussieht)


    https://www.ebay.de/itm/SCART-…d83a24:g:k4EAAOSwe~BbskIi


    hatte ich mir kürzlich auch gekauft... aber auf meinem A1000 bleibt das Bild schwarz... hab' extra nochmal nachgesehen... soll RBG können. Hat jemand von Euch eine Ahnung, woran das liegen kann?

    Von dem Teil gibt es Versionen die RGB am Eingang unterstützen und welche die RGB nicht unterstützen. Deshalb habe ich beim Kauf meines Konvertes von diesem Typ darauf geachtet das es explizit in der Anzeige erwähnt ist das er RGB kann.
    In der CT Retro 27-2018 wurde auch dieser Konverter getestet und dort hatte er keine RGB Unterstützung. Passt der TV-Modulator A520 am Amiga 1000? Der gibt ja ein normales Composite-Signal aus um das dann mit dem Konverter zu testen.


    2x VC20, unbekannte Anzahl von C64 Brotkästen (KU-14194HB/250407/250425/250466), 2x C64G, 2x C64C transparent Dallas (KU Replika, Reloaded MK2), 1x C128, 1x C128DCR, 2x A500 Rev.3, 2x A500 Rev.5, 3x A500 Rev.6, 4x A500+ Rev.8, 3x A600, 3x A1200 transparent, 2x A1200 Escom, 2x A2000 Rev.6.2, 1x A2000 Rev.4.1, 1x A4000D, 1x MISTICA FPGA16 Acryl, 1x MISTer FPGA, 2x CPC464, 2x CPC6128

  • Passt der TV-Modulator A520 am Amiga 1000?

    Passen ja, aber braucht man eigentlich nicht, da der Amiga 1000 schon farbiges CVBS an der Cinch-Buchse ausgibt. Nur ganz frühe Modelle geben dort nur ein schwarz/weiß Bild aus, das liegt daran, dass es umgebaute NTSC-Modelle sind.

  • War gerade längere Zeit im Keller und habe meinen HDMI-Deleycon-Adapter-Clone am Amiga 1000 und Nintendo NES getestet.
    Macht schon Spaß auf der Leinwand. Standbilder sind mit RGB aus dem Amiga sehr viel schärfer und ganz ruhig und ohne Flimmerartefakte
    im Pixelbereich wie sie meine mehr oder minder schlechten Composite-Quellen (A1000,NES) doch nach den Jahren nun liefern.
    Ach ja, der A1000 liefert ja wirklich Composite in Farbe! Habe ich noch nie probiert.
    Input-Lag kann nicht siginifikant sein, da ich es soweit wie noch nie mit Space Harrier von meiner Testdiskette geschafft habe.
    Bis in den 2. Level, das will was heißen bei dem schnellen Spiel, da ich ein ziemlicher Spielemuffel bin.
    Die 20 EUR war das Ding schon wert .... RGB ist eben deutlich besser als Composite.
    Ich muss mich auch korrigiern, es ruckelt nicht alle +-5 Sekunden sondern der Scroller bspw. aus dem Power-Connection-Intro
    mit Tiger ist halt etwas rau im Ablauf. Mag sein dass das mit den angezeigten 60 Hz bei 800 x 600 zu tun hat, obwohl
    ich ja PAL eingestellt und angezeigt bekomme.

  • Hmm... der Deleycon ist aber ein ganz anderer Adapter. Also bei meinem


    https://www.amazon.de/gp/produ…tle_o02_s02?ie=UTF8&psc=1


    steht explizit dabei, dass er auch RGB kann... er erkennt auch, wenn er vom Amiga ein Signal bekommt (Input: PAL). Das war's aber dann auch schon. Hmm... ist ein wenig doof, weil ich jetzt nicht weiß, ob der Adapter kaputt ist, oder ob er einfach mit dem Signal von meinem alten Amiga nichts anfangen kann.


    Hab' gerade auch noch einen 2000er mit Batterieschaden rumstehen... das wäre eine Motivation, sich den am Wochenende mal vorzunehmen. Dann hätte ich eine zweite Videoquelle zum Testen des Adapters.

  • Ich habe genau den von diesem Verkäufer aus China:


    https://www.ebay.de/itm/Scart-…m:miN_EyJqJZMfzAZVqzGRBlQ


    Läuft am 1200er, am 1000er und auch am 500er, gerade nochmal probiert, alles via RGB.


    Mit der 720p/1080p-Taste schalte ich auf RGB-Input zwischen 4 Ausgabeauflösungen, die er mit im Bild inklusive Wiederholfrequenz anzeigt:


    1024x768
    800x600 (gefällt mir am besten)
    720p
    1080p


    Aber alle angeblich mit 60Hz...


    Im direkten Vergleich Composite vs. RGB vom Amiga ist so ein Interlacebild wie beim Space Harrier Titelbild im SEGA-Logo auf Compo ganz schön verwaschen

  • Hmm... vielleicht ist mein Kabel auch nicht optimal... ich hab' gestern eine Anleitung von 2009 gefunden... die hatten da ein paar Widerstände drin, weil die Pegel vom Amiga wohl nicht ganz der Norm entsprechen.


    eisdielenbiker: Was für ein Kabel verwendest Du?

  • Ich habe ein Vesalia-Scartkabel, da sind mit Sicherheit keine Widerstände drin. Mit meinem ZX-Spektrum habe ich Probleme, das Signal auf HDMI zu wandeln, weil der TTL-Pegel liefert. Da muss ich noch Widerstände löten.

  • Bald... ich bestelle gerade die Teile... ich hab' gesehen, dass mein Originalkabel doch viele der Verbindungen weglässt... was gut das Ausbleiben des Bildes erklären kann. Das einzig nervige ist der 23-pol D-Sub.... da muss dann wohl ein 25-pol unter die Feile...

  • Ah... ich hab einen potentiellen Bug in meinem Originalkabel gefunden:Pin 16 ist nicht verbunden... nach Wikipedia ist das aber das Signal, dass zwischen FBAS und RGB umschaltet: 0..0,4 V (low = FBAS), 1..3 V (high = RGB) D.h. nach Standard muss der Converter das FBAS Signal weiterleiten, das aber auch nicht aufgeschalten ist...


    P.S. Die beiden Anschlüsse an 5 bzw. 12V mit den Widerständen dienen dazu, um mit der richtigen Spannung zwischen RGB und FBAS und zwischen TV/AV(4:3)/AV(16:9) umzuschalten.