Hello, Guest the thread was called4.6k times and contains 19 replays

last post from Unseen at the

Fritzbox 7490 und WLAN Stick Logilink WL0145 sehr langsam

  • Ich nutze den Logilink WL0145 USB Stick mit RT5370 Chipsatz.


    Früher hatte ich die Fritzbox 7170 (DSL 1600, WLAN b+g), hier hat sich der Stick mit 54 Mbit verbunden.
    Ich erreichte Werte von ca. 14000 im DSL Speedtest.
    Beim kopieren auf den eigenen FTP im LAN etwa 2,5 MB/s


    Nun habe ich die Fritzbox 7490 und VDSL50 (werden auch über LAN erreicht).
    Wenn ich die Fritzbox auf b+g einstelle, verbindet sich der Stick mit 54 mbit, im Speedtest erreiche ich ca. 15-18 Mbit
    Schalte ich auf b+g+n verbindet sich der Stick mit 150 Mbit, ich erreiche nun aber nur mehr 6 mbit im Speedtest.


    Mit dem Smartphone Xperia Pro erreiche ich mit b+g ca. 10mbit im down und upload.
    Bei b+g+n ist der Download etwas besser ca 11,5 mbit.



    Kann an der Fritzbox etwas kaputt sein ?
    Ich habe den Stick unter Windows XP und Linux Ubuntu 12.04 und 14.04 getestet.


    Beim 11n Modus bricht die Geschwindigkeit stark ein...
    Ein Dateidownload beginnt erst schnell, dann sinkt die Downloadrate fast bis zum stillstand.

  • Es gibt zwei mögliche Ursachen:


    1. Die Fritzbox 7170 ist ein "Draft-N"-Gerät, sprich sie kam vor Fertigstellung des offiziellen Standards raus und implementiert deshalb "802.11g++" - den proprietären Vorfahr von 802.11n. Das geht trotzdem, hat aber die Einschränkung, dass Du den vollen Durchsatz nur mit WPA2 only erreichst, weil das im Draft noch so vorgesehen war um die Verwendung von WPA2 zu forcieren. Wenn die Fritzbox auf WPA+WPA2 eingestellt ist, ist alles zart schaumgebremst.


    2. Die Fritzbox 7170 verwendet für 11n nicht das 5 GHz-Band, sondern kann nur auf 2,4 GHz funken. Da sind die Kanäle fast immer gnadenlos voll, weil jeder Nachbar da auch funkt. Da 11n zwei Kanäle zu einem 40 MHz-Kanal bündelt, kriegst Du ein Problem, wenn da zu viele Störer unterwegs sind - dann gibts u.U. nicht ausreichend freie Frequenzen. Das verursacht Paketverlust und der macht Deine Verbindung lahm.

  • Ich nutze ja inzwischen die 7490...


    Ich hab nun "Wlan-Koexistenz" aktiviert.
    Die Fritzbox nutzt nun 20 Mhz Kanäle.


    Jetzt erreiche ich um die 30-32 Mbit.. das maximum waren 40 mbit.


    Sobald ich wieder 40 Mhz benutze bricht es auf 6 mbit ein, obwohl die Nachbarkanäle alle frei sind.


    Ich glaube der USB-wlan-stick kommt mit den 40 Mhz nicht zurecht.


    Der stick kann nur 2,4 ghz... und ist mit 150 Mbit beworben.

  • Moin!


    Und so ein neumodischer WLAN-Stick für ca. 10-15 Euro vom Hersteller deiner Wahl kaufen und glücklich sein?
    Habe letztens auch 2 alte WLAN-Sticks (5 Jahre oder älter mit denselben Problemen unter Win 8.1) entsorgt und tatsächlich ca. 10 Euro
    für einen neumodischen WLAN-Stick gekauft.


    MfG

  • Mit 30/35 mbit bin ich ja zufrieden, da reicht fürs Surfen und YoutubeHD.


    Ich wollte nur Wissen ob es am Stick oder an der Fritzbox liegt,
    weil ich auf die Box noch Garantie habe.


    Aber wenn ich lese dass ich nicht der einzige mit diesem Problem bin, bin ich erleichtert. Die Box scheint prinzipiell zu funktionieren.


    Welcher Stick wäre denn zu empfehlen für WinXP/7/8/10 und Linux ubuntu?.
    Am besten damit ich auch die beworbenen 1300 mbit nutzen kann.


    Denn ab und zu schubse ich schon grössere Dateinen im Heimnetz umher...

  • Quote

    Ich nutze ja inzwischen die 7490...


    Ach shit, ich sollte sowas nicht im Halbschlaf posten... Sorry... :(


    Wenn der Stick nur 2,4 GHz kann, dann hast Du bei 40 MHz-Kanälen vermutlich das Störproblem das ich oben beschrieben hatte oder der Stick hat damit tatsächlich generell ein Problem. Aber wenns jetzt läuft, ist ja alles gut :)


    Edit: Einen USB-Stick der AC voll ausnutzt zu finden, ist gar nicht einfach - AC1200 braucht mehrere Antennen und dafür ist im USB-Stick wenig Platz. AVM hat da noch gar nix, der Netgear-Stick ist 'ne Treiberkatastrophe, den kenne ich aus eigener Erfahrung. Den kann ich definitiv nicht empfehlen. Es gibt soweit ich weiß noch einen von TP-Link, den kenne ich aber bisher nicht.

  • Welcher Stick wäre denn zu empfehlen für WinXP/7/8/10 und Linux ubuntu?.
    Am besten damit ich auch die beworbenen 1300 mbit nutzen kann.


    AC-Sticks oder auch nur Dual-Band sind noch teuer. Wenn du einen reinen 2.4GHz-Stick willst der unter Linux problemlos funktioniert, schau dir den Logilink WL0150 an, bei Pollin unter 711 847 für 11,80 zu bekommen. Der verbaute Chip ist einer aus der RT-Serie von RaLink. Läuft an meinem Pi eindwandfrei.

  • Offtipic:
    Ich hätte noch 2 7170 über, kann man da eine Wlan Brücke machen?


    Also eine 7170 per LAN an die 7490, die beiden 7170 per WLAN koppeln und dann an der 2ten 7170 per LAN in den PC.


    Die 7490 und die 7170 kann man nicht koppeln, da die 7490 kein WDS mehr unterstützt.


    Oder kann man mit freetz die 7170 zur Wifi-bridge machen?


    /offtipc Ende.

  • Hab inzwischen die Firmware vom Router aktualisiert.. 6.50 und 6.51.


    Inzwischen spinnt auch das Handy... Wenn ich im Wlan bin und z.B. Was bei Youtube schaue, bleibt der Film plötzlich stehen und kurz darauf verschwindet das Wlan signal oben in der Statusleiste und kommt nach etwa 5 Sekunden wieder.


    Beim Chatten passiert das nicht so oft, aber bei grossen Datenmengen wie Videos etwa alle 2 Minuten.


    Werde nun noch die 6.55 Labor probieren, und dann wieder zur 6.30 wechseln.

  • Hallo Martin,
    da meine Kristallkugel momentan nicht zugegen ist, erzähl mal mehr über Dein Netzwerk. Wie schaust Du YT? Per WLAN, oder LAN? Hast Du noch andere Geräte, außer PC und Handy im lokalen Netzwerk? Wohnst Du im Neubau, oder Altbau? Im Neubau ist nämlich viel Stahlarmierung in den Wänden und das schirmt ab, was zur Folge hat, daß die Reichweite stark sinkt. Haben die Geräte feste IP, oder DHCP? Vllt. stören sich zwei Geräte? Hast Du Repeater im Einsatz? Wenn ja, die knabbern auch an der Performance.
    Ich habe die 7390 mit der 6.30 drauf und auch mit VDSL50. Am Anfang hatte ich auch mal Probleme, da hatte ich über Internet/DSL-Information/Störsicherheit alle drei Punkte etwas mehr zur Stabilität hin geregelt und dann gings besser, als vorher nur nicht mehr ganz so schnell. Inzwischen haben die draußen am Kabel gearbeitet und jetzt gehts wieder mit voll Power bei max. 5,6MB/s im Usenet. Für YT habe ich mir ein Raspberry Pi mit Openelec an den TV gehängt und per Powerline mit dem Router verbunden. Kann ich nur Empfehlen, geht super mit YT und Filmen vom NAS und die Fernbedienung steuert per CEC auch den Raspi.
    Falls Du schon alles ausprobiert hast was geht, dann mach mal einen Werksreset und versuch's mal mit Standardeinstellungen am Router.

  • Ich schaue YT am Handy per WLan und bei grossen Datenraten bricht die Wlan verbindung ab.
    Ich bin nur 1 Ziegelwand entfernt und hab 3 von 4 Balken Empfang.


    Dann hab ich noch ein Laptop welches max 25 mbit erreicht.
    Da ist die Verbindung aber stabiler, es stottert zwar aber es bricht nicht ab. (komischerweise hatte ich aber 1 mal beim speedtest 48mbit, mit einer 54 mbit WLAN-Karte)


    Am PC über lankabel geht alles ohne Probleme, speedtest 49 mbit..
    Aktuelle Datenrate in der Fritzbox = max Datenrate des DSLAM.


    Dann ist noch im Netzwerk der Wlan-Stick mit dem ich probleme hatte, diesen hab ich mit der neuen Firmware noch nicht getestet.

  • der 7490 hat sowohl im 2,4GHz als auch im 5GHz eine Sendemöglichkeit. Du solltest für beide eine eigenständige SSID wählen. Ich hänge eine 2 bzw 5 als Suffix an meine SSID dran.
    Nur so kannst du entscheiden in welchem Funknetz du dein Gerät einhängen willst. Das 5GHz Netz ist deutlich weniger frequentiert und bietet mehr Frequenzbandbreite. Nachteilig ist jedoch, dass es weniger gut durch Stahlbeton kommt. Hier hilft ein Ausprobieren und mal an jedem Ende deiner Wohnung den Empfang prüfen.


    Wenn du dieses nicht umsetzt ist die Wahrscheinlichkeit, dass deine Endgeräte sich in das 2,4GHz-Netz Einhängen nahezu 100%. Da es dort besonders voll ist, kloppst du dich mit den anderen WLANs um die Bandbreite.
    Wenn all deine Endgeräte natürlich kein 5GHz beherrschen, dann ist diese Maßnahme natürlich sinnlos.

  • 5GHz kann 1,3GBit/s brutto (ca 600Mbit/s netto, bzw. 75MiB/s). Da sollte also durchaus mehr drin sein, wenn dein Client das beherrscht.
    siehe dazu auch Wikipedia: WLAN Datenübertragungsraten und AVM 7490 WLAN-Verbindungen langsam

  • WLAN und DECT mögen sich nicht. Wenn Du eine DECT Basisstation in der Nähe des Routers, oder der entsprechenden Gegenstelle hast, dann könnte das der Auslöser für Ein- und Abbrüche im WLAN sein. Allerdings gilt das nur für das 2,4GHz-Netz.

    Faszinierend, hast du dafür eine Quelle?


    (DECT funkt bei 1,9 GHz)