Hello, Guest the thread was called650 times and contains 15 replays

last post from CommieSurfer at the

SID 6581 plötzlich sehr leise

  • Hallo..


    Ich hoffe hier wieder Mal nach langer Zeit eine Frage stellen zu dürfen, obwohl ich aus zeitlichen Gründen eher ein passiver User hier im Forum bin.


    Momentan bin ich bei der Arbeit und kann keine Detailantworten zum System geben.

    Meine Hoffnung ist, dass einer der Gurus hier das Problem schon etliche Male hatte.


    Hier ein paar grobe Eckdaten:


    C64 (Brotkasten)

    Sid: 6581 (genaue Angaben müssten nachgereicht werden)

    Ultimate 1541 II

    Netzteil - C64psu und vorher zwei Einzelne Netzteile (5v u. 9v..)

    Sound wird über einen Cinchanschluss des 8-poligen Kabels abgegriffen. Das Kabel hat zwei ist Cinchausgänge über die das Monosignal 2-fach ausgegeben wird. Ist ein Kabel von Kabel-Heinz (Ebay).



    Ich hatte eine ganze Zeit lang den echten Sid auf einem Lautsprecher von einem 2.1 System ausgeben. Auf der rechten Seite lief der emulierte Sid 8580 von der Ultimate 1541 II. Glücklicherweise passten die Lautstärken auf beiden Seiten gut zusammen. Ich hatte quasi ein Pseudostereo. Hab in der Vergangenheit auch stundenlang Games mit dauerhafter Soundausgabe gezockt (Marauder).. Nie ein

    Problem.


    Weihnachten lies ich die Weihnachtsdemo vom C64 ca. 2x durchlaufen und es hörte sich, wie vorher auch, sehr gut an. Als ich ca. 20 Minuten abgelenkt war und zurück zum C64 kam, war der echte Sid fast nicht mehr zu hören. ?(


    Das ist jetzt mit allen Stücken und in Games so. Die Stimmen sind nicht defekt, nur die ganze Ausgabe ist extrem leiser als bisher.


    Ich habe den emulierten Sid abgeschaltet und den Regler vom Verstärker extrem aufgedreht. Dann ist der echte Sid wieder voll da.. Alles hört sich gut an. Allerdings sind auch durch das starke Aufdrehen des Verstärkers Störgeräusche in den Menüs der Ultimate 1541 II nun hörbar (vor absolut nicht). Wenn ich das nicht verwendete zweite Cinch in den Commodore 1702 stecke und den eingebauten Lautsprecher nutze, kann ich den Sid gut hören. Mit den Nachteilen der Geräusche im Menü der Ultimate 1541.


    Ein anderer C64 ist mit dem simulierten Sid mit der Lautstärke über meine 2.1 Ausgabe gleichauf. Und natürlich schon im unteren Bereich des Verstärkers gut hörbar. Dann höre ich auch keine Störgeräusche.


    Sorry für den langen Text. Wollte schon mal einige Infos vorab geben.


    Da ich ein Laie bin und nicht auf gut Glück rumprobieren möchte..


    1.) Kann es an der 12v Spannung des Sid liegen oder ist es es völlig ausgeschlossen?

    2.) Ich glaube nicht dass der Sid beschädigt ist.. Kann man das ausschließen, wenn die Stimmen noch alle da sind?

    3.) Wie wäre das nächste Vorgehen? Sid raus und die 12v am Sockel messen? Was muss da anliegen.. Welcher Bereich?

  • 1.) Kann sein, aber eher ausgeschlossen. Ohne die 12V läuft der SID nicht.

    2.) Nein. Der Ausgangstreiber im SID kann auch defekt sein.

    3.) SID aus anderem 64er testen. Wenn auch zu leise: Zwischen SID-Ausgang und Buchse sitzt noch nen Transistor (und nen Elko).

  • 1.) Kann sein, aber eher ausgeschlossen. Ohne die 12V läuft der SID nicht.

    2.) Nein. Der Ausgangstreiber im SID kann auch defekt sein.

    3.) SID aus anderem 64er testen. Wenn auch zu leise: Zwischen SID-Ausgang und Buchse sitzt noch nen Transistor (und nen Elko).

    Danke für die Hinweise. Ich habe noch einen alten, aber lauten Sid bei dem schon einige Filter od. Stimme fehlt. Den könnte ich mal probeweise einstecken. Wenn was passiert, wäre es nicht ganz so schlimm.


    Ich versuche mir ja mit Google auch immer selber zu helfen und habe momentan in einem englischen C64 Forum einen Thread mit gleicher Thematik gefunden. Dort schrieb jemand dass bei geholfen hätte die Filter Transistoren des Sid auszutauschen..


    Werde erst mal einen anderen (schon nicht mehr 100%tigen) Sid im Sockel testen.

  • Es sind sicher die Filter-Kondensatoren gemeint, und die verändern sich normalerweise nicht; das ist nur beim Wechsel zwischen 6581 und 8580 relevant.


    Der Ansatz mit dem teildefekten SID ist sinnvoll; spielt dieser laut ist der Ausgangstransistor OK und das Problem liegt am SID selbst.

  • Das wäre sehr sch.... schade. :(

    Natürlich. Nichtsdestotrotz kommt das vor - es wäre nicht der erste SID, der einfach so verstorben ist.

  • So.. Ich habe zwei andere Sid mit fehlenden Stimmen ausprobiert. Beide waren normal laut. Dann habe ich jetzt keinen einzigen funktionierenden (echten) Sid mehr.


    Irgendwie finde ich sowas belastend. Auch wenn ich momentan eh wieder keine Zeit für mein Hobby habe. Aber nur wenn schon eines von den alten Schätzchen etwas hat.. Das macht mich nervös :S


    Danke auf jeden Fall für die Ratschläge und Hinweise :)


    Fall abgeschlossen..

  • Der Ansatz mit dem teildefekten SID ist sinnvoll; spielt dieser laut ist der Ausgangstransistor OK und das Problem liegt am SID selbst.


    So.. Ich habe zwei andere Sid mit fehlenden Stimmen ausprobiert. Beide waren normal laut. Dann habe ich jetzt keinen einzigen funktionierenden (echten) Sid mehr.

    wie kinzi schon geschrieben hat, wenn die anderen SIDs normal laut waren, dann liegt es vielleicht gar nicht an Deinem SID?! natürlich falsch!

  • wie kinzi schon geschrieben hat, wenn die anderen SIDs normal laut waren, dann liegt es vielleicht gar nicht an Deinem SID?!

    :gruebel


    Wenn der teildefekte SID im fraglichen Board laut spielt kann es nicht das Board sein, dann muss der leise SID defekt sein ... ;)

  • und die verändern sich normalerweise nicht; [Filterkondensatoren]

    Nicht ganz, die sind auch ziemlichen Toleranzen unterlegen, selbst bei Boards mit genau gleicher Assy und Revision.

    Dadurch klingt ein und derselbe SID dann bei den Filterstärken je Board auch nochmal -also zusätzlich zum Filter im SID selbst- leicht unterschiedlich. Manchmal sogar auch mehr als nur leicht unterschiedlich.


    Aber richtig, auf ein und demselben Board verändern diese sich nicht wirklich über die Jahre. Eigentlich ja auch irgendwann, ist mir aber noch nicht hörbar aufgefallen.