Hello, Guest the thread was called809 times and contains 39 replays

last post from Schmitti at the

LAN-Hilfe benötigt: Interferenzen am TV, sobald LAN Kabel an PS2

  • Könnte es evtl. dein Schrittmacher sein, welcher die Störung verursacht?

    Halte ich für ausgeschlossen. Der arbeitet mit gepulster Gleichspannung. Da müsste ich schon die PS2 umarmen, damit überhaupt was messbar ist.


    Deshalb hab ich ja auch das EMF-Meter. Bin kein geisterjäger sondern muss nur Abstand zu Feldern >5T halten. Da die ärzte aber keine Ahnung von EMF haben, haben die mich vor allem möglichen gewarnt. Durch Messungen hab ich dann schnell gemerkt, dass im Haushalt Wechselfelder nur im Militesla-Bereich vorhanden sind.

  • Leute, ich glaub ich habs gefunden!


    Man soll zwar den Tag nicht vor dem Abend loben aber ein Monitor, angeschlossen per DVI-D, ist 15 Jahre alt und bei ihm und seinem Netzteil wurden schon zweimal Elkos getauscht. Hatte insgesamt drei gekauft. Einer ist schon bei Choplifter und der andere spinnt auch manchmal.


    Auf jeden Fall: Wenn ich die Störungen habe und dann ins andere Zimmer latsche und diesen Monitor ausschalte, sind sie weg. Schalt ich ihn ein, dauerts etwa 20-30 Minuten und die Störungen sind wider da.


    Hab ich jetzt dreimal ausprobiert. Dreimal mit Erfolg. Würde auch erklären, warum ich schon immer mit Interfernzen zu kämpfen habe, denn dieser Monitor war schon immer an meinem Rechner angeschlossen.


    Falls sich das wirklich als Ursache erhärten sollte: Kann mir jemand erklären, was da abläuft? Ich kapiers nämlich nicht.

  • Falls sich das wirklich als Ursache erhärten sollte: Kann mir jemand erklären, was da abläuft? Ich kapiers nämlich nicht.

    Schuss ins Blaue: Der Elko sitzt im Netzteil, durch den schleichenden Elkoi-Schaden wird der Ripple auf der Versorgungsspannung immer größer. Moderne Schaltnetzteile schalten mit ein paar 100 kHz, die Schaltvorgänge haben recht steile Flanken (Rechtecksignale) -> starke Oberwellenbildung. Diese Oberwellen pflanzen sich auf verschiedenen Wegen fort: durch die Luft, über Abschirmungen, Datenkabel, eventuell sogar die Erdung. Damit hast du die Sauerei irgendwann dort, wo du sie nicht willst.

    Der arbeitet mit gepulster Gleichspannung

    Ähem ... *hust* ... "gepulste Gleichspannung" ist Wechselspannung ... siehe oben: Puls -> steile Flanken -> Oberwellen -> ...

  • Zum eigentlichen Thema: Es war wohl zu 99,9 % dieser Monitor.

    Ähem ... *hust* ... "gepulste Gleichspannung" ist Wechselspannung ... siehe oben: Puls -> steile Flanken -> Oberwellen -> ...

    OT: Versteh ich zwar nicht aber vermutlich habe ich mich nur falsch ausgedrückt. Wenn eine Taschenlampe mit Batterien (Gleichstrom ist doch ein Synonym für Gleichspannung, oder?) mehrere hundert mal pro Sekunde ein- und ausschalte, arbeitet die doch nicht plötzlich mit Wechselspannung/-strom?


    Erleuchte mich :verehr:

  • Hast Du schon mal das Netzteil des WLAN-Repeaters geprüft (siehe auch Beitrag 7)? Das ist bestimmt ein Schaltnetzteil und könnte für die Störungen verantwortlich sein, die Du beim Test oben gesehen hast. Zumindest zeigt sich der WLAN-Repeater von einer schlechten Seite, das hast Du ja bereits selbst festgestellt (siehe oben).


    Hast Du die Geschichte mit Deinem Mobiltelefon geprüft, die Du oben erwähnst, ob es die Störungen hervorruft?

  • So wie Kinzi bereits schrieb, würde ich bei der Erkenntnis auch auch "Dreck" tippen, der aus dem Netzteil des oder sogar aller drei Monitore stammt. Der eine stärker als der andere. Dreck ist HF-Müll, der durch Oberwellen und Pulse entsteht. Das sind Störungen, die man nicht haben will und die quasi aus jedem Schaltnetzteil kommen können, wenn es altersschwach wird oder nur schlecht entwickelt wurde. Die Altersschwäche kann man meist leicht beseitigen, wenn es die Kondensatoren sind. Ob der jetzt 15 Jahre als ist oder jünger, spielt keine Rolle. Das kann schon nach kurzer Zeit auftreten.

  • Wenn eine Taschenlampe mit Batterien (Gleichstrom ist doch ein Synonym für Gleichspannung, oder?) mehrere hundert mal pro Sekunde ein- und ausschalte, arbeitet die doch nicht plötzlich mit Wechselspannung/-strom?

    Doch, genau das passiert: An der Glühlampe der Taschenlampe liegt dann eine Wechselspannung mit mehreren 100 Hz an. Und weil der Einschaltvorgang sehr "hart" (= steilflankig) ist, sind da nicht nur die paar 100 Hz Grundfrequenz, sondern noch jede Menge "Oberwellen" dabei. (Der Vollständigkeit halber: Es ist - je nach Bezugspotenzial - eine Wechselspannung mit überlagertem Gleichanteil, weil natürlich die negative Halbwelle fehlt.)


    Oder warum denkst du, dass ein Motor, dessen Zündanlage durch eine Gleichspannungsanlage (Batterie+Lichtmaschine) gespeist wird Störungen verursachen kann? Genau! Der Zündfunken! Ein Schaltvorgang mit hoher Spannung. Das gibt Oberwellen satt, die reich(t)en (früher, vor der notwendigen, mittlkerweile vorhandenen Entstörung in den Motoren) bis in die UKW-Radio und TV-Frequenzbereiche rauf, und das sind etliche 10 bis 100 MHz.

    genau, nicht Wechselstrom und Wechselspannung miteinander verwechseln.

    Was möchtest du uns damit mitteilen?

  • Ich hab mir jetzt mal das Netzteil vom anderen Moni gemopst und teste damit, obs am Netzteil oder am Moni liegt.


    Sollte ersteres der Fall sein, meint ihr, ich könnte hiermit glücklich werden: https://www.amazon.de/gp/product/B07KP893NS/


    Neues NT sollte nämlich nicht Millionen kosten, da 1. der Monitor sicher bald selbst bei Choplifter sein wird und 2. ich ohnehin keine Aussage zur Qualität treffen kann, ohne das Netzteil offen zu sehen und selbst dann reicht mein Wissen nicht aus.


    Okay, ihr werdet natürlich auch wenig bis nichts anhand obigen Links sagen können aber wenigstens ists preislich ok.


    Wenns also tatsächlich das NT ist und ihr nicht sagt "Finger weg", werde ich mir das mal kommen lassen.

  • Bei dem verlinkten Netzteil oben musst Du aber basteln, wenn Du es in D verwenden willst, da das Teil dann einen passenden Netzstecker benötigt. Schau es Dir nochmal an, ob es das ist, was Du wirklich willst. Ansonsten kenne ich es technisch nicht.


    Vielleicht lässt sich das vorhandene Netzteil auch leicht reparieren. Ökologisch wäre das natürlich viel wertvoller.


    Gib mal Bescheid, ob Du herausgefunden hast, woran es liegt.

  • Bei dem verlinkten Netzteil oben musst Du aber basteln, wenn Du es in D verwenden willst, da das Teil dann einen passenden Netzstecker benötigt. Schau es Dir nochmal an, ob es das ist, was Du wirklich willst. Ansonsten kenne ich es technisch nicht.

    Dem holprig übersetzten Text entnehme ich, dass das wohl ein Symbolbild ist.

    Vielleicht lässt sich das vorhandene Netzteil auch leicht reparieren. Ökologisch wäre das natürlich viel wertvoller.

    Wäre es in der Tat. Wurde aber schon zweimal gemacht und beim Aufbrechen des Gehäuses ist selbiges auch noch gerissen. Dafür konnte ich aber alle vier Elkos darin in ihrer aufgedunsenen Pracht bewundern :-D

    Gib mal Bescheid, ob Du herausgefunden hast, woran es liegt.

    Netzteil. Und da speziell: Alle vier Elkos dick.

  • Ok, wenn der Stecker passt, könnte man das Amazon-Netzteil vielleicht nehmen. Wie sind denn die technischen Daten des Original-Netzteils?


    Erstmal prima, dass Du den "Schädling" gefunden hast.

    Wenn Du magst, stell mal ein Bild vom Netzteil ein. Vielleicht gibt es ja eine Lösung für eine haltbarere Reparatur als es in der Vergangenheit gewesen ist.

    Eventuell kann man auch noch etwas über die Auswahl von besseren Kondensatoren herausholen. Ich weiß nicht, was da aktuell verbaut ist.

  • Sollte ersteres der Fall sein, meint ihr, ich könnte hiermit glücklich werden: https://www.amazon.de/gp/product/B07KP893NS/

    Hallo,


    5A Netzteil für 5€ ... was soll das bitte taugen?


    Ich hatte vor ein paar Jahren auch mal solche "LED-Power-Supplys" gekauft, aber mehr als 3A waren denen nicht zu entlocken und es gab Störungen im Netz, die waren nicht mehr feierlich ... hier ein Lock-In-Amplifier, der im Nachbarraum stand (aber auf der gleichen Phase) war nicht mehr zu gebrauchen, d.h. er hat nur noch Fahrkarten gemessen.

    Das Netzteil sollte ursprünglich auch einen Monitor befeuern, habe dann aber auf "Direktversorgung" umgebaut, d.h. ich habe die 12V direkt aus dem PC-Netzteil entnommen via Molexstecker>Hohlstecker und so den Monitor versorgt ... läuft heute noch.

  • Wenn es aber nur die Elkos sind, die defekt sind, lohnt sich die Reparatur sicher trotzdem. Dann hast Du ein Netzteil in Reserve bzw. gleich Ersatz für Deinen zweiten Monitor, wenn der anfängt Probleme zu bereiten. Passende Kondensatoren sind ja vielleicht sogar in der Bastelkiste.