Hello, Guest the thread was called1k times and contains 10 replays

last post from ADAC at the

Drive of Death / 1541-II löscht rum.

  • Hallo miteinander! :-)


    Jetzt ist es passiert - das erste Mal seit dem Tremor-Virus aktiver Datenverlust. Wie gut, dass der Schädling einen Netzschalter hat. Ich habe hier eine 1541-II mit Chinon-Laufwerk, optischer Zustand gut. Die liest, schreibt, formatiert.... ABER: Disketten, die in anderen Laufwerken geschrieben wurden, sind stellenweise schlecht lesbar, und, die böse Überraschung - sind danach auch in keinem anderen Laufwerk mehr lesbar. Beschreibe ich die Disks neu, gehen sie in den anderen Laufwerken wieder ganz normal. Dass ein Laufwerk ohne Schreibauftrag beim reinen Lesen rumlöscht, hatte ich noch nicht. Habe beim Durchforsten der Laufwerksthemen auch nix weiter gefunden. Wo fange ich an, da zu suchen? :huh:


    Edit: Netzteilspannungen sind O.K.


    Grüßchen und danke schonmal, würde mich sehr über einige Tipps freuen!

  • Mir kommt da spontan "verdreckter Kopf" in den Sinn ...

    "Wenn du überredet, ermahnt, unter Druck gesetzt, belogen, durch Anreize gelockt, gezwungen, gemobbt, bloßgestellt, beschuldigt, bedroht, bestraft und kriminalisiert werden musst. Wenn all dies als notwendig erachtet wird, um deine Zustimmung zu erlangen, dann kannst du absolut sicher sein, dass das, was angepriesen wird, nicht zu deinem Besten ist." - Quelle unbekannt.


    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten." - Quelle unbekannt.

    "Mein Herr, ich teile Ihre Meinung nicht, aber ich würde mein Leben dafür einsetzen, dass Sie sie äußern dürfen." - Voltaire.

    "Diskutiere nie mit einem Idioten - er zieht dich auf sein Niveau hinunter und schlägt dich dort mit seiner Erfahrung!" - Volksweisheit.


  • Hast du evtl Spannung am Kopfanschluss Pin 3? Das ist die Löschspule im Kopf

    Das klingt nach dejustierter Mechanik.... sollte also leicht reparabel sein.

    Mir kommt da spontan "verdreckter Kopf" in den Sinn ...


    'n Abend, die Herren! :-)


    Also, den Kopf hatte ich mehrmals mit Videokopfreiniger ordentlich geschrubbt.
    Andruckpad auch vorsichtig. Rillen hinterläßt sie nicht. Bei den anderen 5
    Laufwerken (gulp... ich muss mal wieder was abstoßen!) war mir das ja auch
    gelungen.


    Wenn es nur de-justiert ist, ...ja, warum löscht es?


    Also, ich prüfe dann mal die Spannung Kopfanschluss Pin 3 mit einer
    eingelegten Opferdiskette. Wenn da was ist, was tun?


    Ansonsten eine Justage, da gibt's ja irgendwelche Anleitungen, aber
    das Löschen ist total blöd, weil ich jedes Mal die Diskette neu schreiben
    muss, das verkompliziert alles ziemlich... :rolleyes:


    Vielen Dank erstmal! :-)

  • Ich hatte vor kurzem hier ein Problem mit einer 1541 bei der UC2 defekt war und plötzlich auch sämtliche Disketten damit unlesbar gemacht wurden.



    Quote from Vectorhead

    Nachtrag:
    Sämtliche Disketten die ich in der Floppy mit defekten UC2 verwendet habe sind unlesbar, sogar PRGMover kann nichts mehr damit anfangen, erst nach dem formatieren mit dem PRGMover funktionieren die Disks wieder.


    Villeicht hilft das jemandem irgendwann mal weiter.

  • Ich kann Dir zum testen eine 1541-II mit Chinon-Laufwerk ausleihen.

    2x VC20, unbekannte Anzahl von C64 Brotkästen (KU-14194HB/250407/250425/250466), 2x C64G, 2x C64C transparent Dallas (KU Replika, Reloaded MK2), 1x C128, 1x C128DCR, 2x A500 Rev.3, 2x A500 Rev.5, 3x A500 Rev.6, 4x A500+ Rev.8, 3x A600, 3x A1200 transparent, 2x A1200 Escom, 2x A2000 Rev.6.2, 1x A2000 Rev.4.1, 1x A4000D, 1x MISTICA FPGA16 Acryl, 1x MISTer FPGA, 2x CPC464, 2x CPC6128

  • Mhmh... garnichso übel, die Idee! :-) Danke!


    Im Moment bin ich aber noch irgendwie zögerlich.


    In der C= - Reparaturgruppe auf Facebook hab' ich die gleiche
    Anfrage gestartet und, oh Wunder ;) , die gleichen Antworten
    bekommen. Was mir noch nicht in den Kopf will, ist der Grund,
    warum eine schlecht eingestellte Spur dafür sorgt, dass Disketten
    gelöscht werden, die zumindest anfangs leidlich gelesen werden.
    Doch ein hohldrehender Löschkopf (Schreibkopf?)?
    Das würde ich am liebsten verstanden haben, bevor ich anfange.

  • Hier die Auflösung des Rätsels - die Floppy hat Urlaub bei @ADAC gemacht und sich bestens benommen. Keine Fehler feststellbar. Kaum zurück, machte sie hier sofort den gleichen Mist wieder. Und tatsächlich war genau das Teil schuld, das hier verblieben war, nämlich das total unauffällige Netzteil. Ich habe aus einem 5V2A und einem 12V1A - Router- und sonstigem Netzteil eine neue Spannungsversorgung gebastelt, und das Verhalten hörte sofort auf.
    Ich finde das ziemlich bemerkenswert...