Posts by ADAC

    normal Video (mit 2 Chinch Eingängen)

    Commodore Video (mit 3 Chinch Eingängen)


    Aber vermutlich sind die Darstellungsqualitäten je nach Video-Modus unterschiedlich gut? Oder kann man das kaum feststellen?

    Dein 'normal'-Video ist CVBS oder FBAS oder Composite (auch CompoShit genannt... warum nur? :gruebel), also Hellkigkeit und Farbe auf einem Kabel (das rote ist immer für den Ton).

    Das 'Commodore'-Video ist S-Video, also Helligkeit (Luminanz) auf einer Strippe, Farbe (Chrominanz) auf der anderen.


    S-Video ist in jedem Falle besser als Composite. Gut zu sehen bei roter Schrift auf dunkelblauem Hintergrund.

    Habe gestern noch einen 40-80 Zeichen Umschalter in der Kiste gefunden.

    K.A. was der macht und ob ich den damals überhaupt verwendet habe.

    Innen ist nur ein Umschalter ohne Elektronik. Wozu war der gut?

    Das ist ein einfacher Umschalter zwischen 40Z-CVBS und 80Z-BAS (also monochrom) für Monitore an die man einen C64 anschließen kann.

    Leider fehlt da das Kabel um den Monitor anzuklemmen, das müsstest du dann noch da dranbraten.

    Welchen kernal nutzt Du? JiffyDos?

    Jiffy in der 1581 ist nicht das Problem. Wenn die Disk mit Jiffy nicht läuft dann tuts die auch mit CBM-DOS nicht.

    Auch Jiffy im C64 ist nicht das Problem.

    Ich würde bei DD bleiben. HD Disketten mit einer DD Floppy zu Beschreiben hält nicht so lange.

    HDs laufen in der 1581 nicht. Auch nicht wenn man das HD-Loch zuklebt (was im Amiga durchaus klappen kann).

    Also nur DD-Disks nehmen.

    Und: ja, das LW ist recht wählerisch was die Disketten angeht. Aber meist laufen die dann auch im Amiga nicht fehlerfrei (kann man mir X-Copx ganz gut sehen)

    Also auch auf die Gefahr hin, dass ich jetzt :versohl:bekomme, aber:

    Im Grunde reicht zur Reparatur eines C64 und co. schon ein simples DSO138 völlig aus. Ansonsten hilft halt ein Logiktester auch schon sehr viel (wenns halt kein Oszi sein muss).

    Ich hab hier irgendwann mal Bilder davon gepostet...


    Gruß, Gerd


    PS: nein, ich benutze das i.d.R. nicht. Ich habe hier ein Siemens Oszilarzett D1011 (thx Saskia ) und zwei Hameg Single-Beamer. Aber wenn man wirklich mal was für die Hosentasche braucht.....

    Aaaaahrg: Warum das denn: Neuer Exploit für die PS2!

    1. Weil hier noch so ein Teil rumlag und weg musste

    2. Weil das Teil mehr kann als der Exploid. DVD einlegen und fertig ist die Maus

    3. Bootloader auf dem USB-Stick, Games und ELFs von USB, Neztwerk und HDD laufen lassen ohne gehampel mit einer MC

    4. und am wichtigsten ist: Weil ich es kann. :loet:pumpkin:

    ADAC


    Hauptsache, dass Du wieder auf dem Dampfer bist, Der Rest kommt sicherlich von selbst. :)

    Jo, das wird schon wieder. Braucht halt alles seine Zeit.

    UNd bei der PS2-Slim ist das auch immer so nen Fitzelkrams (davon mal ganz abgesehen, dass Sony die PLatinen immer sehr üppig lackiert.... :bmotz:)

    Heute mal als Fingerübung in meine im Schrott gefundene PS2-Slim nen ModChip aus meiner Restekiste verbaut.


    Leider keine Fotos gemacht, sieht aber genauso aus wie auf gefühlt 10.000 Bildern im Netz.


    Hmmm... früher (vor meinem tollen Krankenhausaufenthalt) ging das alles irgendwie schneller von der Hand. Bin echt aus der Übung... :loet

    Ich würde das einfach so lassen wie es ist. Ist kein Vorteil J2 wegzulassen (also packtisch immer geschlossen).... wenn du den dann auf ein 'altes' Board draufsteckst hast du nur noch 500 Ohm nach Masse und keine Möglichkeit mehr das zu ändern...

    Da ist eine Leiterfolie unter den Tasen. Da wind eine Leiterbahn unterbrochen sein (hatte ich hier auch schon mal).

    Zu Reparatur eignet sich Silberleitlack. Dran rumlöten würde ich lassen, das wird nix. Da schmilzt dir die Folie einfach weg.