Hello, Guest the thread was called2.8k times and contains 31 replays

last post from jackdaniels at the

Viper 520CD - 68020er Chip ist sauheiß!

  • Hallo,


    ich hatte heute Abend das Vergnügen, eine Viper 520CD aus nächster Nähe zu betrachten. Der Grund dafür war weniger vergnüglich: Der Besitzer der Karte hatte mich zur Hilfe gerufen, weil sein Amiga in letzter Zeit immer häufiger abstürzt (black screen).


    Ich habe die Freundin natürlich sofort an- äh, aufgemacht und die Chips mit dem Finger auf Überhitzung geprüft. Und siehe da: Der 68020er Prozessor der Turbokarte wird nach wenigen Minuten so heiß, daß man ihn kaum berühren kann.


    Nun habe ich mir das gute Stück mal näher angesehen und folgende Frage: Auf der TK ist ein 33 MHz-Quarzoszillator; der 68020er ist aber vom Typ "MC68EC020FG16". Hä? Lassen die einen 16 MHz-Chip mit der doppelten Geschwindigkeit laufen? Das würde die Hitzeentwicklung und damit die Abstürze natürlich erklären ...


    Frage an die Experten: Liege ich hier richtig mit meiner Interpretation und der 68020er wird mit 100% übertaktet? Dann könnte man ja mit einem 68020er mit 33 MHz Abhilfe schaffen ... Shit, eben gesehen, daß es für diese Chipform max. 25 MHz gibt ...



    CU,
    A500Man

  • Hat halt damals niemand damit gerechnet das diese mit der heissen Nadel gestrickten Hardware so lange genutzt wird. Hört sich so an als wäre die CPU einfach verbraucht und altersschwach.


    TP

  • Hm,


    ich habe mir mal das Handbuch angesehen und dort steht auch, daß der MC68EC020FG16er mit 33 MHz betrieben wird. Wuuuuha! Ob ich meinen PC auch um 100% übertakten kann? :whistling:


    OK, bleibt also nix anderes übrig, als den Chip auszutauschen. Der Chip sitzt direkt auf der Platine. Kann man den Chip sockeln? Hat da jemand eine Ahnung / eine gute Idee?


    CU,
    A500Man


    Viper 520CD

  • Jo sockeln ist kein Problem, auslöten würde ich mit heissluft nachdem ich die karte 24 h bei sagen wir 60 grad im backofen getrocknet hätte. Man kanns auch mit nem Entlötkolben probieren, sehe aber bei so vielen starren Pin der CPU schwarz für die VIAs.


    Könnte ich für Dich versuchen aber kann natürlich keine Garantie geben das die Karte nach der Auslötaktion nicht doch einen Schaden hat.


    TP

  • Ich finde es echt erstaunlich, daß ein für 16 MHz spezifizierter Prozessor jahrelang stabil mit 33 MHz läuft.


    Auf meiner M-Tec Turbokarte für den A1200 laufen übrigens eine 68030 CPU und eine 68882 FPU, die beide für 33 MHz ausgelegt sind, mit 42 MHz. Diese Übertaktung gab es damals "ab Werk". Die beiden Chips werden auch sehr heiß, bisher gab es aber zum Glück noch keine Ausfälle/Abstürze.

  • Ich finde es echt erstaunlich, daß ein für 16 MHz spezifizierter Prozessor jahrelang stabil mit 33 MHz läuft.


    Früher [TM] wurden die Prozis ja auch nicht so knapp auf Kante genäht wie heute.
    Nen alter 286-16 funktioniert auch noch stabil mit 30 MHz, lebt dann aber nicht so lange.
    Nebenbei war dann der Speicher zu langsam...

  • @^TePe^: Wo bekommt man denn Sockel für diese Chipform her? Bei Conrad habe ich nix entdeckt ... :( Wie heißt überhaupt diese Chipform?


    68kbase1: :splat: Natürlich haben wir die Karte auch an meinem Amiga getestet. Gleiche Symptome: Läuft ein paar Minuten sauber, dann friert der Rechner ein und man kann Spiegelei auf dem 68K braten ...



    CU,
    A500Man

  • @^TePe^: Wo bekommt man denn Sockel für diese Chipform her? Bei Conrad habe ich nix entdeckt ... :( Wie heißt überhaupt diese Chipform? EDIT: hab`s endlich raus: Es sind QFP-Sockel; hier: ein 100er Sockel mit 2x20 und 2x30 PINs.


    Aber irgendwie habe ich so`n Sockel nirgendwo zu kaufen gefunden. Höchstens als Development-Sockel für 200+ Tacken .... :(


    Hat jemand eine gute Quelle? :?:


    CU,
    A500Man

  • Aber irgendwie habe ich so`n Sockel nirgendwo zu kaufen gefunden. Höchstens als Development-Sockel für 200+ Tacken .... :(


    Was anderes als sowas wirst du nicht finden, diese Art von Chip wird nicht gesockelt.

  • Hallo,


    so, neuer Status der Viper: Seit gestern Abend tut sich nix mehr. Es war so: Ich arbeitete auf der Workbench. Die Fenster gingen aber nicht mehr so schnell auf wie früher. Beim öffnen von Fenstern wurden die Icons in den Fenstern nur im Sekundentakt angezeigt. Im laufenden Betrieb (=Workbench laden) quitschte das Floppy plötzlich sehr hochtönig. Für ca. 15-20 Sekunden, dann habe ich abgeschaltet.


    Beim Wiedereinschalten kommt nun nur noch ein schwarzer Bildschirm mit kurzzeitig schwach sichtbaren, diagonalen wabernden grauen Streifen. Die Power-LED wird nicht hell. Das Floppy klackt auch nicht. Und wenn man einen Soft-Reset macht, wird der Bildschirm für 2 Sekunden pink statt weiß und dann wieder schwarz. Aus den Lautsprechern kommt ein mittelhoher Ton für ca. 20 Sekunden?!? Die CPU bleibt sehr kühl, die Wärme ist kaum zu spüren.


    Was is` nu?


    Ich habe natürlich auch mal auf das interne ROM 1.3 des Amiga umgeschaltet. Nahezu die gleichen Symptome. Außer daß der Soft-Reset nicht zu einem pinken sondern einem dunkelgrünen Bildschirm führt.


    OK; die CPU hatte ja schon Hitzeprobleme. Deshalb *könnte* man schnell auf die CPU tippen. Bevor ich die aber austausche möchte ich nur sicher gehen, daß es nicht an etwas Anderem liegt. Ich habe mir mal die diversen Infos über die Power-Up-Farben des A500 durchgelesen; von pinken oder dunkelgrünen Bildschirmen ist da nix dabei.


    Hat jemand so etwas schon mal gesehen (pink/grün)? Was könnte es sein, wenn es nicht die CPU ist? Und auch nicht das ROM, zumindest das auf dem Amiga funzt mit dem reinen 68000er wunderbar.


    :(


    CU,
    A500Man

  • Moin,
    Erstmal herzliches Beileid.
    Der Rechner läuft mit dem 68000er tadellos ?
    Wenn ja, liegt die Vermutung in der Tat nahe, daß der Prozessor endgültig den Hitzetod gestorben ist.
    Durch die übermässige Erwärmung werden die Leiterbahnen im Prozessor stetig dünner, der Widerstand steigt, die Hitzeentwicklung auch und irgendwann ist Sense, sprich: Leiterbahn durch.
    Das würde auch erklären, warum die CPU jetzt kühl ist.
    Ob der Defekt jedoch noch andere Bauteile mit in den Tod gerissen hat, ist schwer zu beantworten.


    Gruß

  • Hallo,


    hoffentlich wird das mit den übertakten nicht zur Mode.
    Ich habe sogar ein Ein/Aus Schalter an meinen A1200, um die TK so gut es geht zu schonen.


    Naja, ich möchte die CPU und FPU eines Tages mal proggen, da hat man mehr Respekt vor, als ein Gamer, dem es egal ist wenn er seine CPU verheizt.


    MfG
    Alchemy


    PS: Die Die einer CPU ist perfektes Kunstwerk in meinen Augen. Es tut schon im Herzen weh wenn es Verraucht.


    4004
    MCS-4 Family

    Worlds first processor to be etched into a single piece of silicon.

  • Muhaaarrhaarrhar! :dance


    Also, was soll man niemals nicht machen? An einem defekten System herumschrauben, wiel man ja weitere Defekte hervorrufen kann und dann nunmal garnicht mehr weiß, woran das "Nichtfunktionieren" liegt. Falls man es doch tut, sieht man ggf. bunte Farben .... (oder lag das an den Pilzen von der Party gestern Abend ...? :whistling: )


    Über diesen weisen Grundsatz haben wir uns heute Morgen hinweggesetzt. Wie gesagt: Viper = schwarzes Bild. Also habe ich den Besitzer der Viper angerufen und wir haben uns den Schlamassel angeschaut. Mein Vorschlag: Bevor wir die 100-Pin-CPU herunterholen (und noch keinen Ersatz haben), laß` uns doch erst mal das ROM sockeln und ggf. ganz herunternehmen. Die Viper kann ja erstmal mit dem ROM des Amiga laufen. Mein Bekannter stimmte zu, und es ging los ... Ganz schön fricklig verbaut, diese ROMs. Und drunter sind auch noch SMD-Chips! :@1@: Aber es gibt ja bekanntlich nichts, was nicht (runter)geht!


    Na, ROMs raus, Karte auf das interne Amiga-ROM gejumpert, Riesenkühler auf die CPU und: LOS!


    LÄUFT!!! 8o:freude:party:


    Well, nun haben wir zwar immer noch die mit 100% übertaktete CPU, die :lauh3: "leicht zu heiß" wird, aber zumindest läuft die Karte noch/wieder. Und: Nü` sind die ROM-Chips gesockelt! :)


    So, jetzt suche ich mal eine Ersatz-CPU und dann kann es weiter gehen.


    CU,
    A500Man