Posts by Messerjocke

    Danke für die umfangreichen Experimente, das erklärt einiges. Ich werde das mal nachstellen. Insbesondere die Commandline-Parameter und die Ermittlung der Device-Nummer sind äusserst hilfreich, Klasse.
    Dann kann ich mir den Bugreport ja ggf. sparen.
    Mit der Eingabe der Parameter über GUI (GTK) ist leider derzeit etwas unglücklich, evtl. wird da nochmal nachgebessert.

    Gruss

    Danke für Deine schnelle Antwort.
    Das Sidekick klingt echt interessant, allein schon wegen den Midi-Features. Das Teil kann ja auch sonst noch 'ne Menge.
    Ich habe auch schon ernsthaft damit geliebäugelt, leider kann ich mir derzeit keine neue HW für mein Schätzchen leisten als armer Rentner. :(

    Das compilierte Programm bekomme ich schon iwie rübergeschoben, nervt nur halt ein bisschen. Erstrecht wenn man sich erst einmal an Codenet gewöhnt hat ;)
    Geht ja auch alles ziemlich schmerzfrei wenn man im Emu testen kann (wenn es dann funzt) :D

    Achja, die Infos zum Emu-Host: Win 10 mit Vice 3.6.1 läuft hier. Als Midi-Interface am 64er benutze ich ein Datel, was mir zufällig vor kurzen zugeflogen ist.
    (Thnx, Starfox ;) )


    Als Midi-Adapter benutze ich ein Midi2USB, das Device wird als 'USB2.0-MIDI' Device im Gerätemanager erkannt und löppt ansonsten perfekt mit meinem Casio GZ-5.


    Btw.: Lustiger Username, wenn mir einer helfen kann, dann Du :)


    Grüsse

    Moin,
    ich spiele gerade ein bisschen mit MIDI auf dem C64 herum und möchte mir gerne meine eigene Umgebung dafür auf dem 64er coden.
    Normalerweise entwickele ich mit Codenet, leider belegt das Datel-Midi-interface jedoch den Ex-Port.
    Langer Rede kurzer Sinn: Ich wollte den Code auf dem WinVice testen, bekomme es jedoch nicht hin, dass mein Midi-Keyboard vom Emulator erkannt wird.
    Gibt es eine aktuelle Version von WinVice die Midi unterstützt und wie trage ich mein PC-Midi-Device dort ein ?
    Ich habe Datel als Midi-Cartridge-Typ ausgewählt, jedoch werden die Eingabefelder für Input-/Output- Device nicht in die Settings übernommen.
    Irgendwas mache ich da wohl verkehrt. Eine Lektüre meiner WinVice-Doku hat mich auch nicht wirklich weitergebracht.
    Kann mir jemand helfen ?

    Als ich den Thread-Titel gelesen habe, hatte ich mich gefreut. Die Interface gehört für mich zum nomalen Leben.
    Aber unter diesen Umständen macht das für mich keinen Sinn zu erscheinen. Ok, Ihr habt das Hausrecht.
    Hat auch was Gutes: Ich habe mehr Zeit um am obligatorischen Interface-Intro zu schrauben ;)
    Gruß

    Ich habe jetzt schumi Rat beherzigt und hinten am "Front/Back"-Schalter ein wenig hin- und hergeschaltet.
    Das Sound-Problem tritt nun nicht mehr auf.

    Ich werde das aber übers Wochenende mehrmals ausgiebig testen...

    Ein Klassiker bei diesen Monitoren, mein 1702 hatte genau das gleiche Problem. Bin leider erst darauf gestossen nachdem ich dem Monitor eine komplette Elko-Kur verpasst habe und das Problem danach immer noch bestand :) Ich hätte mal Schumi fragen sollen damals, dann hätte ich mir ne Menge Arbyte erspart :P

    Ja, das wäre hilfreich.
    Das OS3.2 auf nem 3.1er ROM hilft bei der Problematik leider wenig (Ich hoffe ich habe dich richtig verstanden)
    Das scsi.device ist ein ROM-Device, d.h. es wird aus dem Kickstart gelesen.



    Nun..da ja eigentlich schon eine scsi.device vorhanden ist und durch die TF eine zweite dazukommt wird die scsi.device anders geschrieben.

    Meist wird diese dann scsi_2.device genannt.

    Das ist ein guter Punkt, ich habe es jedoch so verstanden, dass die TF lediglich die IDE-Hardware (A600 Gayle-Style) bereitstellt welches mit dem normalen scsi.device ansprechbar ist.
    Also nach meinem Verständniss dürfte da nur ein scsi.device auftauchen da dem 500er und dem 2000er im Normal-Fall diese Schnittstelle ja fehlt. ;)

    Quote

    Q: Is there any device driver for the IDE controller on the TF536 that can be downloaded from somewhere ?

    A: It’s part of the ROM, look for A600 Gayle style scsi.device.

    Warten wir gespannt auf Fluggi242's SysInfo-Ausgabe, dann wäre das auch geklärt ;) :bia



    Eigentlich wäre es jetzt auch nett von einem Mod, das Thema hier mal zu splitten weil das jetzt ins OT geht, danke.