Hello, Guest the thread was called1.4k times and contains 18 replays

last post from Kongo-Otto at the

Endlich auch eine ACA500+, leider nur eine Kurzanleitung dabei

  • Hallo und erstmal ein frohes neues Jahr.


    Endlich, nach 4 Monaten habe ich die Zeit gefunden, meine ACA500+ an meinen Rechner anzustecken.

    Da ich vorher einen HD-Controller mit 6 MB Ram und CF-Karte betrieben hatte, war es für das erste Starten quasi wie Plug&Play, da alles genau so lief wie vorher.


    Soweit so gut.


    Jetzt würde ich aber gerne mal den Freezer benutzen, finde jedoch keine Beschreibung dafür, was man damit machen kann, und wie die Handhabung ist.

    Auch die kleine Taste auf der KArte am Display gibt mir Rätsel auf, was man damit machen kann.


    Außerdem stellte ich fest, das mein DF1: nicht erkannt wird mit der Karte, lediglich das Interne.


    Gibt es jemand, der mich da aufklären könnte bzw. auch einen Link für eine ausführliche Beschreibung posten könnte ?


    Ich finde es schade das die Karte so viel kann, aber keine ausführliche Anleitung als Link oder so dabei liegt.


    Im Netz habe ich auch so gut wie nicht gefunden, nur über das einrichten aber das ist ja hier nicht das Problem.


    Gruß Andy

  • Wäre cool wenn ein deutscher Hersteller auch eine deutsche Supportseite hätte. Mit dem Handy habe ich auf Anhieb keine Sprachauswahl gefunden.

    Wirst du auch nicht finden, da besagter Händler mal gesagt hat Deutschland ist nicht sein Hauptverbreitungsgebiet und er so nur eine Sprache pflegen muss.

    Allerdings sollte er dann auch in Deutschland nicht mehr verkaufen.

    Für jeden deutschen Kunden steht also nur der Weg der Mängelrüge und pochen auf Nachbesserung, denn eine Anleitung in Landessprache ist Pflicht und wenn dann nichts kommt => Rückabwicklung. Wenn dies eine größen Anzahl an Kunden gemacht hat (möglichst zeitgleich), dann gibt es sicherlich auf einmal eine deutschsprachige Anleitung oder der Vertrieb in Deutschland wird eingestellt, denn nicht schmerzt mehr als Geld verlieren (die Rückabgewickelten Geräte sind ja schließlich nicht mehr als neu verkaufbar und die ganzen Versandspesen drücken auch noch auf das Geschäftsergebnis).

    Diese Vorgehen wäre zwar ziemlich "assi" aber eine andere Möglichkeit bleit einem als Kunde ja nicht um an sein Recht* zu kommen.

    *) Recht klingt hier natürlich ein bisschen hart bzw. "typisch deutsch", aber mir fällt gerade nichts sinnvolleres ein


    hier mal ein Link zur Rechtslage: https://www.komnet.nrw.de/_sitetools/dialog/17403


    Deswegen mault der Zöllner ja auch bzw. verweigert die Einfuhr eines Gerätes aus z.B. China, wenn keine deutschsprachige Anleitung beiliegt ...

  • Hallo,


    danke erstmals für die Infos.


    Ich habe mir mal die Beschreibung für das MK III durchgelesen.

    Dann wollte ich es mal ausprobieren bei einem Spiel Fire & Ice, jedoch wollte es nicht so richtig funktionieren.

    Was ich bemerkt habe ist, das bei dem DeepTrainer meine Power-LED flackert und das Bild verzerrt.

    Könnte es an einem zu schwachen Netzteil liegen ? Hatte vorher mit einem Alfa-Power und 6 MB Ram keine solchen Erscheinungen gehabt. Oder zieht die ACA soviel Strom ?


    Aktuell habe ich folgendes Netzteil dran hängen:

    -leichte Variante, 5V 3 Ampere, 12V 500mA, -12V 100mA


    Ich hätte auch noch 2 ältere schwere:

    5V 2,5 Ampere, 12V 1 Ampere, -12V 100mA


    PS: Der Rechner ist mit einem Gotek ausgestatten und ist auf 1 MB Chip-Ram umgeändert.


    Gruß Andreas

  • Es liegt eine deutsche Anleitung bei. So wie ich das sehe, erfüllt diese die Mindestanforderungen der entsprechenden DIN.

    Mehr allerdings auch nicht.


    Das ist vielleicht ärgerlich aber mit Sicherheit kein Verstoß gegen Gesetze. Da würde eher sowas ins Gewicht fallen wie mangelnde Aufklärung über die Entsorgung oder Risiken im Umgang mit dem Gerät.


    Andernfalls wäre es ein leichtes da ein Bußgeldverfahren einzuleiten...da braucht's keine Mängelrüge und Rücksendungen.


    Und wenn es um schlechte Anleitungen geht, ist Ikea da der eigentliche Kriminelle.

  • Ich hatte auch immer das "Gefühl" dass die aca recht viel Strom zieht. Indiz waren da für mich immer mal so lochfrassartige Ausfälle die mal dieses oder jenes betrafen.


    Ich habe mittlerweile Netzteile von c64psu.com und eines von icomp...mit beiden habe ich keine Probleme und die haben mehr Leistung als deine. Aber nachgemessen habe ich da nie was, ob es jetzt tatsächlich daran lag...

  • Die Anleitungen von Ikea sind mittlerweile gut. Leider kann man das vom Material nicht sagen.

    Wir haben neue Möbel und habe noch nie soviel Geld bezahlt für miese Qualität. Sehr empfindliche Oberflächen, Regale mit Kartonagenwabenfüllung......... usw


    Egal, zurück zum Thema.


    Ich werde bei der ACA eh nur wenige Optionen nutzen.

    Wichtig wäre mir WHDLoad, Turbokarte , Ram und Trainer über das MKIII.

    Bis auf letztes klappt auch alles.

    Zum Trainer habe ich leider einige Versuche unternommen aber das hat nur bei alten Spielen funktioniert.


    Ich habe auch noch das Original Modul probiert seitlich, welches ich mal im Ausverkauf günstig bekommen habe.

    Somit kann ich die Anleitung auch für die ACA nutzen.

    Ich hatte mich immer gewundert das die Karte nicht läuft, aber das hinge mit dem Kickstart zusammen.

    Unter 1.3 läuft die Karte.

    Fazit: ob ich das originale Action Replay nutze oder das bei der ACA, es passiert das gleiche.

    Bildstörungen, Power Led flackert bei Speicherzugriff und Tastatureingabe.

    Anderes Netzteil genau das selbe.


    Jetzt könnte ich mir nur vorstellen das es was mit dem Umbau auf 1MB ChipRam zu tun haben könnte.


    Bei dem Spiel Fire and Ice stürzt auch immer der Amiga ab wenn ich die Leben erhöhe, selbst bei einem.

    Was könnte das sein? Oder waren die Spiele zu neu dafür?


    Gruß Andy

  • Also ich weiss jetzt nur das mein Original-Action Replay 2-Modul nur mit Kickstart 1.3 (Roms Hardwaremässig) im Amiga 500 lief.

    Bei Kickstart 2.03 usw kam nur ein Bildflackern oder Power-Led blinkte...also denke ich mal das das Action-Replay-3 warscheinlich

    erst ab Kick3 läuft.

    Du musst allerdings den Button dafür in der Config erst einstellen unter F10 im ACA-Menü. Sollte eigentlich laufen ohne Probleme bei Kick 3.1 (3.14.1) ->ActionReplayIII


    Gruß

  • Hallo, jetzt muss ich mich auch mal dazu melden.


    Die eigentliche MK3 läuft unter 1.3, jedoch nicht unter 2.0.


    Bei der ACA ist jedoch alles integriert, und da wurde anscheinend die MK angepaßt, läuft also unter 1.3, sowie auch 3.1, je nachdem was man bootet.


    Das flackern der Power LED kommt NICHT von der ACA hatte ich herausgefunden, da das originale MK3 genau das selbe flackern verursacht.


    Somit ist das für mich geklärt und liegt wohl nicht am Netzteil, scheint also ein Nebeneffekt zu sein.


    Leider bekomme ich den Trainer-Modus nicht hin.


    Habe es mit Fire & Ice, Lionheart, Arabian Nights probiert. Er findet die "Lebensenergie" wie beschrieben.

    Ich habe alles nach Anleitung gemacht, trotzdem verliere ich Leben, und je nach Spiel stürzt es auch ab nach dem Verlust eines Energiepunktes / Leben.


    Gibts dazu noch ein Trick ?

  • Die letzte MK3 (3.17) hatte Anpassungen, damit sie unter 2.0 läuft. Wie das mit höheren Kickstart-Versionen aussieht, weiß ich nicht mehr.


    Das Flackern der Power-LED ist gewollt. Es ist eine Aktivitätsanzeige der Action Replay, damit man sieht, dass das Modul noch arbeitet und der Amiga nicht abgestürzt ist.


    Wenn das Spiel bei Lebens- oder Energie-Verlust abstürzt, nachdem du etwas verändert hast, dann hast du an der falschen Stelle geschraubt. Da hilft nur: intensiv mit der Materie befassen und verstehen, was da vor sich geht.