Hello, Guest the thread was called2.4k times and contains 15 replays

last post from kbr at the

1541 Liest/schreibt nicht (reloaded)

  • So, ich habe jetzt mal meine beiden weißen 1541-I aufgemacht, und die Elektroniken untereinander getauscht. Fazit ist, beide Elektroniken sind Ok, beide lesen und schreiben mit der ALPS-Mechanik. Die Knebel-Mechanik von Mitsumi tut es an beiden Elektroniken nicht, weder lesen noch schreiben. Ich gehe daher momentan davon aus, dass der Kopf der Knebel-Mechanik kaputt ist, oder dass die Umdrehungsgeschwindigkeit falsch ist.


    Damit es zu keinen Verwechslungen der Patienten kommt, hab ich den Thread gesplittet: Symptome sind dieselben wie beim Ursprungsthread: 1541 Liest/schreibt nicht

  • Ich will jetzt nicht drauf rumreiten aber Du hast in diesem Thread noch nirgends etwas davon geschrieben dass Du auch ein defektes Laufwerk hast. Drum konnte ich keinen Zusammenhang herstellen. Aber jetzt ist alles klar. Es geht in Deinem Post um ein anderes Laufwerk. Evtl. bin auch auch blind und es steht da oben irgendwo ...


    Edit: Oh ... Du meintest wohl einen anderen Thread. Den hab ich nicht gelesen :)

  • Nein es geht um mein Laufwerk. Ich hatte mich hier drqan gehängt (siehe vorige Einträge) weil es das selbe Fehlersymptom war.

    Ich habs mal gesplittet, eben weil das "für später dazugekommene" sonst nur zu Verwirrung führt.


    symptome Hier jetzt also:

    Quote

    Ich habe eine 1541C mit Langer platine 250446. Diese läßt sich tadellos ansprechen,laufwerk dreht,kopf geht auch,aber Lesen/Schreiben und Formatieren geht nicht(Schrittmotor und Motor arbeiten aber). Eine unformatierte Diskette in dem Laufwerk Formatiert,ist danach dennoch unbeschrieben,läßt sich zumindest auch auf dem Laufwerk nicht Lesen.


    Quote

    So, ich habe jetzt mal meine beiden weißen 1541-I aufgemacht, und die Elektroniken untereinander getauscht. Fazit ist, beide Elektroniken sind Ok, beide lesen und schreiben mit der ALPS-Mechanik. Die Knebel-Mechanik von Mitsumi tut es an beiden Elektroniken nicht, weder lesen noch schreiben. Ich gehe daher momentan davon aus, dass der Kopf der Knebel-Mechanik kaputt ist, oder dass die Umdrehungsgeschwindigkeit falsch ist.


    Platinenversion ist jetzt auch eine andere, oder?


    sl FXXS

  • Diese 2 Floppys haben nix miteinander zu tun. Bei meiner isses die Elektronik die versagt,bei ihm die Mechanik(Lesekopf oder sowas).


    Ich weiß, aber ich weiß nicht was unter "gleiche" Symptome zu verstehen ist.
    1ST1 schreib mal am besten selbst alles nochmal selbst zusammen, was auf deine Floppy zutrifft.


    sl FXXS

  • Für langsam lesende: Meine 1541-weiß mit Mitsumi-Knebel-Laufwerk liest und schreibt nicht. Elektronik ist Ok, funktioniert nämlich mit ALPS-Mechanik. Wenn ich mit der Mitsumi-Mechanik eine bereits fehlerfrei formatierte Diskette neu formatiere, ist die Spur 0 der Disktte nicht mehr lesbar, auch nicht mit einem anderen Laufwerk. Der Format-Vorgang bricht schon bei Spur 0 mit Read-Error ab. Fazit: Schreiblesekopf kaputt.


    Frage: In dem Floppy-Einstell-und-Durchcheck-Thread sind Widerstandswerte für den Lesekopf eines Alps-Laufwerks angegeben, passen die auch auf ein Mitsumilaufwerk, so dass man man die angegebenen Werte mit Messungen am Mitsumi-Laufwerk vergleichen kann?

  • Frage: In dem Floppy-Einstell-und-Durchcheck-Thread sind Widerstandswerte für den Lesekopf eines Alps-Laufwerks angegeben, passen die auch auf ein Mitsumilaufwerk, so dass man man die angegebenen Werte mit Messungen am Mitsumi-Laufwerk vergleichen kann?


    Würde ich nicht von ausgehen. Indiz: Floppyplatine muss an das verwendete LW angepasst werden, siehe Schaltplan rechts oben. Möglicherweise ist hier ein falsch gesetzter Jumper auch schuld für den häufigen Tod von Mitsumi Köpfen.


    Aber wenn ein Anschluß "offen" ist, dürfte ein Defekt sicher bewiesen sein. Denn die Pinbelegung ist prinzipiell gleich.

    Zuletzt repariert:
    21.2. Logitech M570 Microschalter ausgetauscht - geplante Obsoleszenz durch Billigtaster?
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!

  • Bei meiner alten Braunen 1541 war ein Mitsumi Laufwerk drinn (Knebelverschluß) und J6 war Offen,werksmäßig :whistling: . Jetzt ist ein Alps drinn,weiße blende mit Schnappverschluß,da ist die offene brücke jedenfalls richtig. Die hatte wohl noch einige Jahre gelaufen,mußte das orig. Laufwerk nur wechseln,weil es dejustiert ist,und ich es nicht mehr richtig hinbekommen hab.


    ggf. ist der Kopf schadhaft,so das man die nicht mehr Justiert bekommt?

  • Guter Hinweis das mit dem J6, das muss ich gleich mal checken, vielleicht ist es der Kopf ja garnicht kaputt, sondern nur der Jumper falsch gesetzt. Vielleicht hat da mal jemand zuvor die Platine getauscht und dann wegen der Lesefehler aufgegeben.


    By the way: Da sind im Schaltplan ja wesentlich mehr Jumper vorgesehen, als mir bisher bekannt war. Was machen denn die anderen?

  • Quote

    Guter Hinweis das mit dem J6, das muss ich gleich mal checken, vielleicht ist es der Kopf ja garnicht kaputt, sondern nur der Jumper falsch gesetzt. Vielleicht hat da mal jemand zuvor die Platine getauscht und dann wegen der Lesefehler aufgegeben.


    By the way: Da sind im Schaltplan ja wesentlich mehr Jumper vorgesehen, als mir bisher bekannt war. Was machen denn die anderen?


    die sind grossteils wohl für die nie bestückte anlaufsteuerung des spindelmotors.

    Zuletzt repariert:
    21.2. Logitech M570 Microschalter ausgetauscht - geplante Obsoleszenz durch Billigtaster?
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!

  • Das mit dem J6 ist interessant, ich hab nämlich heute eine Alps Mechanik in ein Laufwerk eingebaut, wo vorher ein Mitsumi drin war. Gemäß dem Schaltplan hab ich dann J6 auch geöffnet, aber das Laufwerk wollte nicht schreiben. Dann hab ich den Jumper wieder geschlossen, und siehe da, jetzt funktioniert es.


    Schon komisch, oder?