Hello, Guest the thread was called3.9k times and contains 18 replays

last post from logan at the

VICE will nicht

  • Könnte bitte jemand mal das hier analysieren?
    Vice startet, Bildschirm bleibt schwarz....:( ?(


  • Ganz einfach, weil da irgendwer Bockmist gebaut hat, entweder Xorg oder VICE.
    Eigentlich muss da nur ne Zahl von 1 auf 0 gesetzt werden, frag mich aber bitte jetzt nicht wo genau.


    Hier hast du mal meine Selbstkompilate von x64 und Freunde der 1.21er Version.
    http://rapidshare.com/files/62503591/x64.zip.html (~8 MByte, nicht wundern über den Pfad ;) )
    Achja, Dateirechte nicht vergessen :) "chmod 755 dateiname"

  • Quote

    Original von controlport2
    Da war es wieder!
    Kannst Du mir das bitte auf Deutsch erklären? :D


    ?!?

    Quote

    Original von controlport2
    Was mich auch wundert: Deine Executables sind offensichtlich im Ordner "usr/local/bin/" - meine nur in "/usr/bin". ?(


    Weil ich Vice selber kompiliert habe.
    Das gehört nach local damit man sich nicht mit Paketen in die Quere kommt.
    Einfach über deine nicht funktionierenden vice binaries drüberkopieren.


    Quote

    Original von controlport2
    Und natürlich "darf" ich aufgrund fehlender Rechte Deine Dateien nicht nach usr/local/bin kopieren.... :nixwiss:


    Code
    1. cd VerzeichnissWox64.zipLiegt
    2. mkdir vicebins
    3. mv x64.zip vicebins/
    4. cd vicebins
    5. unzip x64.zip
    6. cd usr/local/bin (wichtig, ohne / am anfang!!!)
    7. sudo chown root:root *
    8. sudo mv * /usr/bin
    9. cd
    10. x64 (zum testen ;) )

    Alternative:

    Code
    1. sudo apt-get install gnome-commander
    2. sudo gnome-commander

    Mitm NC-Clone kennst du dich dann hoffentlich aus ;)
    Musst du dir nur nach deinem Geschmack einstellen.

  • JAWOLL!
    Vielen Dank für Deine Hilfe!! GETZ LÄUFTS!


    AAAABÄÄÄR: kein Sound - und keine Tastatureingaben möglich .... wie kommt denn das schon wieder?


    Beim Start, und auch wenn ich den Sound per Menü einschalten will kommt "Sound initialization failed for device 'uss'".
    Hier nochmal das Logfile:


    Hast Du dazu noch eine Idee? :freude



    Danke auch für den Gnome-Commander!!!!! Der machts doch wesentlich leichter, sich durch die Verzeichnisstruktur von Linux zu hangeln.

  • Das mit den ROMs, das ist Ubuntu, das haben die von Debian übernommen.
    Es hat ja immer noch jemand die Rechte an den ROMs, und nur weil keiner was sagt ist das nicht umbedingt auch rechtens.


    Am einfachtsen gehst du wirklich hin und ziehst dir den Quellcode.
    Einmal Kochrezept, speziel für dich:

    Code
    1. wget http://www.viceteam.org/online/vice-1.22.tar.gz
    2. tar xvfz vice-1.22.tar.gz
    3. sudo apt-get remove vice
    4. sudo apt-get build-dep vice
    5. cd vice-1.22
    6. ./configure --enable-gnomeui --enable-fullscreen
    7. make
    8. sudo make install
  • Ich glaube, ich muss doch mal einen Lehrgang besuchen....
    Das meiste ging, aber kurz vorm Ende war Schluss:


    Ich will Dich nicht ständig damit nerven - aber EINMAL einen funktionierenden ("edukativen") Durchlauf, das wäre cool. Ist so ziemlich das Einzige, was ich nicht hinkriege ohne Hilfe. :roll:
    Ich weiß, dass ich zum Kompilieren noch irgendwelche Pakete installieren muss, hatte das mal irgendwo gelesen.....jetzt finde ichs nicht mehr......:help:

  • Dir fehlt irgendwie der GCC und seine Freunde.
    Wird bei Ubuntu, weis der Geier wieso, nicht von Haus aus mit installiert. :-(

    Code
    1. sudo apt-get install build-essential


    Ansonsten müssen wir uns mal bei mir treffen, du schleppst deinen Rechner mit und dann mach ich dir das mal inklusive Erklärung des Warum mal fertig.
    Aber bitte erst wenn mein neues Büro fertig ist, da die Sparkasse trödelt wohl erst nächsten Monat. (Hab da ne Hypo aufgenommen für diverse Arbeiten anne Häusers und da springt halt auch ein neues Zimmer für das Spielekindle bei rum ;) )

  • Ich hab hier noch eine englischen Anleitung gefunden die ich gerade eben unter Ubuntu 7.10 getestet haben. Sogar das DEB-Paket konnte ich erstellen, aber noch nicht testen.


    http://ubuntuforums.org/showthread.php?t=278022


    Kleiner Tipp: Die Pakete build-essential und libxaw7-dev sollte man über Synaptic installieren. Beim manuellen installieren über den Terminal funzte die Kompilierung nicht richtig.