Posts by controlport2

    Wenig Hoffnung machen und sich das Board gar nicht angesehen haben, klingt komisch

    Nein, nicht wirklich. Das Board ist drüben im Forum schon boardweit bekannt, weil da schon so lange dran rumgedoktort wird.

    Und der Kollege sagte ja, ich solle es ihm ruhig schicken.

    Das mit der "wenigen Hoffnung" würde ich ebenso kommunizieren - weil man bei so einer Fehlersituation ja nicht 100%ig versprechen kann, dass das dann wieder alles funzt.

    Da hast Du sowas von Recht... und ich habe auch noch einen schönen VGA-Monitor... aber eines habe ich nicht... schau hier:


    ,,,, PLATZ ! :D :D

    (Der Rechner ganz rechts ist der mit dem zickigen 286er-Board, der 386er mit dem 5,25"-LW ist der hier:


    Und da der Raum unterm Dach ist, ist direkt über dem Monitor eine Dachschräge, da passt die 19er Röhre leider überhaupt nicht. :(


    Deswegen war ich froh, dass wir in der Firma noch diesen uralten Flachmann von FSC hatten.
    Und an der anderen VGA-Karte gibt es das Problem zum Glück nicht.

    Nein, leider nicht, alles schon entsorgt. ;(


    Nächste Woche bekomme ich meine andere ISA-VGA-Karte zurück.

    Die jetzt in dem Rechner steckt versteht sich leider mit dem angeschlossenen Flachbildschirm nicht richtig.

    Das habe ich im Netz schon als Problem gefunden, das haben auch andere. Die Kombination "Asbach Uralt VGA-ISA-Grafikkarte <-> TFT" funzt oft nicht richtig.

    Wenn Windows gestartet ist, der Rechner also im VGA-Modus ist, dann ist das Bild nur noch schwarz/weiß - wo das Bootbild ist aber noch in Farbe. Manchmal ist auch das BIOS schwarz/weiß - und manchmal in Farbe. :)

    Jaja, Ihr habt ja Recht!! :)

    Nur habe ich da jetzt schon wer weiß wie lange dran rum geschraubt und freu(t)e mich eben, dass er gerade mal fertig ist und so schön läuft... habt ein bisschen Verständnis dafür, dass ich ein abgeschlossenes Projekt etwas genieße bevor ich das wieder auseinander baue. ;)


    Aber es stimm ja, ohne den Typ des LW wird's nix.


    format b: /F:360

    Jau, so hatte ich das auch gemacht. ;)
    Okay - das war aber, bevor ich im BIOS auf 1,2MB umgestellt hatte.... *schäm* :D


    Was läuft denn auf deinem 386er für eine MS-DOS Version?

    MS-DOS 6.22



    Wie gesagt, das LW war hier aus dem Flohmarkt und sollte angeblich defekt sein. Ich dachte bei mir "Versuch macht kluch" - und wie gesagt, stelle ich im BIOS 1,2MB ein, dann asrbeitet es zumindest.



    FORMAT B: /4 /U


    2-3 mal durchformatieren.

    Das habe ich jetzt nochmal so gemacht.
    Die Disks werden formatiert, allerdings meldet er dann immer "Bootsektor kann nicht geschrieben werden".

    Und anschließend kann ich immer noch nichts auf die Disk schreiben. Versuche ich, etwas zu kopieren, läuft die Disk an, aber es kommt nicht eine Kopfbewegung, bzw. das Geräusch des Trackwechsels. Nach zehn Sekunden "Allgemeiner Fehler beim Lesen von Laufwerk B"


    Ich nehme das LW beizeiten mal raus und melde mich. :)

    Du, die Frage müsste ehrlicherweise lauten "verdxxxt nochmal, was ist Dein Problem, Du blödes Mistboard?" :D


    Der Rechner friert immer noch ohne ersichtlichen Grund ein.

    BubbleBobble hatte noch einen fehlenden Kondensator nachgerüstet, aber das war auch nicht das Problem.


    Ich schicke das Board als nächstes zu jemandem sehr PC-Board-Affinem (über das dosreloaded.de-Forum).

    Aber auch der macht mir bei dem Sachstand wenig Hoffnung.


    Wenn das Dingen jemals wieder richtig laufen sollte, werde ich das sehr gerne feierlich hier bekannt geben. ;)

    Also: habe diverse Disk getestet, haben auch beidseitig Kerbe.

    Kein Erfolg, es kommt immer die Meldung wie oben und " ... oder Datenträger unbrauchbar".


    Dann habe ich spaßeshalber im BIOS mal auf 1,2MB umgestellt..... und siehe da, er fängt an zu formatieren. :)
    Allerdings konnte das ja nur in die Hose gehen... 1,2MB auf eine 2S2D-Disk, das wird mal nix.

    Beim Formatieren hat das Laufwerk 2x recht lauf "gekratzt", aber das Formatieren ist bis zuende durchgelaufen. Nur eben konnte ich nichts auf die Disk drauf kopieren.

    JamiroDrache : jetzt würde ich doch gern auf Dein Angebot zurückkommen... lässt mir ja keine Ruhe zu wissen, ob das gute Stück eventuell doch noch nicht in die ewigen Jagdgründe eingegangen ist. :)

    Na, Ihr? :D

    Ich habe da folgende Frage: ich habe in meinem jüngst zusammengebauten PC (386er Board) ein 5¼"-Laufwerk, das laut Handbeschriftung ein 360KB-Laufwerk sein soll.
    Das habe ich hier im Forum abgegriffen. :D

    Angeblich soll es defekt sein, also habe ich es natürlich mit eingebaut, um es auszutesten.


    Es wird normal beim Einschalten/Reset initialisiert und auch unter DOS angesprochen.

    Dass das Laufwerk beim Ansprechen ("DIR") nichts findet, ist ja logisch.

    Aber bei FORMAT B: kommt als Ergebnis ein Trackerror bei Spur 0 oder "Disk nicht lesbar".


    Nun die Frage: ich habe ausschließlich nur noch Disketten vom Cevi auf Lager. Also (auf dem Cevi) 170KB pro Seite.


    Ich kann mich wirklich nicht mehr daran erinnern... sind das die selben Disks, die ich auch für das PC-Laufwerk brauche? Oder sind das andere?

    Heute mal wieder den Sodastream meiner Tochter geflickt. Die Öse für die Drehachse des Pump-Drückers ist da eine gewisse Sollbruchstelle.

    Mal schauen, wie lange es diesmal hält.

    Darauf komme ich zurück, wenn sich unser Sodastream lang macht. :D
    Dann spreche ich mal bei Dir vor. ;)

    Okay, das wusste ich nicht. Für YT nehme ich den "3D Youtube Downloader", der kann das auch.

    Und das Beste: wenn YT mal wieder was bei den Videos ändert, kann man fast mit Sicherheit davon ausgehen, dass der 3DYTD schon ein Update hat... mit dem es dann wieder funzt. :D


    edit:


    :(

    Hmm... wenn ich das so sehe... lohnt sich der ja doch wieder.... mein Internet-Anschluss "kann" solche Geschwindigkeiten ja auch. :D :D

    Ich nutze den jdownloader schon ewig nicht mehr seit.... *ähem* :D


    Aber das ist ja echt ein Grund, das Dingen wieder auf die Kiste zu packen. Danke! :thumbup: