Hello, Guest the thread was called60k times and contains 864 replays

last post from Ruudi at the

64 "Micro/Laptop" Board

  • Die PINs stecken nicht im Sockel. Sie sind um 180 Grad nach oben gebogen. Vielleicht daher die Ansicht. Natürlich habe ich die Lötbrücke gleich auf PIN 28 gesetzt. Leider keine Besserung.

    Ah, super Illusion :-)


    Aber es scheint als wenn...


    "2. Den hochgebogenen Pin 1 mit Pin 28 vom Sockel auf der Rueckseite verbinden (loeten)"


    der Pin 1 auf der Rückseite mit Pin 27 und nicht mit Pin 28 verbunden wurde.

  • Also ein Black Screen?

    Hast du ein Ultimax-Modul (Dead Test, Jupiter Lander, ...)? Dann steck das mal ein, dann siehst du, ob es am (EP)ROM liegt. Wenn's nicht klappt, nimm das EPROM mal ganz raus und probier dann nochmals.

    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten." - Quelle unbekannt.


    Mein Herr, ich teile Ihre Meinung nicht, aber ich würde mein Leben dafür einsetzen, dass Sie sie äußern dürfen." - Voltaire.


    "Diskutiere nie mit einem Idioten - er zieht dich auf sein Niveau hinunter und schlägt dich dort mit seiner Erfahrung!" - Volksweisheit.

  • Schau mal, ob alle ICs "richtig rum" eingebaut sind. Die Beschriftung und die Einbaurichung ist teilweise 180° gedreht :!:

    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten." - Quelle unbekannt.


    Mein Herr, ich teile Ihre Meinung nicht, aber ich würde mein Leben dafür einsetzen, dass Sie sie äußern dürfen." - Voltaire.


    "Diskutiere nie mit einem Idioten - er zieht dich auf sein Niveau hinunter und schlägt dich dort mit seiner Erfahrung!" - Volksweisheit.

  • von der Brücke, gehe ich aus, dass du derzeit noch kein Video über Composite machst ??

    sondern über ein S-Video Kabel?


    probiere doch einmal "normales Videokabel"...


    und z.B. den "alten Trick", ob eine "Datasette" mit "blindem Load Befehl" anspringt ?


    ansonsten müsste man vielleicht anfangen die Takte nachzumessen...

  • nur so eine "Idee"... hast du keinen anderen VIC ??


    wenn ich das richtig sehe,.. haben alle erfolgreichen User "LapTop"´s bisher immer mit einer 12V VIC gearbeitet...

    nicht das die 5V Version doch "Ärger" macht ??


    und wenn du dazu 12V brauchst... denke ich, dass du auch einen 12V Regler einbauen musst... hast du den ?

    oder holt sich der VIC die 12V (nach dem Umjaumpern) aus der "Hauptversorgung" (?) das weiß ich (ohne Schaltplan) nicht :D

  • so... habe selbst noch etwas "rum probiert"...


    und auch noch für mich, kinzi :winke: und "@andere" ausser dem 251715-01


    auch

    noch einmal "den anderen" großen PLA 252535-01 mit eingebautem Farb-RAM getestet... :Peace

    (es klappen also beide... :) war nix zu Jumpern,..

    o.k., das externe Farb-RAM war immer gesteckt :) )



    Matthias : good job ... "it works" :)

  • Hast du auch die Belegung des Expansion Port geändert? So das eingesteckte Module nach oben zeigen?

    Logik: Wenn du gerade Pinleiste nützt schaut das Modul 90° nach oben auf der Platine mit Modulbild nach vorne.

    | <-Modul vorderseite

    So -> ___________|


    Nimmst du ein abgewinkeltes, und lötest es von oben ein ergibt sich folgendes:



    ______________|------ Modulvorderseite schaut nach unten.


    Nimmst du abgewinkeltes und lötest es von unten in der Platine ein ergibt also:



    _________________

                                     |--- ------- Modulvorderseite schaut nach oben.


    Oder sehe ich das falsch???:gruebel


    Jo, ist falsch.

    Hmmm

  • Darüber habe ich mir auch schon Gedanken gemacht. Es ist kniffelig :-)


    Ursprünglich war die Devise Platz zu sparen. Also vertikales Modul. Und damit man vom Aufkleber des Moduls auch was sieht, musste er nach vorne zeigen, so wie es jetzt vorgesehen ist.


    Die Probleme beginnen, wenn nun doch das Modul horizontal gesteckt werden will. Beim Modular64 stellte sich nie die Frage ob horizontal oder vertikal, weil für vertikal kein Platz war, und ist. Deshalb habe ich einen kurzen Expansions-Adapter erstellt, der es zulässt das mit kurzem Abstand das Modul vertikal gesteckt werden kann, und so doch noch Platz gespart wird. Ich finde auch das sich die Module einfacher stecken lassen, wenn diese vertikal gesteckt werden.


    Nun könnte man es ähnlich auch beim Micro/Laptop machen... doch, wenn aus dem Micro eine Gamekonsole wird, dann ist es schon nützlich das kein Adapter verwendet wird, und im Gehäuse eine vertikale Öffnung besteht, worin man das Modul steckt. Deshalb ist es immer noch sinnvoll das der Aufkleber des Moduls nach vorne schaut (so wie beim Atari VCS). Also alles bleibt wie es ist, mit der kleinen Einschränkung, dass der Aufkleber bei horizontaler Steckweise, nach unten schaut.


    Wie erwähnt... es ist kniffelig ;-)


    Ich persönlich werde beim Micro die vertikale Verwendung immer bevorzugen, wegen dem Platz, Es sei denn man baut einen Laptop, denn ansonsten würde ein vertikal gestecktes Modul den Tastaturzugang für die linke Hand blockieren.


    Die einzige Frage die sich stellt, kann man akzeptieren das der Aufkleber des Moduls nach unten schaut. Oder wenn man den Expansionsport umdreht, der Aufkleber nach hinten schaut.

  • Höchstens vielleicht eine Zusatzplatine für den Anschluß 'von Unten' die dann auch elektrisch richtig 'verdreht'????

  • Von unten :nixwiss:

    ---------------------|--- ------- Modulvorderseite schaut nach oben.


    Da also gehört also so ein 'Verdreherplatine in.

    Obwol es Aga ist ob von unten oder von oben. Eng ists allemal.