Hello, Guest the thread was called1.5k times and contains 9 replays

last post from Boulderdash64 at the

Atari 800XL - roter Bildschirm

  • ...und das nächste Problem...


    Wenn man den Rechner einschaltet, leuchtet die rote LED und das wars...
    Nee, nicht ganz - einer der RAM-Chips wird recht heiß, die anderen relativ warm, per Antennenkabel gibts kein Bild auf dem TV, mittels Scart-Kabel schon - aber lediglich einen ROTEN Bildschirm - kein Ton, keine Chance ins DIAGNOSE-Menü zu kommen, nix geht...


    Vorgeschichte: der Rechner hatte Kontakt mit einem C64 Netzteil und dadurch vermutlich Schaden genommen...
    Die Frage: gibts da vielleicht jemanden hier in Berlin, mit der Möglichkeit, mal die einzelnen Chips zu testen/tauschen? Was durchzumessen? Ich habe leider weder Software, noch Hardware, noch sonstwas, womit ich irgendwie was ausprobieren kann?!? ;(

  • ...und das nächste Problem...


    ...
    Vorgeschichte: der Rechner hatte Kontakt mit einem C64 Netzteil und dadurch vermutlich Schaden genommen...
    Die Frage: gibts da vielleicht jemanden hier in Berlin, mit der Möglichkeit, mal die einzelnen Chips zu testen/tauschen? Was durchzumessen? Ich habe leider weder Software, noch Hardware, noch sonstwas, womit ich irgendwie was ausprobieren kann?!? ;(

    Wie kann das denn passieren? Das sind doch 2 Grundverschiedene Steckverbinder, wo man Adapter braucht, die man sich selber basteln muß! Und dabei kann man den Anschluß nach 12V unbeschaltet belassen des Cevie NT! Der Atari braucht definitiv nämlich nur 5V!

  • Das kann passieren, wenn man beide NT auf einem Schreibtisch stehen hat und dann die Stecker vertauscht, weil man nicht so ganz genau hin sieht... gleicher Stecker & gleiche Buchse - mechanisch passt es leider perfekt!
    :S:S

  • In Berlin ist Andreas (dl7ukk im ABBUC-Forum) zuhause. Ich denke, der kann sowas. Ich glaube aber nicht, dass er in diesem Forum hier aktiv ist.

    Schreibe dazu auch schon im ABBUC-Forum, aber eventuell bekomme ich schon Hilfe von etwas auswärts... Muss mal schauen, aber vielen Dank für Deinen Tipp! Sollte sich das Angebot zerschlagen, werde ich auf jeden Fall auf Deinen Tipp zurück kommen und auch so mal Kontakt aufnehmen... Brauche ja auch "Futter" für den Rechner und da ist es immer gut, jemanden in der Umgebung zu kennen 8o

  • Kannst dich auch an https://www.berlinc64club.de/ wenden, @Thunder.Bird hilft dir da bestimmt auch gerne weiter, er ist hier aber kaum noch aktiv, am besten dort mal in den Live-Chat gehen.
    Machst mal einen Ausflug in deren Lager nach Falkensee, das lohnt sich.


    EDIT: Sagst einfach nen schönen Gruß von mir!

  • Davon hab ich schon gehört :D:D


    Aber er kennt sich auch mit ATARI aus??

  • Wie kann das denn passieren? Das sind doch 2 Grundverschiedene Steckverbinder, wo man Adapter braucht, die man sich selber basteln muß! Und dabei kann man den Anschluß nach 12V unbeschaltet belassen des Cevie NT! Der Atari braucht definitiv nämlich nur 5V!

    Sorry - ich habe mich beim GOOGLEn heute Nachmittag vertippt und darum was verwechselt - ich bekam für das vermeintliche "c64 power pinout" einen 4pol. Mini Din (ähnlich S-Video Hoside) ausgegeben! Tatsächlich hatte ich getippt: "v64 ..." und nicht die Zeit, das genau zu eroieren!
    Ja - der Cevie hat tatsächlich auch einen 7pol. DIN! Aber mW ist alles am NT - auch Kabel und Stecker - in beigen Farbton, während die Atari NTs, die mir bekannt sind, komplett schwarz daherkommen!

    Das kann passieren, wenn man beide NT auf einem Schreibtisch stehen hat und dann die Stecker vertauscht, weil man nicht so ganz genau hin sieht... gleicher Stecker & gleiche Buchse - mechanisch passt es leider perfekt!
    :S:S

    Das ist natürlich sträflich und hätte nicht sein müssen!

    Atari links - Cevie rechts! Teilweise verpolt und teilweise Überspannung und falsche Stromart, damit kannst Du evtl. den Atari gar komplett zerstört haben ... Hoffen wir, daß es nicht so ist ...

  • :D - genauso, wie Du beim Tippen den Vertipper nicht bemerkt hast, hab ich die Kabel verwexelt und es zu spät bemerkt - und mein "Türkeil" hat auch nen schwarzen Stecker nebst schwarzem Kabel und mein Kind war vorher dran... ;(;(
    Egal, passiert ist passiert...


    Also lt. einem Atari-Insider soll nicht allzuviel kaputt gehen können - hat er mir jedenfalls geschrieben - aber er würde sich den Rechner mal anschauen und denkt, es ist einfach zu reparieren...


    Ich muss mich da wohl auf Eure Einschätzungen verlassen.