Hello, Guest the thread was called7.1k times and contains 8 replays

last post from Draco at the

Windows 10: "Kennwortgeschütztes Freigeben ausschalten" funktioniert nicht mehr!

  • Ich wollte Daten ziwschen zwei Rechnern über LAN austauschen und werde das bald mit vielen anderen Rechnern tun müssen. Aber jedesmal verlangt der Rechner die Login-Daten des jeweiligen Rechners worauf ich zugreifen möchte, bzw. von dessen freigegebenen Ordnern. Mir ist aufgefallen das im Netzwerk und Freigabecenter die Option "Kennwortgeschütztes Freigeben ausschalten" nicht umstellen lässt, und zwar auf mehreren unabhängigen Winblöd10-Rechnern von mir. Wenn ich es umstelle und es speichere springt er auf den Desktop, wenn ich dann diese Option kontrolliere steht dort wieder "Kennwortgeschütztes Freigeben Einschalten"! Ich kann das so oft tun wie ich will, diese Option lässt sich nichtmehr umstellen! Da hat Microsoft sich wieder was tolles einfallen lassen!?



    Beim googeln habe ich keine Lösung gefunden, obwohl es doch immer Lösungen für alles gibt (?). User argumentierten das es einfach nichtmehr möglich sei es umzustellen wenn der jeweilige PC einen Passwortschutz hat, aber das ist mir doch egal wenn ich bewusst einen Ordner zum lesen freigeben möchte! Eine Lösung habe ich nicht gefunden, scheinbar gibt diesmal es keine Hintertür (?). Toll das es eine Option gibt die man nicht ändern kann, Microsoft ist gelegentlich für Überraschungen bekannt. Nun muss ich alles Daten über Datenträger übertragen was umständlich sein wird.



    Vielleicht hat hier jemand eine Lösung? Ich wäre sehr dankbar. Vielleicht kennt jemand einen Trick ....

  • Vielleicht hat hier jemand eine Lösung? Ich wäre sehr dankbar. Vielleicht kennt jemand einen Trick ....


    Hab ich das jetzt richtig verstanden, dass die Rechner auf die Du zugreifen willst kein Passwort fürs LAN bzw. für die entsprechenden freigegebenen Ordnern gesetzt haben?


    Wenn dem der Fall ist kannst Du mal probieren Dich für die Verbindung als Gast anzumelden...


    User müsste Gast sein und Passwort war entweder leer oder auch gast...


    Und dann noch Häkchen rein bei Verbindung beim Start wiederherstellen (falls gewünscht)


    Einfach mal probieren.


    Gruß Marcel

  • Hab das hier gefunden:


    Erweiterte Freigabeeinstellungen lassen sich nicht ändern/speichern



    Bei mir hat es geholfen, die Firewalleinstellungen zurückzusetzen. Aus irgendeinem Grund waren so gut wie alle Regeln verschwunden, und darum konnte ich auch die Netzwerkerkennung einschalten.

    Zurücksetzen geht so:
    - Systemsteuerung\Alle Systemsteuerungselemente\Windows-Firewall ansteuern,
    - links "Standard wiederherstellen" auswählen
    - auf den dann sichtbaren Button "Standard wiederherstellen" klicken

    Ab da konnte ich Veränderungen bei Netzwerkerkennung wieder speichern.
    Warum aber die ganzen Regeln in der Firewall verschwunden sind ....?

    Keine Ahnung.
    [/quote]

  • hast du es versucht als Administrator umzustellen?
    Ich glaube zu wissen das man das Gast Konto erst aktivieren muss bzw. Unter Konten anlegen muss.

    Also ich hab vorher noch nie extra ein gast Konto anlegen oder gesondert aktivieren müssen. Das ist ja der Witz an der Sache..

  • Aber mal ganz ehrlich, bevor ich Dateien zwischen Rechnerfreigaben hin und her schubse... beschaff dir lieber ein NAS mit 2 HDDs (Spiegel). Ein Rechner kann ausfallen, kann ausgeschaltet sein etc. das NAS läßt man in der Regel 7x24 laufen. Am besten ein gutes Leergehäuse (NAS) und 2x WD Red HDDs (NAS Festplatten) kaufen. bei "Fertig NAS Systemen" ist nicht gewährleistet das dort auch HDDs verbaut sind die echte NAS HDDs sind.


    Rechnerfreigaben zu Nutzen ist Stand Windows 95/98 :D

  • Rechnerfreigaben zu Nutzen ist Stand Windows 95/98


    Dann brauchst Du mit Old-school-Festplatten-Spiegeln und NAS aber auch nicht ankommen, genau so veraltet.


    Wenn ich es umstelle und es speichere springt er auf den Desktop


    Hört sich nach einem defekten Netzwerstack an. Probier mal folgendes:


    Start -> Suche - >cmd.exe - Auf das Suchergebnis cmd.exe rechte Maustaste - Als Administrator ausführen


    Dann:


    netsh winsock reset
    netsh winsock reset catalog


    dann neu starten. Das resettet alle Netzwerkeinstellungen auf default.


    Hier noch mal was ähnliches in Englisch

  • Mir ist aufgefallen das im Netzwerk und Freigabecenter die Option "Kennwortgeschütztes Freigeben ausschalten" nicht umstellen lässt, und zwar auf mehreren unabhängigen Winblöd10-Rechnern von mir.

    Dazu kann ich leider nix sagen.

    Aber jedesmal verlangt der Rechner die Login-Daten des jeweiligen Rechners worauf ich zugreifen möchte, bzw. von dessen freigegebenen Ordnern.

    Das klingt nach einem Problem, das ich auch schon hatte:
    Lass mich raten: Du hast für deinen Benutzer, der die Freigaben freigibt kein Anmeldekennwort gesetzt, richtig?


    Windows-Freigaben funktionieren nur, wenn der feigebende Benutzer ein Kennwort zur Anmeldung nutzt (zumindest bei meinen VMs).