Posts by ch1ller

    Ich hätte mir vielleicht auch die Box bestellen sollen, oder ich hole es nach. Ohne eine Karte verirre ich mich ziemlich in dieser Welt.

    Unabhängig davon... irgendwie habe ich es noch nicht angerührt. Das passiert mir bei diesen "Doppel"-Auslieferungen oft: ich kriege den Download, schaue auch ob der geht, aber ich spiele es erst wirklich, wenn auch die Box bei mir ankommt. Keine Ahnung warum das so ist...

    Ein Boxenluder :bgdev:whistling::saint:

    ch1ller : schreib mir mal bitte, WAS genau einer Auslagerung bedarf.
    Ich bin kein Techniker und hier nicht so im Thema. Nicht, dass hinterher was zu viel verschoben wird.

    Danke!

    Pi Zero

    Posts 1508,1509,1510,1511,1514,1516,1519,1520,1521,1525,1526,1527,1528,1530,1532,1534,1535,1536

    1. Forum64
    2. C64:_alles_rund_um_den_Brotkasten
    3. Hardware
    4. Module und externe Erweiterungen
    5. Eigenen Post.. vielleicht irgendwas wie Demo-Probleme mit dem Pi-Zero :D

    Micro/Laptop Board

    Posts 1512,1513,1515,1518 und meine Hinweis Posts ^^


    Und wer einen Post findet der noch passt oder der vielleicht nicht dazu gehört darf gerne beim Aufräumen mithelfen :)

    Also wenn ich das richtig sehe. bleibt U2 immer BAD auch wenn Du die CIA's tauschst.

    Da bei einer Konstellation eine CIA aber als OK angezeigt wird, kann das eigentlich nicht sein, dass beide CIA's ne Macke haben- eine jedoch schon (die die in U1 als Bad angezeigt wird)


    Da Du die Teile ja aus anderen Boards hast...

    Check doch erst mal den 4066 selbst und die Lötpunkte da herum...


    Und danach würd ich mal die Leiterbahnen und Lötpunkte um den Controlport, dem SID und der "immer defekten U2 CIA" überprüfen.

    Ganz besonders die Leitungen, die für den Paddle Support zuständig sind.

    Die Firmware hat noch potential! Wegen der Pandemie (Lt. Hersteller) ist die Entwicklung eingefroren... :krank:

    Ja genau, wegen der Pandemie müssen ja jetzt alle ohne Masken raus auf die Strasse...

    Da bleibt keine Zeit zuhause etwas weiter zu entwickeln :prost:

    I already noticed that right after taking the photos and turned it.
    If you have a detailed look, in the first picture half of the resistors is missing. :D

    Hast die PCBs wohl express bestellt


    Nein, nicht wirklich, aber es war eine groessere Bestellung mit noch einigen weiteren Platinen fuer den MiSTer, evtl hat JLCPCB sich fuer den guten Kunden beeilt. :D

    Armer TurboMicha ... Jetzt bestimmt am :cry:

    :streichel:

    Du hast aber schon einen funktionierenden Armsid, einen SwinSid Ultimate oder einen echten SID drauf und keinen Swinsid?

    als nächstes wird eine mybook live Netzwerk-Dingens, wo die Scheiß-Platte abgeraucht ist, mit anderer Platte ausgestattet und hoffentlich wieder zum Laufen erweckt. Ich HASSE Datenverlust.

    Es gab doch damals(tm) anno 2001 mal diesen VIA 686B Southbridge Bug (falls sich noch einer daran erinnern kann)....

    Da hab ich sowas von gekotzt... Wollte die Daten einer Plattenpartiton auf eine andere Kopieren... Und dann waren sowohl QUELL als auch ZIEL Partition im Eimer...

    :aerger: Da ging richtig viel an mp3's / Musik flöten


    Wers nicht kennt...

    https://www.heise.de/newsticke…gegen-686B-Bug-41614.html

    Ziemlich krasses Projekt.

    Könnte man die Z und Y Taste per Kabelbrücke eigentlich vertauschen? (Bei mehrlagiger Platine natürlich fast unmöglich) Habe mich das bei der Originaltastaur auch gefragt bzw. mal etwas stümpferhaft erfolglos dran rumgebastelt, mein Fazit war: So einfach ist es dann doch nicht aber habe mich Logikmässig noch nicht weiter mit auseinander gesetzt.

    Du kannst ein keyman64 dafür nutzen Z und Y je nach belieben umzuschalten :)

    http://henning-liebenau.de/keyman64/

    in Vorbereitung auf einen 2. Modular64 ein paar Bestellungen getätigt (leider gibt es nie alle bei einem Händler :cursing:)

    Naja und nach 30 Minuten Reichelt Surfing und Überprüfung des Warenkorbs gab es nur eine Warteschleife und dann das:


    ... auf ein Neues und gebastelt wird offenbar bei Reichelt :cry:

    Funzt einwandfrei :)


    @ch1ller

    Ich habe noch einen Testsockel und kann dir auch den ATMEGA programmieren, wenn du möchtest... (PN)

    ( meiner ist schon lange fertig und funktioniert hervorragend )

    Mission Accomplished :lol23:

    Chiptester rennt....



      



    Etwas doof war nur die Programmierung des Atmega2560, denn der wollte erst nicht mim standard USBASP wie man ihn überall aus China und Co bekommt....:cursing:

    Gab dabei 2 Fehlermeldungen unter avrdude:


    Eine zwischendrin vorm Schreiben...

    avrdude.exe: auto set sck period (because given equals null)

    avrdude.exe: warning: cannot set sck period. please check for usbasp firmware update.


    Und nachdem er programmiert hatte....

    avrdude.exe: verifying ...

    avrdude.exe: verification error, first mismatch at byte 0x0000

    0x04 != 0x0c

    avrdude.exe: verification error; content mismatch


    Die Lösung.. :hammer: Die USBASP Firmware muss erstmal geupdated werden, damit er die slow-sck Funktion unterstützt...


    Praktischerweise ging das echt einfach ... mit einem 2ten USBASP :lol27: (gut wenn man mehrere da hat :rolleyes:)

    2 Jumper auf dem einen drauf löten und dann dessen firmware mit dem anderen updaten :D

    Der eine damit man den updaten kann und der andere damit man später das slow-sck aktivieren kann.


    Während er dann mit dem slow-sck Modus den Atmega programmiert kann man nebenbei noch ne Folge NCIS schauen... :nixwiss:

    Was für ein Platinensteckplatz? :gruebel Ich meinte keine extra Platine, sondern die Teile des SD2IEC sollen einfach alle auf dem Interface Board direkt drauf sein.. Onboard würde man heutzutage sagen :)

    Oder geht das so nicht?

    Und wie beim Modul wäre es ja auch bei ner MicroSD nicht sinnvoll den Slot da anzubrigen wo die ganzen Kabel davor sind und die man dann zur Seite schieben muss... :D

    :D


    Ok, dann zeichne mir noch den SDCard/S-IEEE Slot ein, dann kann ich das machen.

    Ja cool.. :thumbup:


    Position hab ich doch oben im Bild eingefügt..:gruebel Zentriert zwischen den Abstandshaltern.. und Abschluss am Platinenrand

    Kein fertiges SD-Modul sondern alles on Board - MicroSD


    Und hier noch mal Bild zum Größenvergleich

    (Da passen auch meine Dicken Fingers noch dazwischen^^)



    Massig Platz selbst wenn so ne Klopper-Modul davor iss...:D