Hello, Guest the thread was called6k times and contains 101 replays

last post from Schmitti at the

A2000 Netzteilrestaurierung...

  • Alternativ könnte man natürlich einen F64-Shop ins Leben rufen, wo als Großkunde überall das Beste gekauft wird und dann im Forum zu optimalen Konditionen weiterverkauft werden kann, damit sowas nicht mehr passiert... Nur wer sollte das finanzieren und betreuen?

    Aber den Restore-Store oder Poly.play sind doch schon sowas ähnliches...


    Großkunde können die aber nicht sein. Was sollen die mit 100.000 Elkos eines Typs denn machen, wo höchstens um die 2000 potientielle Kunden da sind? Wenns überhaupt so viele sind. Ist rein geschätzt.

  • bei den 4en, die ich zuerst hatte, hab ich ja alle Elkos & Netzfilter, sowie die Lüfter getauscht - 2 Stück liefen danach ganz ordentlich beim Kurzcheck, eins lief gar nicht und eins liefert zu geringe Spannungen...
    Allerdings hatte ich genau dieses NT mit nem restaurierungsbedürftigem Board zur Überarbeitung gegeben und der Mensch hat einfach mal nen alten Lüfter angeklemmt und da lief das NT plötzlich - er meinte, der neue Lüfter hat zu wenig Last... finde ich schon krass...
    Und da ich ja noch nen 5. A2000 bekommen habe, war ich erstmal zurückhaltender - NT nicht ausgebaut, sondern im Rechner getestet - da startete der Rechner - daher hab ich dann "nur" den Netzfilter und den Lüfter getauscht...


    Beim A4000 NT sind auch Elkos, Netzfilter und Lüfter getauscht und das funktioniert...


    Jetzt muss ich also überlegen, wie ich mit den beiden Problemkindern verfahre... Ob ich was zum Regeln der zu geringen Spannungen finde und ob ich den neuen, leisen Lüfter wieder gegen nen ollen lauten tauschen muss und ob ich die noch nicht getauschten Elkos im 5. NT ersetze durch Neue?!?!?

    VIC20 / C64 / C128D / C16 / C+4 / Amiga 500(+) / Amiga 2000 / Amiga 1200 / Amiga 4000 / CD32 / PSone / PS2 / PS3 / PS4 / N64 / Wii / WiiU / Switch - hab ich! :D

  • Ja eben, deswegen frage ich, denn das elec und eltek benötigt zwingend eine mindestlast am lüfteranschluß!


    Gehe ich richtig in der annahme, daß du überall Noctua NF-A8 ULN Lüfter verbaut hast? Das sind zwar so ziemlich die besten und leisesten lüfter im verhältnis zur luftvördermenge, aber die stromaufnahme beträgt nur 0,6 Watt -> grenzwertig für elec&eltek.


    Bekannt ist, daß ein Noiseblocker X-1 nicht mit dem eltek netzteil läuft! Dieser lüfter hat eine stromaufnahme von 0,48 watt.


    So...somit bist du mit dem Noctua NF-A8 ULN Lüfter im grenzwertbereich zwischen läuft und läuft nicht. Eigendlich wollte ich es selbst mit dem nächsten eltek testen aber das hat sich nun erübrigt. In den anderen nicht-eltek netzteilen macht der noctua keine probleme. Die steuerung im eltek ist da eben bissl :poop:


    Was du machen kannst ist einen lastwiderstand, glaube 200 ohm parallel an den lüfteranschluß, löten, wenn du den noctua beibehalten willst. Habe ich aber noch nicht versucht. Der sollte dann auch etwas mehr leistung vertragen, wohl besser mind. 1 watt damit man auf der sicheren seite ist. Wäre gut wenn das @Gerrit bestätigen könnte, ob ich da richtig liege. Auf jeden fall sollte der noctua nicht langsamer drehen! Ansonsten hilft nur ein anderer lüfter mit mehr stromaufnahme, dann funktioniert es auch mit deinen elec&elteks.


    Ich selbst habe einen älteren noiseblocker mit 0,98 watt/1500 rpm/11db verbaut/38m³ (siehe a1k) und der läuft damit. Der ist absolut ideal für das elec&eltek. Genau den gibt es aber leider nicht mehr. Der noctua wäre genauso perfekt bzw. sogar die krönung, wenn das problem mit der geringen leistungsaufnahme nicht wäre.

  • bei den 4en, die ich zuerst hatte, hab ich ja alle Elkos & Netzfilter, sowie die Lüfter getauscht - 2 Stück liefen danach ganz ordentlich beim Kurzcheck, eins lief gar nicht und eins liefert zu geringe Spannungen...
    Allerdings hatte ich genau dieses NT mit nem restaurierungsbedürftigem Board zur Überarbeitung gegeben und der Mensch hat einfach mal nen alten Lüfter angeklemmt und da lief das NT plötzlich - er meinte, der neue Lüfter hat zu wenig Last... finde ich schon krass...

    Ich hoffe du hast die Netzteile nicht ohne Last eingeschaltet... Das mögen manche Schaltnetzteile gar nicht, die sind danach defekt.


    Und manche A2000-Netzteile brauchen am Lüfteranschluss genug Last damit sie laufen. Ich hatte damals dasselbe Problem. Ein Leistungswiderstand mit 75 Ohm und 5W löste das Problem für mich. Der hing am Lüfteranschluss und der Lüfter an den normalen +12V.

  • es gibt netzteile die ohne last nicht regeln können und dabei ohne ein feedback die ausgangsspannung gefährlich hochtreiben können bzw. ein falsches feedback


    so wie man früher bei älteren lichtmaschinen am auto auch ohne last den regler der lichtmaschine zerstört hat

  • Ich hoffe du hast die Netzteile nicht ohne Last eingeschaltet... Das mögen manche Schaltnetzteile gar nicht, die sind danach defekt.
    Und manche A2000-Netzteile brauchen am Lüfteranschluss genug Last damit sie laufen. Ich hatte damals dasselbe Problem. Ein Leistungswiderstand mit 75 Ohm und 5W löste das Problem für mich. Der hing am Lüfteranschluss und der Lüfter an den normalen +12V.

    Also es waren Netzteile der Rev 6.2 - also keine ganz alten... und ein Elec&Eltek läuft mit dem Lüfter, das Andere nicht - an nen zusätzlichen Lastwiderstand hatte ich auch schon gedacht, nur verbrät das eben ungewollt Energie...


    Und nein, zum Testen habe ich mehrere 10 Ohm / 10 W Widerstände und alte Festplatten an die 5V & 12V Schiene geklemmt... Ich wäre nur nie drauf gekommen, dass auch der Lüfteranschluß zusätzlich eine Mindestlast braucht, wenn man ansonsten schon ne größere Last angehängt hat?!?!?

    VIC20 / C64 / C128D / C16 / C+4 / Amiga 500(+) / Amiga 2000 / Amiga 1200 / Amiga 4000 / CD32 / PSone / PS2 / PS3 / PS4 / N64 / Wii / WiiU / Switch - hab ich! :D

  • Ja das ist wohl so bei den elec&elteks...brauchen mindestlast am lüfteranschluß und da du wie gesagt dich im grenzbereich bewegst mit 0,1watt differenz läufts bei einem elec und beim anderen elec eben nicht mit exakt den genannten noctua.


    Gerrit, wenn ich jetzt nen widerstand an den lüfteranschluss parallel verlöte der 0,5 watt verbraten soll, welches wäre dann der passende widerstand hierfür zusmmen mit dem noctua der 0,6 watt verbraucht? Also zusammen dann 1,1 Watt gesamtlast...das wäre perfekt.

  • Gerrit, wenn ich jetzt nen widerstand an den lüfteranschluss parallel verlöte der 0,5 watt verbraten soll, welches wäre dann der passende widerstand hierfür zusmmen mit dem noctua der 0,6 watt verbraucht? Also zusammen dann 1,1 Watt gesamtlast...das wäre perfekt.

    Was braucht der Originallüfter? 12V, 0,2A? Das wären 2,4W. Mein 75 Ohm Widerstand ergab 0,16A, damit lief es problemlos. Der Verbrauch von ca. 2W hat mich damals nicht wirklich gestört. Deine 0,5W wären ca. 42 mA, da kommst am nächsten mit 270 Ohm ran. Der Widerstand sollte dann aber ein 1W, besser 2W-Typ sein.



    Ich wäre nur nie drauf gekommen, dass auch der Lüfteranschluß zusätzlich eine Mindestlast braucht

    Eine Erklärung wäre, daß das Netzteil ausgeht wenn der Lüfter ausfällt. Also ein Sicherheitsfeature.

  • Deine 0,5W wären ca. 42 mA, da kommst am nächsten mit 270 Ohm ran. Der Widerstand sollte dann aber ein 1W, besser 2W-Typ sein.


    Dann wäre es demnach dieser widerstand hier:


    Reichelt Artikel-Nr.: 2W METALL 270
    2W METALL 270 Widerstand, Metalloxidschicht, 270 Ohm, 0414, 2 W, 5%


    Das ist meine idee dahiter, nur 0,5 watt mindestlast-wiederstand um die abschaltautomatik zu erhalten. Wenn dann der lüfter kapuut geht, sollte der elec&eltek sicherhetsmechanismus greifen und sich das netzteil abschalten. Wenn der mindestlast-widerstand höher wäre, würde es auch bei defektem/ausgestecktem lüfter weiterlaufen.


    Blöd ist nur, den widerstand am lüfteranschluss parallel zu verlöten. Das ist bissl doof da dort ja die lüfterbuchse ist.


    Da ich irgndwann noch 3 netzteile überhole (2x elec + 1x phihong) werde ich das vielleicht mal testen. Dazu eventuell mal mit die besten lüfter noctua nf-a8 uln und den blacknoise M8-S1 bestellen. Phihong braucht keine mindestlast am lüfteranschluss. Man sollte schauen, dass man lüfter nimmt die nicht über 1500rpm drehen. Das ist mein persönliches lautstärke-limit.

  • Wäre die Frage, ob die 270 Ohm ausreichen? Muss man wahrscheinlich im Zweifelsfall ausprobieren - kommt dann nur der Wahnsinn mit den Kosten...
    14 ct. der Widerstand, 5,60 Euro Transport und ein Karton, in den locker 100.000 oder mehr dieser Widerstände passen würden... Es lebe die Umwelt und der Geldbeutel... ;(;(

    VIC20 / C64 / C128D / C16 / C+4 / Amiga 500(+) / Amiga 2000 / Amiga 1200 / Amiga 4000 / CD32 / PSone / PS2 / PS3 / PS4 / N64 / Wii / WiiU / Switch - hab ich! :D

  • Ja ich weiß, ist immer saudoof wenn man nur ein cent bauteil braucht und viele wochen warten muss. Geht mir auch wieder so. Reichelt hatte einige wochen paydirekt ohne VSK, das war weltklasse...jetzt ist der luxus vorbei und es ist wieder sammeln und warten angesagt, das nervt tierisch und man kommt nicht vorwärts :S


    Wenn gerrit richtig gerechnet hat dann reicht das aus... 0,5 watt der widerstand + 0,6 watt der noctua ergibt 1,1 watt ....wie gesagt, mein 0,98 watt lüfter ohne widerstand läuft bestens, also wird der noctua mit dem widerstand laufen, bin ich mir ziemlich sicher.