Modulatorersatz Rev.3 Erfahrungsaustausch


  • AuSPuFF²
  • 17302 Views 288 replies

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

All users must confirm the minimum age (16) in their profile! From tomorrow the use of Forum64 will only possible after updating the profile data. The profile update is still possible after then. Thank you for your understanding. Team forum64.de
  • ILAH wrote:

    Welches Signal an den zweiten Eingang soll muss man wohl probieren, oder. Mit PH0 angeschlossen ändert sich nicht mehr viel. Hat hier jemand Erfahrung damit.
    Kurioserweise hatte ich bei meiner 250407 das beste Ergebnis mit deaktiviertem zweiten Kanal (also auch den
    Einkoppelkondensator raus+Eingang an Masse) und einem 47pF Kondensator an Kanal 1 mit nur AEC angeschlossen.
    Der zweite Kanal mit Phi0 und zwei 22pF Kondensatoren hat zu einem komplett veränderten Einstellbereich
    und Verhalten geführt. Das bekam ich nicht zufriedenstellend in den Griff.
    Ich selber hatte also das beste Ergebnis mit der 1-Kanal-"Classic" Lösung ... was absolut keine Empfehlung ist,
    sondern nur individuelle Erfahrung.

    LG
    "Das Problem bei Zitaten im Internet ist, dass man nie weiß ob sie stimmen." Abraham Lincoln
  • ILAH wrote:

    Muss der Einkoppelkondensator unbedingt raus? Komme da so schlecht ran.
    Ich sagte ja, dass es nur bei mir so war - aber wenn Du das probieren willst ... es reicht auch, wenn Du ein
    Bein abkneifst. Für einen Test wäre das aber etwas endgültig. die Kapazität wirkt halt auf Luma IN gegen
    Masse. Versuche doch erst einmal, sie drin zu lassen. Das reduziert ggfs das schachbrettmuster, wenn du
    an Poti 2 drehst ... etwas verrückt, aber die Variation habe ich noch nie probiert :)

    Hintergrund ist meine Erkenntnis aus Post 1.
    "Das Problem bei Zitaten im Internet ist, dass man nie weiß ob sie stimmen." Abraham Lincoln
  • Ich hab jetzt den Kondensator vom Poti 2 (rechts) raus und den Lötjumper 2 (unterer/links vom IC) geschlossen. Das zeigt keine sichtbaren Auswirkungen.

    Wie beschrieben, sind die Streifen in einer Extremeinstellung des Potis 1 am geringsten und lassen sich dann schön kontrolliert "verstärken".

    Das Schachbrett ist weitgehend unbeeindruckt von allem, immer gut sichtbar

    Kann ein Wechsel auf den 22 uF Kondensator was bringen? Zwei davon hatte ich ganz zu Anfang drin, der Wechsel auf 47 hat keinen grossen Unterschied gemacht.

    Das Signal läuft dann noch durch einen S-Video VGA Wandler. Ich probiere aber auch nochmal am Eingang von einem Plasma TV.

    Sonst noch Vorschläge was ich ändern kann?

    Gruss ILAH
  • CommieSurfer wrote:

    Meint ihr eigentlich mit "Schachbrettmuster" das "Fliegengitter" -wovon ich immer ausgegangen bin bis jetzt- oder noch etwas anderes ?
    Ja, dieses etwa 1 pixel breite helle Muster.

    ILAH wrote:

    Wie beschrieben, sind die Streifen in einer Extremeinstellung des Potis 1 am geringsten und lassen sich dann schön kontrolliert "verstärken".
    Die Extremeinstellung beschreibt wahrscheinlich das Poti kurz vor linksanschlag - also kurz bevor es
    überdreht. Wenn die Streifen in der Position nicht deutlich weniger sind, als ohne aktiven Streifenfix
    bringt der nicht viel - das würde ich gerne mal wissen. Wie ist das Bild ganz ohne angeschl. AEC-Leitung?

    An sowas kann man auch verzweifeln irgendwie. Über 90% aller Streifenfix-User berichten von einem
    nahezu Streifenfreien Bild - und dann gibt es immer wieder C64, wo das nicht auf Anhieb klappt.
    Das macht mich waaaahnsinnig! :S
    Die Standard-Frage, ob die AEC Leitung auch wirklich an Pin16 des VIC geht, spare ich mir mal.

    ILAH wrote:

    Das Schachbrett ist weitgehend unbeeindruckt von allem, immer gut sichtbar
    Ist doch klar - das unterbindet man wohl nur mit einer Separation der Y/C-Leitung vom Board.
    @tulan hat dazu anfangs was geschrieben und Fotos gemacht.
    Weichzeichnen kann man es mit einem Kondensator (33pF oder so) von Luma IN gegen Masse.
    Das ist aber sowas wie Pfusch. Zum Probieren hätte man eben den zweiten Streifenfixkanal dafür
    hernehmen können.
    Ist nur ohne Skizze blöd zu beschreiben ...

    LG
    "Das Problem bei Zitaten im Internet ist, dass man nie weiß ob sie stimmen." Abraham Lincoln
  • Keiner soll hier wahnsinnig werden. Bild ist ja insgesamt zufriedenstellend.

    Ohne AEC Anschluss hats etwas mehr Streifen. Es ist aber nicht viel Unterschied. Über den anderen Videoausgang mit anderem Kabel auch etwas mehr Streifen.

    Gruss ILAH

    P.S. AEC am VIC, von oben gesehen linke Seite 5ter Pin von unten
  • ILAH wrote:

    hats etwas mehr Streifen. Es ist aber nicht viel Unterschied
    Insgesamt gesehen muss man über den Streifenfix ja auch sagen, dass es eine einfache Schaltung ist, die
    nur eine simple Funktion erfüllt. Aber wenn so viele Leute so viele verschiedene Grade der Streifenunterdrückung
    haben, deutet das schon wieder auf etwas hin, wo wir keine wirksamen "Stellschrauben" für haben.
    Ich will es mir nicht zu einfach machen und behaupten, dass immer der Monitor zumindest mitschuld sei -
    aber ich stelle immer wieder folgendes fest:
    Der A/D-Wandler ist in manchen Geräten so empfindlich, dass er auch noch so kleine
    Rippel auf dem Helligkeitssignal als helleren Bildpunkt darstellt. Das ist nicht bei allen TFTs so, aber meiner
    ist da ähnlich drauf. Ich bekomme die Streifen einfach nicht mehr als um 50% reduziert.

    Gewohnt bin ich da eigentlich was ganz anderes - in den Fällen, wo ich den Umbau selber gemacht oder
    anderen Usern geholfen habe, konnten wir stets bessere Ergebnisse erzielen. Das Ergebnis schwankt also -
    und die einzigen Variablen in der Gleichung sind VIC und Monitor. Ich vermute also, dass jeder Monitor
    mit seinen speziellen Eigenschaften in jedem Fall einen großen Einfluss hat!

    Du wirst vermutlich nicht mehr an die Lötstellen kommen können, deswegen bürde ich Dir sicher
    nicht noch weitere Tests auf. Das ursprüngliche Design war für den Streifenfix ein 2 - 2,5 kOhm Poti
    und ohne den 1,8kOhm Festwiderstand davor. Dadurch ist der Einstellbereich größer, aber die
    Feineinstellung schwieriger ... ich würde zu gerne wissen, ob sich das bei 2 Kanälen besser
    macht ... Schaltplan für das Streifenfix-Schema hänge ich mal an ...

    Das ist vielleicht etwas für @CommieSurfer, der sowieso vorerst mit Stecksockeln arbeiten wollte.
    Wenn Du da Bauteile für benötigst - sag einfach bescheid ...
    Glücklicherweise sind bereits Lötjumper unter den 1,8k Widerständen ... die könnte man easy brücken.

    LG
    Files
    "Das Problem bei Zitaten im Internet ist, dass man nie weiß ob sie stimmen." Abraham Lincoln
  • Hallo,

    vorweg möchte ich sagen das ich mich mit der C64 Hardware und deren Eigenheiten wenig auskenne. Da ich aber keine Lust mehr auf ein RF-Signal oder Streifen am TV habe und gerne S-Video verwenden möchte habe ich mir einen Bausatz gekauft. Vielen Dank noch mal dafür.

    Heute habe ich den ersten Schritt getan und den alten Modulator ausgelötet. Um zu testen ob ich nichts kaputt gemacht habe wurde der C64 per Scart am TV angeschlossen. Die Power LED leuchtet aber der TV bleibt schwarz. Daher meine erste (Noob)-Frage. Kann man einen C64 ohne installiertem Modulator betreiben?

    LG
  • Nelson wrote:

    Daher meine erste (Noob)-Frage. Kann man einen C64 ohne installiertem Modulator betreiben?
    Deine Noob-Antwort: Nein! :D
    Das Signal, dass der VIC liefert ist zu schwach und im Modulator ist eine Verstärkerschaltung, die ist nun weg.
  • Erfahrungsbericht meinerseits.

    Ich habe den Modulatorersatz nun fix in eine 407er verbaut, wo das Bild relativ bescheiden war.
    Das Luma Signal habe ich aber nicht über die Leiterbahn, sondern über ein Antennenkabel verlegt.
    Die Masse habe ich auf einer Seite des Kabels innen im VIC Kasten mit Masse verbunden.


    Die LUMA Leitung vom VIC habe ich via Sockel (bein ab) aufgetrennt.
    Ebenso habe ich den PIN beim Modulator abgezwickt.
    Mit Deckel Schaut das dann so aus:


    Weiters habe ich eine Dual-SID Platine im C64 verbaut, die sich super an den Modulatorersatz anschießen ließ.

    Das Bild ist super und hat kaum mehr Störungen vorhanden.
    Hier ein paar Testbilder:

    Auf dem Foto ist das leider schlecht zu erkennen.
  • Hallo nochmal Nelson!

    Nimm dir ruhig etwas Zeit für den Bausatz und löten ihn ordentlich Zusammen.
    Wenn du wo nicht sicher bist, dann einfach hier fragen. Es kommt bestimmt schnell eine Antwort.

    In welche Assy baust du deinen Bausatz ein?
  • Nelson wrote:

    Kann man einen C64 ohne installiertem Modulator betreiben?
    Nein. Man unterbricht damit die Verbindung zwischen der Videobuchse und dem VIC komplett.
    Wir werden Dir hier weiterhelfen. Der Bausatz muss nun erst einmal sorgfältig zusammengelötet werden.
    Auf Anfrage hätte ich das übrigens auch für Dich machen können ... nächstes Mal :)

    LG
    "Das Problem bei Zitaten im Internet ist, dass man nie weiß ob sie stimmen." Abraham Lincoln
  • Die beiden 1N4148 Dioden sind gegenlüfig einzubauen richtig?
    Also die Untere (in Richtung der IN und OUT Stiftleisten) mit der Kathode nach Unten und die obere mit der Kathode nach oben (in Richtung SVHS und Audi Buchse).
    So wie auf den Fotos von ILAH. (Danke übrigens für die Bilder! :thumbup: )
    C16 | C64 | Amiga 500 | Amiga 600 | Amiga 1200 | Amiga 3000 | CDTV | CD32 | C286LT | MiST | Atari Portfolio
  • Hallo,

    ich habe jetzt fast alles zusammen gelötet. Anbei zwei Fotos.



    Wenn ich es richtig verstehe musst vom VIC eine oder zwei Adern an die Platine geführt werden. Ich bin mir hierbei unsicher welche. Ich habe auf der Platine einen 8565. Welche PINs muss ich denn mit dem Modulator verbinden?

    Der Widerstand 330R ist optional. Ich weis allerdings nicht ob ich später einen Monitor habe der einen anfälligen Farbdecoder hat. Im Nachhinein Einlöten wir schwer. Gibt es auch negative Auswirkungen wenn ich ihn jetzt einlöte?

    Danke und LG
  • Du könntest den Widerstand etwas höher einlöten (also nicht aufliegend), dann kannst du ihn von oben noch nachträglich brücken, falls die Farbe zu schwach sein sollte. In den meisten Fällen wird er aber nicht stören.

    Edit: übrigens, sehr sauber gelötet!
  • War korrerkt. Platine inkl. LED läuft.

    Die Stiftleisten zum C64 habe ich nur provisorisch angelötet, um es ggfs. wieder leicht tauschen zu können. Daher die "schludrige" Optik. Bisher habe ich ein besseres Bild als mit der Rev2.
    C16 | C64 | Amiga 500 | Amiga 600 | Amiga 1200 | Amiga 3000 | CDTV | CD32 | C286LT | MiST | Atari Portfolio

    The post was edited 1 time, last by h3nk ().