Posts by AuSPuFF²

    Achtung, bitte! Die Anleitung ist veraltet.

    Das KU-Board hatte ich nie in den Fingern, habe aber gerade Fepo angeschrieben - das finden wir heraus.

    Derweil würde ich gerne wissen, ob jemand die Schematic 251022 besitzt. Die könnte zur Aufklärung beitragen.


    GLG


    Andre

    Hallo!


    Ja, ich bekomme das mit ;).

    Also - dafür habe ich Eagle benutzt. Das Problem ist: Mittlerweile

    gehören die Daten nicht mehr mir. Habe die Rechte daran praktisch

    an Bobbel abgegeben.

    Wenn ich mal ein neues Design machen sollte (könnte man drüber nachdenken), werde

    ich die Daten von vornherein frei verfügbar machen.


    GLG


    Andre

    Keine Ahnung wer genau der Urheber ist: CBMCREW.

    Ich glaube AuSPuFF² gehört der Combo an, kann ihn ja mal fragen. Was ist DIR BRW 1.2?

    Hallo!


    Das Programm auf dem EProm ist ein Filebrowser für die 264er von einem Ungarn, der das privat entwickelt hat.

    Der wollte den gängigen FB16 verbessern und schöner machen. Der erste gebrauchsfähige Release ist direkt

    auf unsere Platine gewandert.

    Zur Platine: Das ist eine universell einsetzbare Trägerplatine für den Expansion Slot der 264er.

    Dort kann man die EPROMS mit allen möglichen Programmen beladen - und sie direkt starten

    lassen. Am sinnvollsten erschienen uns damals eben die Anwendungen "DirBRW 1.2" und "DIAG 264".

    Natürlich gehen auch Images von anderen C16 Cartridges. Um ein PRG lauffähig zu bekommen, muss man

    allerdings etwas mit dem Hex-Editor herummöpeln ...


    GLG


    Andre

    Sodele, die Kiste läuft. Ich hatte schon arge Bedenken als es hieß ich muss die Bohrmaschine ansetzen, um ein Halteloch zu bohren. 8o


    Das Bild ist (über Composite und was anderes hab ich leider nicht) gut, wenn auch nicht um Welten anders als vorher. Es war mir aber den Versuch wert. Und einen Lerneffekt hatte es sicher für mich auch.

    Hallo Feltel,


    die Empfehlung für eine stabile Halterung an der Buchsenseite kam ja nicht aus einer Laune heraus.

    Natürlich muss für das Bohren eines Loches in das alte Mainboard eine Hemmschwelle überwunden

    werden. So hat man jedoch eine Halterung, die auch wieder entfernt werden kann.

    Mit Sekundenkleber hatte es auch einmal jemand versucht. Nach 4mal Stecken eines S-Video Kabels

    hat sich das gelöst. Und die mechanische Belastung war wieder an der Stiftleiste - was ich halt

    verhindern wollte ... Du kannst dort ruhig bohren. ;)


    LG

    Sodele, die Kiste läuft. Ich hatte schon arge Bedenken als es hieß ich muss die Bohrmaschine ansetzen, um ein Halteloch zu bohren. 8o


    Das Bild ist (über Composite und was anderes hab ich leider nicht) gut, wenn auch nicht um Welten anders als vorher. Es war mir aber den Versuch wert. Und einen Lerneffekt hatte es sicher für mich auch.

    Hey Leute,


    denkt bitte daran, die extra GND Punkte evtl. auch zu verbinden. Bei der ASSY ist sonst der Einspeisepunkt nur an der Stiftleiste

    für das gesamte Ground-Polygon. Bitte die Anleitung beachten - da wird drauf hingewiesen (Bestückungsplan).

    Die satte Versorgung mit Ground-Potential, wie sie in den Original-Modulatoren gegeben war, ließ sich nicht anders

    wiederherstellen bzw. annähern ...


    LG

    ist eventuell noch eine/ein Platine/Bausatz über, wäre sehr daran interessiert?

    VG

    Hallo,


    ... falls Du den Amiga RGB 2 YPrPb (Component) Adapter meinst ...

    Ich hatte schon im entsprechenden Thread geschrieben, dass mein Lager komplett leer ist. Da ich keine neuen Platinen mehr bestellen wollte,

    habe ich die Gerber-Daten damals freigegeben. Mit recht gutem Erfolg - es haben mehrere noch die Platinen nachproduziert.

    Bitte frage im Thread mal nach - ich bin echt nicht mehr auf dem neusten Stand. Das ist inzwischen Jahre her ... ;)

    Hallo Leute,


    ich habe wegen des "neuen Lebens" im Thread nochmal nachgesehen, ob ich noch irgendwo Restmaterial oder

    unbestückte Platinen habe. Leider habe ich nichts gefunden - nicht einmal die Video-OPs.

    Sorry, aber viel Erfolg an alle. Ich hoffe, dass jemand nochmal eine kleine Serie fertigen mag.


    GLG

    Hallo,


    da fehlt das Chroma Out Signal. Es kann sein, dass eine Lötstelle vergessen wurde (beliebter Fehler) oder
    der Transistor nicht arbeitet (seltener Fehler). Überprüfe bitte mit Schematic und Multimeter die Strecke
    von Chhroma In zu chroma out.
    Helfen könnte auch ein Oszilloskop, um die Signalstärke zu sehen. Versuche auch ruhig mal das
    Brücken von dem 330R Widerstandes R13.
    Sieh auch mal nach, ob die Lötstellen der S-Video Buchse noch gut sind - Die Lötstellen sind
    durch Steckvorgänge immer etwas belasteter als die anderen ...


    LG

    atuelle Bezugsquellen für die Sub-D Buchse?

    Hallo,


    ich habe vor einiger Zeit eine Quelle gepostet. Dort fand dann ein reger Verkauf statt.
    Ich hoffe zwar, dass die nicht komplett leergekauft worden sind - es ist aber anzunehmen.


    Der Thread hieß "23-polige D-Sub Buchsen Quelle gefunden" oder so ähnlich ...
    Ich habe den Link posten wollen, finde den Thread aber über die Suchfunktion oben rechts nicht.


    Nebenbei: die Daten hatte ich freigegeben - derjenige, der die Platine bestellt muss auf
    die Beschriftung achten. In Eagle befand sie sich im Layer "tnames" und "bnames".
    Wenn ein anderer Hersteller das in "tsilk" oder "bsilk" benötigt, muss der Besteller das
    beachten. Bestückungsplan ist bei mir noch auf Anfrage zu haben - habe ich aber
    auch veröffentlicht, soweit ich weiß.
    Bei Bedarf bitte melden!


    LG