Linux-Installation


  • Andechs67
  • 1549 Aufrufe 21 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Linux-Installation

    Hallo zusammen,

    hab da mal ne ganz blöde Frage:

    Ich besitze einen Wortmann-Rechner P IV, 1GB Ram Asus Mainboard (extra hergestellt für Wortmann). Nun versuche ich seit gestern Linux auf dem Rechner zu installieren, dieses wird dann immer mit einem Reset unterbrochen. Ich habe Kubuntu und Ubunto ausprobiert und weder die Live CD noch die Installation selbst funktionieren. An allen anderen Rechner funzen die Live CDs jeweils. Nur ausgerechnet auf meinem Rechner nicht.
    Kann das jetzt tatsächlich an dem Mainboard liegen ?? Asus P5GD1-HVM ??

    Für Tipps wäre ich sehr dankbar :winke:
  • Such Dir eine andere Distri!
    Habe seit Version 6 schon ALLE Versionen probiert hier auf meinem Samsung Schleppi zu installieren - keine einzige Ubuntu-Version bootet in die grafische Oberfläche. :(
    Gruß, cp2.
    The one... that started it all!
    Zitat von ZeHa: "Ich wäre noch für einen "das ist zu teuer"-, einen "das geht auch mit 'nem Raspberry Pi"-, und einen "das ist dann aber nicht mehr original"-Button" :D

  • hawooo!! ^^

    Sind im Bios 'sichere' Werte eingegeben? Manchmal kann es sein, daß wenn man was umstellt, der Rechner eigendlich läuft, aber ebn in manchen Bereichen instabil... Vielleicht fragt das Linux gerade etwas ab, was nicht richtig funktioniert?
  • ...so, hab nu alles mögliche Probiert, im Bios sichere Einstellungen, andere Distris (u.a. SuSe), aber sobald irgendwo das Wörtchen boot auftaucht -> RESET...ich befürchte fast, ich muss bis zum nächsten Mainboard auf Linux warten, hab das nu bei meiner Frau auf den Rechner geklatscht und muss sagen...gefällt mir sehr, dieses Ubuntu, erstmal läuft der Rechner viel schneller und die Sachen, die man braucht, findet man sofort...hat vielleicht noch jemand ne Idee ???
  • DSL damn small linux mal testen, rennt auch von usb stick zb ist nur knappe 20mb groß wenn ich das recht im kopf habe

    aber seltsam ists schon!

    wenns MEIN rechner wäre: installation auf anderem rechner, festplatte ausbauen und dann in dem rechner testen.

    debian direkt mal ausprobiert? ist eigentlich überall zum laufen zu überreden! nur anfangs nicht ganz so komfortabel.

    auch mal ältere versionen von kubuntu getestet? zb die 6.10er LTS (long term support) ?
  • hawooo!! ^^

    Nun, es gibt Rechner, bei denen lassen sich Linuxe wie Ubuntu oder Knoppix nicht zum laufen überreden... habe hier auch einen Kandidaten stehen... zumeist sind es irgendwelche nicht ganz alltägliche Notebook-Chipsätze...
  • Eben, so isses. SUSe läuft auf dem Schleppi hier auch. Doof nur, dass man nicht ohne Handarbeit das WLAN ans Rennen kricht, denn den Adapter findet es gar nicht erst.
    Blöd natürlich, auf verschiedenen Rechnern verschiedene Distris zu haben. Auch das ein Grund, warum ich mit Linux einfach nicht warm werden kann. :(
    Gruß, cp2.
    The one... that started it all!
    Zitat von ZeHa: "Ich wäre noch für einen "das ist zu teuer"-, einen "das geht auch mit 'nem Raspberry Pi"-, und einen "das ist dann aber nicht mehr original"-Button" :D

  • Ubuntu hat auf einem meiner Rechner die gleichen Probleme gehabt. Mit der neuesten Version ging's dann.
    Ansonsten kannst Du einige Bootoptionen eingeben um evtl. Probleme mit der Hardware zu umgehen:

    Schau mal hier:
    3.4 Other Misc Kernel Boot Arguments


    Oder auch hier:

    Bei gravierenden Schwierigkeiten mit dem ACPI-Support lässt sich dieser hier aber genauer aussteuern. Die Angabe "acpi=off" schaltet ACPI komplett ab, "acpi=oldboot" lässt nur die möglicherweise zum Booten nötigen Teile zu, und "acpi=force" erzwingt auf Rechnern mit älterem BIOS die Verwendung von ACPI.

    Gern genutzt wird auch die Möglichkeit, hier über Angabe eines Codewerts die Bildschirmauflösung des Framebuffer-Device zu modifizieren. Die Angabe "vga=791" erzwingt beispielsweise eine Anzeige mit einer Farbtiefe von 16 Bit und einer Auflösung von 1024 mal 768 Pixel. Näheres dazu finden Sie in der SuSE-Support-Datenbank (SDB) unter dem Stichwort "Framebuffer".
  • @ Andechs67

    Reine vermutung von mir, in diesen Computer ist eine art von Installationsschutz eingebaut, so was ähnliches wie ein DONGEL, da wirst du nichst fremdes nich so einfach draufspielen, können. Warum ich das hier schreibe. ein Kumpel von mir hat auch so einen ähnlichen Rechner, Ja es ist auch so ein Wortmann Rechner, aber der wollte aber Windows XP home draufspielen. Keine Chance. Da muß irgendwas freigeschalten werden, von Wortmann ((REINE VERMUTUNG von MIR)) weiter weiß ich das nicht mer...

    Aber wie gesagt reine Vermutung von mir, muß nicht stimmen...

    Brotscheibe
  • ...so, hab mal ein bischen rumgespielt..., hab versucht auf ne saubere Platte Windows Vista draufzuspielen...geht nicht...Boot-->Reset, dann habe ich das für meinen Rechner dazugehörige XP draufgespielt funzt, dann Vista funzt...Hoffnung kam in mir auf, also Platte formatiert, mein Windows XP raufgespielt und dann verschieden Distris ausprobiert...nix..wieder Boot-->Reset, also heisst das für mich, das im Bios irgendwo ein Installationsschutz sein muss...hab mir schon ein Bios-Update von einer russischen Seite aufs Mainboard geklatscht, aber kein Erfolg :nixwiss: ...und Wortmann selbst hat bis jetzt auch keine Antwort auf meine Anfrage gestellt..., langsam wird die Sache interessant...ich WILL Linux...ne XP Installation würde mich ja nicht stören, aber das MUSS doch irgendwie funktionieren...(oder nich ???)
  • Na Ja wie ich in mein Posting #14 schon gepostet hatte ist dieser Computer ist da irgendwas anders, versuch mal DOS, FreeDos1.0, oder mal ne Windows 95, oder Windows 98 zu installieren... Dieser Computer ist in meinen Augen etawas sonderbar...

    Brotscheibe
  • @Andechs:
    Schau mal im BIOS nach einer Option wie "Virus protection" oder "Bootsector secure".
    Vielleicht weigert sich das BIOS einfach den Bootsektor freizugeben.
    Wenn nämlich die LiveCD ohne mucken geht dann sollte auch die Install klappen.
    SELECT signatur FROM dummesprueche WHERE forumsbezug > 0
    0 rows returned.