Hello, Guest the thread was called2k times and contains 37 replays

last post from Ruudi at the

PC30-III sagt nix mehr

  • Hallo zusammen,


    "ich bin der neue" (tm). :D


    Normalerweise bin ich eigentlich eher mit alter SGI oder Sun-Hardware am spielen, aber vor ein paar Tagen sind bei meinen Eltern beim Dachboden ausmisten zwei PC30-III aufgetaucht, die keiner mehr so recht auf dem Zettel hatte. Mein Vater wollte die eigentlich wegtun, aber zum Glück hat er vorher noch mal gefragt. Mit dabei war noch ein Windows/286, der originale Karton, Tasten und CGA-Monitor. Schöne Sache eigentlich.


    Ich dachte mir dann die Tage, ich könnte mal wieder ne Runde Lemmings vertragen. Also Karton aufgemacht und erst mal alles ein wenig abgestaubt. Mal schnell in beide PC-Gehäuse geschaut, nicht dass hinterher ne tote Maus im Lüfter klemmt. Klemmte nicht. Elkos sehen auch gut aus.


    Allerdings waren bei dem einen PC30-III Akkus auf dem Board verlötet, die waren nach der Zeit natürlich... naja. Ich hab dann also erst mal die Zitronensäure, destilliertes Wasser, Isoprop Kur gemacht, damit der Mist abgeht. Mal schauen, ob man das wieder hinbekommt, hab mir nen Schaltplan vom Board gezogen. Wenn sich zwischen den Layern der Platine keine Kurzen entwickelt haben, kann man vielleicht was brücken.


    Bei dem zweiten 30-III war man wohl schon etwas schlauer und hat die Akkus weggelassen. Da ist stattdessen ein Chip mit aufgeklebter Batterie, ist sicher auch leer, aber macht nicht so eine Sauerei. Seriennummer ist auch um ca. 10000 höher. Wahrscheinlich hat jemand eingesehen, dass das ne Scheiss-Idee war....


    Hab dann noch mal schnell von dem zweiten das Netzteil mit ner Last (Altes CD-Laufwerk) die Spannungen gemessen, weil ich mir mal bei so einer ähnlichen Aktion mit nem fauligen Netzteil ne Sparcstation weggeschossen hab. Spannungen sehen aber gut aus.


    5V -----> 4.99V - 5.02 V

    12V ----> 11.94V - 12.03V

    -12V---> -11.95V -12.04V


    Power Ok? ----> 4.99V - 5.01 V




    Netzteil wieder dran, Monitor und Tasten angesteckt, angeschaltet....


    Kurzes Blinken der Tastatur, Propeller dreht sonst nichts. Kein Piep. Auf dem Monitor erscheint ein diagonales Streifenmuster. Tastatur und Grafikkarte scheinen also irgendwie mindestens Strom zu bekommen.




    Hat jemand eine Idee, wo ich als nächtes suchen sollte?

  • Hat jemand eine Idee, wo ich als nächtes suchen sollte?

    Die Spannungen nochmal mit angeschlossenem PC messen, wenn die ok sind könne man schauen ob die CPU einen geeigneten Takt bekommt, aus dem Reset entlassen wird und tatsächlich was auf dem Bus macht.

  • Hey! Vielen Dank für eure Antworten.



    Hab das Netzteil noch mal mit PC gemessen, da sind die Spannungen ok. Den CPU-Takt konnte ich ebenfalls messen. Der Hinweis

    ...und tatsächlich was auf dem Bus macht

    gepaart mit jugendlichem Leichtsinn war das Stichwort. Da neben anderen Chips noch drei Faraday FE3030 mit in einer Box mit der Aufschrift "Teile" lagen, hab ich dann einfach mal getauscht --> Tada! Fun part: Der ursprüngliche Chip scheint auch zu gehen. Keine Ahnung, ob ein einfaches "Wackel ma am Kabel" auch gereicht hätte. Glück gehabt, die anderen Chips in der Box kommen scheinbar nicht aus dem 30-iii, da hätte ich dann wohl auch nicht probiert.


    Ab Werk wurde der PC 30-III mit einer EGA-Grafikkarte ausgeliefert.

    Sorry, mein Fehler. Es ist eine EGA Wonder 800 verbaut, laut Handbuch ist das wohl auch die Karte, die da ursprünglich drin war. Da hab ich was durcheinandergetippt. Der Monitor (natürlich auch EGA) scheint dazu zugehören, auf der Rechnung von 1990 taucht das gleiche Modell auf (Exida 1400pw mit C= Aufkleber)


    Als nächstes werde ich mal schauen, ob ich eine der alten IDE Platten wiederbelebt bekomme. Aus der einen (Connor 3024) zieht so klebriges Zeug zwischen den beiden Gehäuseteilen raus. vielleicht eine Gummidichtung, die gerade dabei ist sich aufzulösen? Daten oder Öl schliesse ich erst mal aus. Die zweite Platte ( ne WD) hat vorhin beim Anlauftest an einem anderen Netzteil spontan einen Kondensator verloren. Wie sich herausstellte, sass wohl der Motor fest. Denke mal nicht, dass das der Rest überlebt hat, aber ich bin da neugierig. Wenn man die Platine von der Platte abschraubt, kann man den Motor gaaaanz vorsichtig drehen ( ja, der liegt teilweise außen) . Vielleicht passt das ja schon, wenn ich den Kondensator tausche. Viel kann ja nicht kaputt gehen.

  • Sorry, mein Fehler. Es ist eine EGA Wonder 800 verbaut, laut Handbuch ist das wohl auch die Karte, die da ursprünglich drin war. Da hab ich was durcheinandergetippt. Der Monitor (natürlich auch EGA) scheint dazu zugehören, auf der Rechnung von 1990 taucht das gleiche Modell auf (Exida 1400pw mit C= Aufkleber)


    Als nächstes werde ich mal schauen, ob ich eine der alten IDE Platten wiederbelebt bekomme. Aus der einen (Connor 3024) zieht so klebriges Zeug zwischen den beiden Gehäuseteilen raus. vielleicht eine Gummidichtung, die gerade dabei ist sich aufzulösen? Daten oder Öl schliesse ich erst mal aus. Die zweite Platte ( ne WD) hat vorhin beim Anlauftest an einem anderen Netzteil spontan einen Kondensator verloren. Wie sich herausstellte, sass wohl der Motor fest. Denke mal nicht, dass das der Rest überlebt hat, aber ich bin da neugierig. Wenn man die Platine von der Platte abschraubt, kann man den Motor gaaaanz vorsichtig drehen ( ja, der liegt teilweise außen) . Vielleicht passt das ja schon, wenn ich den Kondensator tausche. Viel kann ja nicht kaputt gehen.

    Schön, dann hast Du eine passende EGA-Kombi.

    Festplatte:

    Conner CP-3024: Ja, das ist bei denen eine Dichtung. Vermutlich wird die aber noch dicht sein. Läuft die Festplatte? War die original verbaut?

    Western Digital: Das klingt nach einem Modell, was WD seiner Zeit von Tandon gekauft hat. Ist das eine mit der Modellbezeichnung WD930...A?

    Wenn ja, bei denen kann nach längerer Zeit mal der Kopf auf der Magnetscheibe duch Adhäsion festkleben.

    Dann hilft ein kleiner harter Schlag auf die Gehäuseoberseite, also auf den Blechdeckel. Das löst normalerweise den Kopf und dann kann der Motor wieder loslaufen. Ansonsten sind die recht robust.

  • Ja, die Connor war in dem 30-III mit den geplatzten Akkus original verbaut.

    Bei der "ausgelaufenen" Dichtung hatte ich erst ein wenig Manschetten, dass das Zeug auch in die Platte rein läuft. Immerhin wäre die Dichtung nicht nötig, wenn da nichts rein laufen kann, weil es dicht ist..

    Ich fasse mal zusammen: Läuft, zumindest am Netzteil. Macht auch immer noch das faszinierend spanabhebende Geräusch wie früher.


    Die WD kommt aus dem, der schon wieder halbwegs lebt. Deine Seriennummer-Vorhersage passt übrigens -> Respekt! Aber da muss ich dann wohl auch erst mal mit dem Löteisen dran, fürchte ich. Neben dem Anschluss für den Schrittmotor für den Plattenstapel hatte es ja einen Kondensator beim letzten Test zerrissen.


    Als nächstes werde ich aber erst mal schauen, was die Connor-Platte im laufenden Rechner sagt.


    Dann werde ich mich wohl mal damit beschäftigen, wie man den CMOS Chip wieder dauerhaft mit Strom versorgt. Da scheint es was zu geben mit Chipgehäuse auffeilen und ne Knopfzelle dranpappen. Mit nem neuen Chip wird man da ja wohl nichts mehr.

  • Mit nem neuen Chip wird man da ja wohl nichts mehr.

    DS1287? Den DS12887 soll laut Datenblatt ein kompatibler Ersatz dafür sein und den gibts immer noch neu - aber natürlich hat man dann in 10-30 Jahren das Batterie-Problem wieder.

  • Da ist stattdessen ein Chip mit aufgeklebter Batterie, ist sicher auch leer, aber macht nicht so eine Sauerei. Seriennummer ist auch um ca. 10000 höher. Wahrscheinlich hat jemand eingesehen, dass das ne Scheiss-Idee war....

    Wenn der Chip resp. die Batterie drin platzt, ist das noch ganz andere Sch..., da gibts auch schon ein paar nette Berichte drüber in den div. Foren für alte PCs, müsstest Du eigentlich von den SGI Indy auch kennen, dort sind die Teile ja auch verbaut und mit ein Grund fürs Ableben...


    Also besser nicht auf die lange Bank schieben, sondern raus mit dem Chip und entweder nen neuen rein, gibts auch als Bungalow ;-) ohne Akku im ersten Stock, oder den alten vorsichtig aufmachen und Akku resp. Batterie entsorgen. Könnte noch Cadmium oder gar Quecksilber enthalten, d.h. wenn die ausläuft oder gar platzt, dann ist das so richtig ungesund...


    Conner-Platte: ein Wunder, wenn die überhaupt noch lebt, die meisten gingen schon nach ein paar Jahren kaputt... Auch bei der kann der Kopf kleben, wobei ich die Teile mit der langen Seitenfläche satt auf eine ESD-Matte oder sonstwie gedämpfte Oberfläche schlage, um den Kopf zu befreien.


    Hilft oft nur temporär, d.h. nach ein paar Stunden bis max. Wochen droht der gleiche Ärger, vielleicht gabs deshalb damals auch die Wechselschubladen für solche Platten, dann spart man sich das Aus- und Einbauen ;-)


    Würde der Conner einfach ein gutes Klebeband aussen rum an der Dichtkante spendieren, dann läuft der Glibber wenigstens nicht aus und innen kannst Du es eh nicht verhindern, da hilft nur horizontale Lagerung mit immer der gleichen Seite oben, damits vlelleicht nicht auf die Plattenstapel tropft, sondern am Rand runterkriecht... (da wäre noch genügend Platz drin...)


    Der geplatzte Kondensator (vermutlich SMD-Tantal?) an der WD ist unkritisch, solange das Netzteil noch Leistungsreserven und gute Elkos hat, heutzutage würde ich da aber nen Kerko als Ersatz einlöten, die gibts auch schon in den passenden Kapazitäten. Zum Ausprobieren gehts auch ohne oder mit nem normalen Elko. Dran denken, dass die Tantals die Polaritätsmarkierung am PLUS-Pol haben, d.h. prüfen, wie rum Du den Elko dann einlöten musst, sonst knallt es gleich nochmals... (Kerkos sind ungepolt...)


    Die WD auch auf einer langen Seite schlagen, NICHT auf dem Deckel, sonst pustest Du durch den entstehenden Luftdruck noch in die vermutlich auch schon zerfallenden Luftfilter rein, Brösel machen sich sicherlich nicht so gut da drin... Zudem steht ja auch auf den meisten Platten drauf, keinesfalls Druck auf den Deckel auszuüben...


    Auch am Schrittmotor für den Kopf solltest Du nicht selbst rumdrehen, dabei besteht die Chance, den Kopfträger zu verbiegen oder gar den Kopf vom Träger abzureissen, in beiden Fällen wäre das dann Totalschaden und vermutlich auch keine Chance auf Datenrettung mit heimischen Mitteln...


    Wenn die Platte aber hochfährt, der Kopf sich bewegt, aber dann wieder runterfährt, dann kann es durchaus helfen, den Schrittmotor mit der Hand etwas zu bedämpfen oder auch mal etwas "nachzuhelfen", um die Spurlage ein klein wenig zu verstellen, denn runterfahren gleich nach dem Erreichen der Nenndrehzahl und ein paar Positionierversuchen weist auf nicht gefundene oder fehlerhafte Servo-Spur hin.... Alternativ hilft auch, die Platte so auf ca. 40°C vorzuwärmen und dann erst einzuschalten, manchmal spinnt auch einfach die thermische Rekalibrierung...


    Daten dann zügig von der Platte retten, denn stabil hinbekommen wirst Du das üblicherweise nicht.


    MS-DOS von Diskette booten oder Platte gleich an IDE-USB-Adapter hängen und in modernes System einbinden... (manche Virenscanner mögen keine .com oder Dos .exe Dateien und setzen die ungefragt beim Kopieren auf Länge 0 oder schreiben Müll in die Dateien, d.h. nach Windowsneustart (ohne Spannungseinbruch, um nicht wieder ein paar Anläufe zu brauchen, bis die Platte sich findet...) ein Verify fahren. Davor bringt nix, da heutige Systeme die kleinen Dateien komplett im Cache halten und nicht wirklich mehr von Platte lesen beim Verify! Total-Commander ist da ein recht ehrliches Tool, der originale Norton-Commander auch bis V5, vor den Windows-Versionen sei explizit gewarnt, die schneiden ohne Fehlermeldung teils ganze Pfade ab (wenn mit Leerzeichen oder zu lang oder doppelter Dateiname etc... Wohlgemerkt: OHNE Fehlermeldung!)


    Viel Spass!

  • Conner-Festplatte: Einbaulage beachten, die mag nicht über Kopf betrieben werden. Dafür sind die meisten Conner-Festplatten und auch andere damals nicht ausgelegt worden. Darunter leiden die Lager. Im Zweifelsfall ins Handbuch für genau die Festplatte schauen, ob über Kopf Montage zulässig ist.


    Bzgl. Kopf kleben und Schlag verpassen: Seitlich halte ich für ungeschickt, dass kann durchaus am Kopfträger zu Schäden führen. Schlag von oben löst besser durch Vibration die Adhäsionskräfte. Schlag heißt auch nicht drücken. Nur ein kurzer kleiner aber nicht zu sanfter Schlag.

    Wenn die Festplatten dann laufen, quasi am besten laufen lassen. Dann kleben die Köpfe nicht wieder fest. Ansonsten wieder einen Schlag geben.

    Wie Rudi bereits schrieb, am Schrittmotor nicht unbedingt drehen, wenn es anders geht. Wenn sonst nichts geht, kann man das natürlich probieren, da die Festplatte ansonsten ja sowieso defekt ist. Man kann dann also nur gewinnen.

    Temperatur kann auch was bringen, meiner Erfahrung nach kann man sogar bis 60 °C raufgehen ohne ein Problem zu bekommen.

    Defekte/bröselige Luftfilter habe ich noch nicht erlebt. Wäre auch komisch wenn der einen Schlag von einer Seite ab kann und von der anderen nicht.


    IDE-USB-Adapter funktioniert meiner Erfahrung mit den alten Festplatten nicht, da nicht ATA-kompatibel. Das können erst die neueren IDE-AT-Festplatten, die ATA-kompatibel sind.

  • Die Oberseiten der Platten weisen eine große und relativ flexible Fläche auf, d.h. lässt sich etwas durchdrücken. Dadurch entsteht temporär ein Überdruck innen, der entweichen muss, was die Luftfilter das erste Mal stresst. Beim Rückfedern in die Ausgangslage entsteht dann Unterdruck und feine Partikel, u.a. aus den Filtermaterial selbst werden in die Platte gezogen. Je nach Hersteller wurde mal Schaumstoff, mal textiles oder papierbasiertes Material für diese Filter verbaut. Der Schaumstoff fällt oft in sich zusammen und verklebt, oder aber zerfällt in feinste Krümel, aber dann sorgt die Platte durch ihre Luftwirbel schon selbst dafür, dass die Restlebensdauer gg Null geht... Papier- und textile Filter werden -insbesondere bei Lagerung in Kellern oder Garagen durch kleinste Tierchen wie Silberfischchen etc. gerne angenagt und dann kommt es letztlich auch zu Staubeintrag, der sich durch die beiden Druckstöße beim "Pumpen" mit dem Gehäusedeckel noch verstärkt.


    Erlaubte Einbaulage muss natürlich beachtet werden, steht in der Anleitung und diese sind für fast sämtliche Platten online verfügbar, meist von privaten Seiten, da ja nicht viele Hersteller mehr existent sind (und noch weniger davon heute noch Platten produzieren...).


    Wer allerdings eine überkopf verbaute Conner oder hochkant stehende große BASF oder Seagate in seinem Rechner vorfindet, der tut meist gut daran, an der Einbaulage NICHTS zu ändern, denn in dieser Lage sind die Lager dann eingelaufen, wenn man die Lage ändert, ändern sich auch die Kräfte auf die Lager, was deren Exitus noch weiter beschleunigt.


    Platten gehören fest (also mit 4 Schrauben!) mit dem Gehäuse verschraubt, allenfalls relativ starre Gummipuffer als Geräuschdämmung sind möglich, bei vielen Platten aber schon in deren eigenem Gehäuse integriert, doppelt bringt dann eher Probleme als noch weniger Schall (ok, wenn sie defekt ist, ist sie ganz leise...) Durch die Auflagefläche am Gehäuse gelingt nebenbei auch die Wärmeabfuhr besser.


    Wer noch weiter kühlen will, für den gab es früher oft spezielle Rippen-Kühlkörper im gleichen 3.5" Format wie die Platte selbst. Dann muss aber sichergestellt sein, dass deren Druckausgleichsöffnung nicht zugeklebt wird! Bringt aber meist nicht viel, Platten, die das wirklich brauchen, haben meist schon eigene effizientere Kühlkörper ab Werk...

  • Die Oberseiten der Platten weisen eine große und relativ flexible Fläche auf, d.h. lässt sich etwas durchdrücken. Dadurch entsteht temporär ein Überdruck innen, der entweichen muss, was die Luftfilter das erste Mal stresst. Beim Rückfedern in die Ausgangslage entsteht dann Unterdruck und feine Partikel, u.a. aus den Filtermaterial selbst werden in die Platte gezogen. Je nach Hersteller wurde mal Schaumstoff, mal textiles oder papierbasiertes Material für diese Filter verbaut. Der Schaumstoff fällt oft in sich zusammen und verklebt, oder aber zerfällt in feinste Krümel, aber dann sorgt die Platte durch ihre Luftwirbel schon selbst dafür, dass die Restlebensdauer gg Null geht...

    Wer allerdings eine überkopf verbaute Conner oder hochkant stehende große BASF oder Seagate in seinem Rechner vorfindet, der tut meist gut daran, an der Einbaulage NICHTS zu ändern, denn in dieser Lage sind die Lager dann eingelaufen, wenn man die Lage ändert, ändern sich auch die Kräfte auf die Lager, was deren Exitus noch weiter beschleunigt.

    Filter: Kann ich nicht bestätigen, dass die den Geist aufgeben. Alle bis jetzt geöffneten Festplatten hatten intakte Filter. Wenn der nicht mehr in Ordnung ist, macht der Stoß auch nichts, da dann ohnehin Dreck reinkommt.

    Wenn die Platte nicht anläuft, ist sie ohnehin (in dem Moment) defekt. Ein seitlicher Stoß kann schon mal einen Kopf vom Träger abreißen oder dejustieren. Daher nicht ratsam. Aber ok, dann hast Du halt andere Erfahrung gesammelt.


    Einbaulage: Ich bin immer damit gut gefahren, die erlaubte Einbaulage einzuhalten. Auch wenn die Festplatte zuvor in der falschen (mal) betrieben wurde. Falsche Einbaulage belastet die Lager einfach an der falschen Stelle, selbst wenn da etwas eingelaufen sein sollte. Ein eingelaufenes Lager lebt ohnehin nicht mehr lange, da defekt. Für Datenrettung und dann über den Jordan kann das ok sein. Für dauerhafte Nutzung ganz sicher nicht.

  • Es ist schon eine Weile her, um genau zu sein 25 Jahre, also 1996, im Januar, hatte ich einen kuriosen Fall:


    Ein nur sporadisch betreuter Kunde (Steuerkanzlei mit Datev) bat mich, seinen Server runter zu fahren, da wegen Elektroinstallationsarbeiten der Strom über Stunden abgeschaltet werden musste und die USV nicht für eine entsprechende Überbrückungszeit ausgelegt war.


    Der Server hatte 3 Festplatten a ca. 1GB, die als RAID1, also Spiegelung zusammengeschaltet waren, sowie 1 "hot spare", also Ersatzlaufwerk. Alle Platten waren von Quantum (teils als IBM gelabelt) und hochwertige Ausführungen für 24/7 und SCSI als Interface.


    Ich schickte einen meiner freiberuflichen Kollegen also dort hin, um den Novell4-Server runter zu fahren und sagte zu, am Abend selbst dort dann das Wiederhochfahren zu übernehmen.


    Als ich am Abend dann dort erschien, war man bereits in großer Aufregung: Wie sich rausstellte, hatte man den Server bereits selbst wieder gestartet, da die Elektrofirma darum gebeten hatte, alle Geräte und Stromkreise zu probieren, bevor die abrücken. Der Server allerdings hing noch in der Bios-Meldung des SCSI-Adapters und zeigte Probleme mit den Festplatten "Timeout...".


    Er war verdächtig ruhig...


    Wie sich rausstellte, waren ALLE DREI Festplatten DEFEKT!


    Was war geschehen: Die Platten liefen seit knapp drei Jahren im Dauerbetrieb, der Server stand in einem normalerweise beheizten Raum, die Platten waren immer so bei ca. 45-50°C somit wohl gelaufen.


    Durch den Stromausfall kühlte der Büroraum auf ca. 10°C ab.


    Die eingelaufenen Lager der Festplatten gingen allesamt fest und fraßen sich beim Versuch des Wiederanlaufs regelrecht!


    Mein erster Gedanke, diese wie bei den ollen ST225/251 Jahre davor "üblich" von Hand (die Achse hatte aussen einen Sprengring, an dem man ansetzen konnte) anzudrehen, stellte sich bei den kompakteren 3.5" als fast unmöglich heraus, das zwar direkt zugängliche (aber bündig endende und kaum greifbare) Achsen-Ende liess sich -auch mit Hilfsmitteln- überhaupt nicht bewegen. Aufgrund der ja durch die Spiegelung doppelt vorhandenen Daten und der 1/3 Chance, das Hot-spare LW zu erwischen, entschied ich mich, eine der Platten zu öffnen, um möglicherweise mit größerem Drehmoment die Motore frei zu bekommen.


    n.B.: Eine "echte" Offline-Datensicherung hatte der Kunde trotz dazu vorhandener Hardware (Streamer) und eingerichteter "Automatik" im Novell NICHT zur Verfügung, da das Streamerband nie gewechselt und irgendwann gerissen war. Die Logdateien wurden, obwohl ein Link auf den Arbeitsstationen im Startmenü dazu vorhanden war, NIE eingesehen...


    Ein mögliches, aber hier eher unwahrscheinliches "Kleben" der Köpfe hatte ich auch schon (s. Post weiter oben) versucht zu beheben, ebenso ohne Erfolg.


    Das Ergebnis war, dass sich der Spindelmotor selbst mit dem deutlich größeren Drehmoment an der oberen inneren Zentrierung kaum bewegen liess.

    Da mir der im Gegensatz zu sonst sehr kühle Raum auch aufgefallen war, griff ich zum Föhn und erhitzte die Platte auf ca. 40°C und benetzte das untere Lager von aussen mit etwas Silikonöl (hatte man für die Kopierer und Laserdrucker damals immer mit dabei...).


    Die Lager gingen erwärmt und geölt wieder etwas besser und schliesslich gelang es, die Platte soweit zu bringen, dass sie wieder anlief, wenn auch mit hörbaren Problemen die Drehzahl konstant zu halten und starker Erwärmung der Motorendstufen. Da ich tatsächlich den hot-spare als Erstes erwischt hatte aber ohne Veränderung auf das Startverhalten des Servers.


    Ich wiederholte das Prozedere mit geschlossener und nur extrem dezent geölter 2. Festplatte und nochmals dem Versuch diese von Aussen anzudrehen, aber musste auch diese Platte öffnen, um das Lager überhaupt wieder soweit lose zu bekommen, dass der Motor es schaffte loszulaufen.


    Der Server startete, aber hatte hörbar große Probleme beim Lesen von der HDD. Es gelangt NICHT, sämtliche Daten von der Platte soweit zu retten, dass sich eine funktionstüchtige Kopie hätte ohne Neuinstallation einrichten lassen. Glücklicherweise konnten jedoch die kleineren Word/Excel-Dateien allesamt gerettet werden. Die Programmdaten liessen sich relativ einfach durch Neuinstallation wieder herstellen und die DAtev-Daten waren großteils im Datev-Rechenzentrum vorhanden, allerdings war das Rückspielen (je Mandant und Jahr) mittels ISDN eine sehr zähe und ständige Anwesenheit erfordernde Tätigkeit, auch liess sich Datev das durch eine sehr hohe Gebühr vergüten seinerzeit... Noch nicht ins Rechenzentrum übertragene Buchungen mussten manuell wiederholt werden.


    Die dritte Platte hatte ich aussen vor gelassen, um dem Kunden die Möglichkeit zu geben, eine professionelle Datenrettungsfirma mit Reinraum, speziellen Rückleseverstärkern etc. zu beauftragen, was damals aber extrem teuer gewesen wäre und insofern auch NICHT genutzt wurde. Diese Platte versuchte ich später dann in meiner Werkstatt wieder zum Leben zu erwecken, aber musste feststellen, dass das Lager sich komplett gefressen hatte, ein Wiederanlauf klappte nichtmal mit Erhitzen und manueller Hilfe.


    Seit diesem Erlebnis habe ich Server, die nicht unter ständiger Betreuung und somit auch Sicherungsstrategie standen, IMMER vor dem Runterfahren resp. Ausschalten manuell komplett gesichert, notfalls auf mitgebrachte eigene externe Festplatten! Zudem weigerte ich mich in Folge, Server zu betreuen, deren Platten nicht max. alle 2 Jahre erneuert wurden.


    (Novell-Server liefen an sich extrem stabil, die längste up-time, die ich mal "feiern" (und festhalten) durfte, waren über 5 Jahre! Dort war das Storage-System aber hot-swappable, d.h. die Platten konnten im Betrieb erneuert werden, wurden aber nur mit der deutlich kleineren Kapazität der Vorgängerplatten dann genutzt..)


    Offenbar liefen die Platten schon lange ohne Schmiermittel, manche gesinterten Lager haben Notlaufeigenschaften durch die Materialzusammensetzung, das scheint hier der Fall gewesen zu sein. Aber durch das Abkühlen und den Stillstand kam es zu einer Art "Verschweissung" und der erzwungene Wiederanlauf -trotz Silikonöl- zu deutlich gesteigerter Reibung und wohl auch Rundlaufproblemen durch dann ausgewaschenes Material aus den Lagern.


    Fazit: NEVER TOUCH A RUNNING SYSTEM!


    PS: den Kunden betreue ich heute noch, inzwischen auf freundschaftlicher Basis, da ja längst im Rentenalter, die Kanzlei hat er offiziell noch, wollte ähnlich wie ich selbst keine langjährigen Mandanten/Kunden vor den Kopf stoßen. Die 3. Platte habe ich noch heute bei mir im Büro liegen als stete Mahnung an regelmäßige Datensicherung!

  • Offenbar liefen die Platten schon lange ohne Schmiermittel, manche gesinterten Lager haben Notlaufeigenschaften durch die Materialzusammensetzung, das scheint hier der Fall gewesen zu sein. Aber durch das Abkühlen und den Stillstand kam es zu einer Art "Verschweissung" und der erzwungene Wiederanlauf -trotz Silikonöl- zu deutlich gesteigerter Reibung und wohl auch Rundlaufproblemen durch dann ausgewaschenes Material aus den Lagern.

    Fazit: NEVER TOUCH A RUNNING SYSTEM!

    Halte ich für unwahrscheinlich, dass die schon lange ohne Schmierung liefen. Bei der Drehzahl (Minimum ca. 3600 U/min oder mehr) muß das Lager (nahezu) intakt sein. Andernfalls gibt das ganz schnell den Geist auf, egal in welcher Einbaulage. Allerdings hört man das auch, wenn ein Lager nicht mehr in Ordnung ist, da das dann viel lauter als normal ist.

    Von daher wäre die Festplatten auch so über kurze Zeit nicht mehr lauffähig gewesen.

  • Das wäre aber großer Zufall gewesen dann... und bei DREI Platten aus unterschiedlichen Chargen parallel, ne Du, ich bin der Meinung, die wären noch lange gelaufen, wären sie durchgängig warm geblieben und auch dauerhaft am Drehen...


    Das äussere Lager sah nach reinem gesintertem Gleitlager aus, so wie es ja auch viele kleine Elektromotoren haben, die teils noch deutlich schneller drehen und diese Lager sind bekannt für die Notlaufeigenschaften, die sich durch irgendwelche Inhomogenitäten im Gefüge ergeben, müsste man im Detail mal nachlesen...


    Ich such bei Gelegenheit mal nach den anderen zwei Platten, müsste noch alles da sein, da ich Kundendaten bislang nie ausser Haus gegeben habe und weil man ja auch die Elektronik der Platten teils noch zur Datenrettung mal hätte brauchen können...


    Dann könnte ich die ja mal aufsägen und schaun, wie es den Lagern geht...



    OT: Hab gut 300 intakte IDE/SCSI/SATA Platten von 40 MB bis 2TB rumliegen, die meisten sogar mit recht wenig Betriebsstunden, da viele als reine Datensicherung genutzt wurden... Dazu nochmal gut 50, bei denen min. noch die Elektronik intakt ist... Dazu noch einige MFM/RLL/ESDI und XT-IDE sowie spezielle Festplatten für Toshiba-Laptops der ersten paar Generationen. Formate von 1.3" (HP Kittyhawk aus DTR-1) über 1.8" und PCMCIA (alle toshiba, auch einfache Bauhöhe!) über die "normalen" 2.5", 3.5" und 5.25" bis hin zu nem ganz dicken Brocken mit 8" und SASI Interface und ein paar Plattenstapel für IBM und Nixdorf mit 14" jeweils.


    ...und von allen Streamer-Formaten, die ich je vertrieben habe, noch min. ein Exemplar in OVP rumliegen, sollte doch mal Jemand noch Zugriff auf ein uraltes Band brauchen... Dazu die passenden Hostcontroller, auch für die div. RAID-Generationen, bin grad dabei alles zu sortieren und in ne Liste zu schreiben, damit im Falle eines Falles meine Frau und Kinder nicht besch..en werden, wenn das Zeugs mal weg muss...

  • Deine Meinung lasse ich Dir, aber Lager im allgemeinen und speziellen mit hoher Drehzahl (= Festplatten) halten nicht mehr lange, wenn die bereits beschädigt sind, was eingelaufene Lager nun mal sind (hört man ja auch).

    Kannst Du Dir ja mal überlegen, ob Du mit einem defekten Radlager am Auto auch weiterfahren willst. Dann aber bitte nicht in meinem Umfeld.


    Das gilt auch unabhängig davon, ob Du 300 Festplatten oder 1 Million liegen hast. Das ist Physik. Aber Du kannst das natürlich so machen, wie Du willst.

  • ob Du mit einem defekten Radlager am Auto auch weiterfahren willst. Dann aber bitte nicht in meinem Umfeld.

    Problemlos ab erstem Geräusch noch über 10.000 km, live getestet mit Golf-I und R18 seinerzeit, als Schüler/Student hatte man kein Geld übrig für so Luxus-Reparaturen....

    Irgendwann wirds dann so laut, dass sich die holde Weiblichkeit nicht mehr mitfahren traut, ist aber immer noch unkritisch... *)


    Kumpel hats seinerzeit -ebenfalls an nem Golf-I- mal bis zum bitteren Ende getrieben, irgendwann machte es klönk und dann überholte uns das linke Hinterrad, samt Trommel dran... Geräuschlevel davor war aber wie abgefahrene Bremse UND defekte Waschmaschine im Schleudergang zusammen, wer das noch ignoriert, hat gute Nerven...


    Pleuellager gehen schneller, da flogen 50km ab erstem "Dieselgeräusch" auch schon mal Kolben aus dem Motor, auf den restlichen 3 Zylindern kamen wir immerhin noch von der AB runter, bis dann das Öl auch alle war... (Kadett D, 1.3S, S wie schlecht...)


    Remember the good old times, when driving was dangerous, sex was rare, but breathing was safe :pumpkin:



    *) Das wildeste, was ich mal geschafft hatte, war in einem Citroen XM TD12, >500tkm runter, auf der Fahrt um nen Ersatzmotor abzuholen, da der Ölverbrauch den Spritverbrauch schon überrundet hatte ;-)...


    Aufgrund akuten Geldmangels wg. sehr lebenslustiger russischer Freundin, hatte ich den Wechsel der Bremsbeläge immer weiter rausgezögert und fuhr quasi schon ne Weile mit dem kernigen Schleifgeräusch "auf Eisen"...


    In Kolonnenfahrt auf der A8 mit ca. 80km/h führte eine kleine Korrekturbremsung dann zu einem spontanen Dreher der Kiste Richtung rechte Spur, liess sich nicht mehr durch Gegenlenken kompensieren, also Vollbremsung mit allem, was meine 120kg Lebendgewicht so hergaben und siehe da, anstelle einer Bremswirkung ein hartes metallisches Geräusch im rechten vorderen Radhaus, parallel kurz durchs Pedal gefallen, aber Lenkung wieder ok. Der -glücklicherweise sehr aufmerksame- Fahrer auf der rechten Spur, jetzt hinter mir fahrend ;-) gestikulierte wild und ich fuhr auf den nächsten Parkplatz raus zur Schadensbegutachtung: war aber nix Ungewöhnliches zu sehen, das Schleifgeräusch war wieder homogener geworden, der Wagen zog beim Bremsen aber nun leicht nach links, Bremswirkung so in etwa auf Bahnniveau...


    Also Motor abgeholt (wurde einfach ins große Gepäckabteil gewuchtet, Zurrgurte? Wozu? Kiste bremst doch eh fast nicht... und die 350 km zurück gefahren und dann mal nach den Bremsen gesehen:


    der Bremsbelag auf der Innenseite des Schwimmsattels fehlte komplett (!), der Bremskolben selbst übernahm nun -mit sehr kleiner Reibefläche natürlich- die Funktion des Bremsbelags, der Bremsbelag aussen war noch anderthalb mm dick (die Eisengrundplatte, vom Belag selbst war ja schon längst nix mehr übrig gewesen...)


    Scheinbar hatte sich die dünn geschliffene innere Grundplatte zw. Bremsscheibe und Belaghalterung verklemmt und dadurch kurzfristig zu starker Bremswirkung rechts geführt "Keilbremse", bis die Platte dann soweit abgeschliffen war, dass sie durch den Spalt passte und rausflog und die Bremse wieder freigab...


    Seitdem fahre ich nur noch max. 1000km, sobald die Bremse auf eisen geht... :saint:

  • Kurz um, Du bist einer, der die anderen bewußt und wissentlich im Leben gefährdet. :thumbdown: :abgelehnt Klingt auch noch, als wenn Du stolz darauf wärst. Oh man. :schreck!:


    Wenn Du das mit Dir machst, ist das Deine Sache. Andere wollen aber vielleicht weiterleben.


    Und 10000 km ist auch nicht besonders lang, bei 300000 km Lebensdauer für ein Auto sind das gerade 3 % und kann auch noch kürzer sein.

  • Und 10000 km ist auch nicht besonders lang, bei 300000 km Lebensdauer für ein Auto sind das gerade 3 % und kann auch noch kürzer sein.

    ... die Radlager hätten schon noch länger gehalten, nur die Autos dran nicht... (übrigens zu der Zeit auch ohne Unfall kaum über 150tkm, jedenfalls die "guten" deutschen Modelle, Daimlers Diesel mal ausgenommen, aber die zählen ja als Gehhilfe und nicht als Auto :D)



    mein R18 nach Unfall in 1989, verursacht durch einen Minderjährigen, der das Auto seines

    Vaters gestohlen und auf einer Spritztour auf meine Fahrbahnseite geraten war


    Knautschzone war voll aufgebraucht, Offset-Crash bei Autos mit Längsmotor war lange problematisch...


    Airbags? Kamen in dem Baujahr meines R18 (1981) in der S-Klasse auf den Markt, waren aber 1989 auch in bezahlbaren Neuwägen noch absolut die Ausnahme.

    (Ford zündete aus der Not heraus mit dem für seine Unzuverlässigkeit und geringe Haltbarkeit verrufenen letzten Escort ab 1994 die Verbreitung im Massenmarkt, da sie Airbags und ABS (nur Vorderachse!) sehr offensiv bewarben...)


    ABS? Gabs auch nur in der Luxusklasse, sowie in den Top-Modellen der Mittelklasse, in der Fahrschule wurde die Stotterbremse gelehrt und gelobt...


    immerhin hatte der R18 schon Sicherheitsfahrgastzelle und umschäumtes Lenkrad und war für einen 8-jährigen Franzosen damals unglaublich: noch rostfrei!


    Quote

    Klingt auch noch, als wenn Du stolz darauf wärst. Oh man. :schreck!:


    Hattest wohl keine Jugend? Oder damals schon Helikopter-Eltern und stolz drauf?? tststs

  • Das ist Physik. Aber Du kannst das natürlich so machen, wie Du willst.

    Physik ist z.b. dass sich eine rotationssymmetrische Masse "Kreisel" selbst aufrichtet und stabilisiert und dass die R/W-Köpfe durch die Luftwirbel bei drehender Platte NICHT aufliegen und insofern auch keine einseitigen Druckkräfte aufbauen, die das System ausgleichen müsste.


    Stoppt man die Drehbewegung, treten Taumelbewegungen und eben auch die genannten asymmetrischen Kräfte auf.


    => wenn die Platte läuft, dann ist die Belastung auf die Lager sehr gering, sofern die Platte ordnungsgemäß waagerecht eingebaut ist und nicht beschleunigt oder in der Lage zur Schwerkraft verändert wird.


    Wird übrigens auch im normalen Maschinenbau durch die Ausfallstatistiken bestätigt: Ausfall kommt meist beim hochfahren/warmlaufen oder beim Runterfahren, resp. abrupten Lastwechseln.


    Was läuft das läuft!