Angepinnt XS-1541 REV. D Aufbau-Thread


  • for(;;)
  • 11104 Aufrufe 107 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • @for(;;): Super! Danke! Läuft!!

    (War im Kino und hatte daher vorher keine Zeit..)

    Fuses stimmen so - ohne Bootloader!

    EDIT: noch mal ein besseres Bild angefügt.

    Gruß Peter
    Bilder
    • DSC00043.JPG

      685,08 kB, 2.048×1.536, 94 mal angesehen
    AVR CP/M, C64, 1541, SwinSID, Apple-1 EMU, Jiffy-DOS, XM1541

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von PeterSieg ()

  • Ja. Das ist wirklich einfach aufzubauen und SUPER beschrieben! Beim C4 aufpassen.. Und selbst ich hatte doch gestern kurz vorm Kino es geschafft die LED verkehrt einzusetzen.. habe ich dann noch schnell umgesetzt..

    Ich löte den FT232 Chip wie folgt auf (habe ich so auch beim FT245 und HxC USB gemacht):
    Pads mit Löthonig/Flußmittel leicht einstreichen (muß nicht genau sein).
    FT232 plazieren (auf Punkt / Pin 1 / richtige Plazierung achten!).
    Mit der dem Zeigefinger / Hand exakt ausrichten und mit der Lupe auf exakte Position kontrollieren!
    Chip mittig und gerade auf den Pads legen und darauf achten, das auf beiden Seiten gleicher Abstand ist.
    Mit dem Zeigefinger aufdrücken und so Chip fixieren OHNE Position zu verschieben. Ansonsten wiederholen.
    Jetzt mit der sauberen Lötspitze einen (1) Eckpin verlöten (einfach mit Spitze auf Pin+Pad drücken).
    Position kontrollieren und wenn nicht ok neu ausrichten indem die 1 Lötstelle wieder erhitzt wird.
    Wenn ok, Platine um 180 Grad drehen und gegenüberliegenden Eckpin verlöten.
    Position ok? Wenn nein, lösen und wiederholen.
    Wenn ok. Jetzt alle anderen Pins+Pads verlöten. Dabei reicht es, einfach mit Lötspitze über Pin und Pad zu fahren
    (Pin pro Pin von IC Pin Anfang bis zum Pad Ende).
    Das geht hier so, weil sowohl die Pads als auch die Pins schon leicht verzinnt sind..

    Peter
    AVR CP/M, C64, 1541, SwinSID, Apple-1 EMU, Jiffy-DOS, XM1541
  • PeterSieg schrieb:

    Das ist wirklich einfach aufzubauen und SUPER beschrieben! Beim C4 aufpassen..


    Vielen Dank für die Blumen - aber nichts ist so gut, dass es nicht noch verbessert werden könnte:
    In der Bauanleitung bei Schritt zwei werden die Kondensatoren C2, C3 und C4 verbaut. Im Fließtext wird der C4 richtig benannt, in der Überschrift war fälschlicherweise vom C7 die Rede - ist mittlerweile korrigiert.

    Dann ist der Peter wohl nicht nur der erste Aufbauer, sondern auch der erste Weiterverkäufer - so kommen auch die zum Zuge, die nach einem fertigem Gerät gefragt haben und partout nicht selbst löten wollten oder konnten.
  • Moin,
    Hab mich heute auch mal an die arbeit gemacht und das XS-1541 aufgebaut,
    mit folgendem Ergebnis:


    Hat alles super geklappt nochmals Großes Lob!
    Nur beim SMD-Chip is es so schief gelaufen das es garnet schiefer laufen konnte, jetzt is die Platine im Arsch!!!! :aerger:

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Steff ()

  • Der hat sich beim bearbeiten mit der Entlötlitze mitsamt den Pad´s verabschiedet, hab erst beim kontrollieren bemerkt, das sich die Pad´s und die Beinchen verschoben haben, der chip ansich nicht. Hab den Chip wieder gelöst und die Pad´s warn gleich mit weg.....
  • Steff schrieb:

    Hab mich heute auch mal an die arbeit gemacht und das XS-1541 aufgebaut,
    mit folgendem Ergebnis:

    oh je, das sieht ja furchtbar aus!

    Was ist da denn passiert? So wie das aussieht, wurde der FT232RL mit Gewalt von der Platine gerissen und hat dabei ein paar Leiterbahnen mitgenommen.

    NIEMALS GEWALT ANWENDEN!

    In der Aufbauanleitung steht:
    Falls etwas schief gegangen sein sollte und evtl. Lötbrücken auch durch erneute Behandlung mit Entlötlitze nicht zu entfernen sein sollten, kann der Chip durch vorsichtiges(!) Erhitzen mit einem Heißluftgebläse (also nicht Mutti's Haarföhn, sieht aber so ähnlich aus) wieder entfernt werden. In diesem Fall sollten die Pads mit Entlötlitze von Lötzinnresten befreit werden, danach kann ein neuer Versuch unternommen werden.

    Damit hätte man den SMD-Chip direkt nach dem Lötversuch wieder von der Platine pusten können und alles wäre gut gewesen! Aber das nützt Dir jetzt natürlich auch nichts mehr.

    Steff, ich möchte wirklich gerne wissen, was da passiert ist - kannst Du mir das genau beschreiben? Muss ja nicht öffentlich sein, gerne auch per PN!

    Wenn Du möchtest, kannst Du Dir an der Stiftleiste SER P7 einen MAX232 anschließen. Damit kannst Du das XS-1541 an einer seriellen Schnittstelle anschließen.

    Auch eine kleine Adapterplatine mit einem neuen FT232RL an SER P7 wäre denkbar.

    Oder Du bestellst Dir einen LittleUSB und bastelst Dir einen Adapter für SER P7. Dann kannst Du das Ding mit einem Mini-USB-Kabel weiterhin über USB betreiben, brauchst allerdings einen anderen Treiber.

    Gegen entsprechenden Unkostenersatz kann ich Dir gerne ein "fertiges Pflaster" zukommen lassen, dann sollten wir per PN besprechen, was für Dich am ehesten in Frage kommt.

    Viele Grüße,
    Nils
  • Ja keine Ahnung, wollte ja mit dem Teil endlich was machen, und war glücklich endlich was gefunden zu haben was mit neuen PC´s kompatibel is.
    Ich denk das is n Fall für die Müll-Tonne, 30€ in den Sand gesetzt das hat man auch nicht alle Tage.
  • kann man die signale für den chip nicht direkt irgendwo abgreifen?
    dann müsste mal nur sehen, wie man die an den chip gelötet bekommt, aber es gibt ja für smd auch so adapter platinen oder nicht?

    oh man... kenne das problem von einem DTV von mir, tut schon irgendwie weh :(
    ich leide mit dir! (und das ist kein: du depp-flame! sowas ist glaube ich jedem schon passiert!)
  • Tags