Hello, Guest the thread was called614 times and contains 6 replays

last post from Hebrau at the

Delock Adapter mit 4GB CF als HDD Ersatz in A4000er

  • Hallo,

    Ich habe meinen alten A4030 Rev.B mit Cyberstorm 060 und Picasso IV hier stehen. Der läuft noch leidlich stabil. Vorrangig geht es mir erst einmal darum, meine Daten von der 30 Jahre alten Samsung HDD zu sichern.

    Die HDD wurde am Win10 Laptop nicht erkannt.


    Von daher habe ich mir eine IDE Compact Flash Converter Lösung als HDD Ersatz von Delock gekauft, um die Daten direkt im Amiga zu sichern.

    Im Bundle mit der CF Karte von Vesalia weil da die Kompatibilität der CF zum Amiga gegeben sein sollte.

    Angeblich sollte die über den IDE Anschluss ganz normal erkannt werden.


    Amiga fährt auch sauber hoch, die HDToolbox findet diese Platte allerdings nicht.

    So, nun die wahrscheinlich schon öfters gestellte Frage: Brauche ich für die CF Lösung am A4000er noch TReiber oder andere Tools?


    Gerne Hinweise auf alte Threads geben, habe über eine direkte Suche nichts entsprechendes gefunden...


    Herzlichen Dank!

  • Kannst du die Karte am PC mit WinUAE einrichten? Hab schon diverse Karten gehabt die bei meinem A1200 das gleiche Problem hatten, und erst nach einer Partitionierung mit WinUAE konnte ich im Amiga die Workbench installieren.

    Interessant auch, dass diese Karten auch wenn ich sie mit WinUAE partitioniert hab nicht von der HDToolbox nicht erkannt werden. Wenn ich keine normale WB3.1 installiere, sondern ClassicWB wird sie zumindest nach der Installation erkannt. Merkwürdig, aber läuft....

    Auf dem selben Weg kannste natürlich mal schauen ob die alte Platte mit WinUAE erkannt wird.

  • Die HDD wurde am Win10 Laptop nicht erkannt.

    Was heißt das genau? Win10 kann mit der Platte nichts anfangen, wird dir also maximal einen unformatierten Datenträger o.ä. anzeigen (wenn überhaupt - keine Ahnung).


    WinUAE sollte die Platte aber lesen können.

    Amiga fährt auch sauber hoch, die HDToolbox findet diese Platte allerdings nicht.

    Du hast nicht angegeben, welche AmigaOS-Version du benutzt. Je nach HDToolbox musst du in den Tooltypes des HDToolBox-Icons erst noch das richtige Device eintragen, damit das Programm dann dort nach Datenträgern sucht.


    Siehe hier: https://thomas-rapp.homepage.t…/faq/faqfestplatte.html#2

    So, nun die wahrscheinlich schon öfters gestellte Frage: Brauche ich für die CF Lösung am A4000er noch TReiber oder andere Tools?

    Nein.

  • Danke. Die kenne ich allerdings tatsächlich schon. Leider wird die alte Amiga Festplatte von WINUAE nicht gefunden. Sie lässt sich eben nicht wie in den Howtos beschrieben einbinden.

    Deswegen der zweite Versuch, eine CF in einem physischen A4000 zu integrieren. Hier findet die HDToolbox aber nur die alte Festplatte, die CF wird nicht angezeigt.


    Die mich interessierende Frage ist also: Wie kann ich dafür sorgen, dass die CF in der HDToolbox des Amigas gefunden wird?

  • Die HDD wurde am Win10 Laptop nicht erkannt.

    Was heißt das genau? Win10 kann mit der Platte nichts anfangen, wird dir also maximal einen unformatierten Datenträger o.ä. anzeigen (wenn überhaupt - keine Ahnung).

    WinUAE sollte die Platte aber lesen können.


    Ich meinte WinUAE unter Win10. Sie lässt sich nciht einbinden. No matter what. Deswegen der Umstieg auf die CF Lösung im alten Amiga.


    Amiga fährt auch sauber hoch, die HDToolbox findet diese Platte allerdings nicht.

    Du hast nicht angegeben, welche AmigaOS-Version du benutzt. Je nach HDToolbox musst du in den Tooltypes des HDToolBox-Icons erst noch das richtige Device eintragen, damit das Programm dann dort nach Datenträgern sucht.


    AmigaOS 3.1. Das mit den Tooltypes... Naja, ist bei mir halt schon 25 Jahre her. Da sitzt nicht mehr alles wie am ersten Tag. Aber das ist schon mal eine Spur :)

    So, nun die wahrscheinlich schon öfters gestellte Frage: Brauche ich für die CF Lösung am A4000er noch TReiber oder andere Tools?

    Nein.


    Gut zu wissen. Bringt mich zwar noch nicht weiter, aber zumindest fehlt mir nichts, was ich installieren müsste. :)

  • Kannst du die Karte am PC mit WinUAE einrichten? Hab schon diverse Karten gehabt die bei meinem A1200 das gleiche Problem hatten, und erst nach einer Partitionierung mit WinUAE konnte ich im Amiga die Workbench installieren.

    Interessant auch, dass diese Karten auch wenn ich sie mit WinUAE partitioniert hab nicht von der HDToolbox nicht erkannt werden. Wenn ich keine normale WB3.1 installiere, sondern ClassicWB wird sie zumindest nach der Installation erkannt. Merkwürdig, aber läuft....

    Auf dem selben Weg kannste natürlich mal schauen ob die alte Platte mit WinUAE erkannt wird.

    Interessante Hinweise!


    WINUAE mit Classic WB für die alte IDE - darauf wäre ich nie gekommen.

    Ansonsten partitioniere ich die CF mal unter WINUAE und berichte. Danke!