Posts by Multisync

    Ich würde auch ein XTIDE einbauen. Das ist verletzt die Originalität nicht (weil problemlos rückbaubar) und man kann viel mehr mit der Kiste anfangen. Ein bisschen mehr RAM (512KB) wird des aber auch brauchen, wenn dBase III, Symphony, Framework oder Lotus 1-2-3 vernünftig laufen sollen.

    Meine Meinung ist, das sich das Gerät nicht in einem Sammlerzustand befindet und von daher der Preis zu hoch ausgefallen ist. Was bringt denn dann ein Goldener in jungfräulichem Zustand, in dem sich vermutlich die Meisten befinden?

    iegt an der Kombination Uralt-Computer mit analoger Bilderzeugung aus dem vorigen Jahrtausend und topmoderner Flachbildschirm mit digitalem Display. Nichts, was Anlass zur Sorge geben sollte. Es gibt bessere Bilder, aber auch sehr viel schlechtere, wo trotzdem an sich alles in Ordnung ist.

    Das stimmt, habe ich jetzt auch gemerkt. Bei einem 1084 tritt der Effekt nicht auf.

    Hast du ihn schonmal mit Tastatur betrieben?

    Yep. geht. Hab jetzt auch ein Diagnose-Set angeschlossen. Keine Probleme, das Ding läuft.

    dass durch den Tausch jedenfalls beseitigt wurde. In 20 Jahren sammelt sich eine Menge Oxid an den Beinchen.

    Ich werde den 6510 mal schrubben und nochmal probieren. Ist ja ein ausgelötetes Teil, da liegst du vermutlich richtig.

    Ich habe für den Lockdown ein Projekt gesucht und mir ein Sixtyclone-Board besorgt. Der Einfachheit halber und auch weil es schneller geht habe ich den ganzen Halbleiter- und TTL-Krempel gleich bei retro8bitshop bestellt, auch die RAM's waren dabei. Die Sockel hatte ich alle im Lager. Für CPU, CIA's, VIC und die ROM's mußte kein C64 sterben, die liegen bei mir schon seit 20 Jahren als Ersatzteile rum. Eigentlich wollte ich ja nur wissen, ob ich als Amateur auch so ein Board zusammenlöten kann.


    Na gut, ich hab mich konzentriert und mir Zeit gelassen. Der Parts-Locator auf arananet.net hilft da wirklich sehr. Ebenfalls verbaut ist eine Plankton-PLA und ein RF-Modulator-Ersatz von copperdragon.. Das Netzteil ist OK, die Spannungen an VR1/VR2 sind da. Der VIC und die CPU werden ordnungsgemäß mit Spannung versorgt, Reset und Takt sind einwandfrei. Das Board (ohne Tastatur und SID) ging nach dem Zusammenbau auch tatsächlich gleich an, aber nur manchmal.


    Der Effekt ist folgender: ich drücke während des Einschaltens fest mit dem Daumen auf den VIC. Einschaltbild kommt, Cursor blinkt. Wenn ich loslasse, erscheinen ein paar komische Zeichen am Schirm, Blinken hört auf, der C64 ist dann tot.



    Ich habe dann den Sockel für den VIC ausgetauscht, immer noch das Gleiche. Danach das Board auf schlechte Lötstellen abgesucht und alles verdächtige nachgelötet. Egal was ich getan habe, wenn der Druck auf das Board weg war, hat sich auch der C64 verabschiedet.


    Aus reiner Verzweiflung habe ich dann die CPU gewechselt. Und siehe da, jetzt geht er. Warum die vorhergehende CPU auch funktioniert hat, wenn man auf das Board drückt, entzieht sich meiner Kenntnis. Das Einzige, was er immer noch hat sind die farbigen Zeichen beim Testen mit dem 781220-Cartridge.




    PS: Ich war mir nicht sicher, in welche Rubrik das gehört. Bitte verschieben, wenn's nicht paßt.

    Ich traue mir fast wetten, wenn man bei den NT‘s die Elkos tauscht - zumindest die im Sekundär-Bereich - dann rennen die Kisten wieder. Ich bin auch nur Hobbybastler, aber ich habe die Erfahrung gemacht, das Netzteile nach dem Einschalten durchaus noch einige Sekunden durchhalten, bevor die trockenen Kondensatoren plötzlich schlapp machen und die Spannungen nicht mehr zur Verfügung stellen können.

    Gehören Controller und Festplatte zusammen, oder anders gefragt, haben die schon mal zusammen funktioniert? Wenn nicht, dann muss bei MFM Platten ein LowLevel Format durchgeführt werden, damit Controller und Platte miteinander können. Da gibts die Möglichkeit mit debug (https://retrocmp.de/ctrl/llf/llf.htm), aber Programme wie DiskManager oder Speedstore können auch helfen.,


    Ansonsten: DOS booten, mit fdisk eine primäre Partition erstellen (wird bei DOS 5.0 automatisch aktiviert), automatischer reboot, danach format c: /s. Jetzt sollte das DOS 5.0 Setup laufen.


    Ach ja: Jumper an der Festplatte kontrollieren, muss auf DS1 stehen, s.a. https://stason.org/TULARC/pc/h…2MB-3-5-HH-MFM-ST412.html

    Also das mit dem „müssen in ein paar Jahren wieder raus“ ist schon fast Panikmache. SMD Marken-Elkos mit 105 Grad - dazu noch mit höherer Spannungsfestigkeit als das Original - sollten im A600/1200 schon an die 5000 Betriebsstunden schaffen. 5000! Wer benutzt denn den Rechner noch so oft. Außerdem, als positiver Nebeneffekt: der Rechner schaut original aus. Meine Meinung.

    Ich habe einen ähnlichen Tandon, meiner ist ein XT. Ich würde es zuerst mal ohne Festplatte probieren, ob die Kiste von Diskette bootet. Dazu im Setup das Diskettenlaufwerk 1 auf 5.25“ low und das Diskettenlaufwerk 2 auf 3.5“ low. Country auf 049 und Language auf german. Dann eine DOS 3.3 Bootdiskette einlegen und versuchen zu booten. Übrigens, mit leerer Batterie ist die Setup-Einstellung nach dem Ausschalten wieder futsch.


    Meistens ist in dieser Rechnerklasse eine 20MB Festplatte verbaut. Typ 2 wäre hier eine Möglichkeit.

    Ich hab das schon ein paar mal gemacht, auch die Motosteuer-Platine. Die SFD-1001 Platinen, egal wo verbaut, haben haben aufgrund auslaufender Elkos alle schlecht ausgesehen. Wenn also noch Bedarf besteht, dann mach ich halt noch eine. Bitte PM.

    Ich habe ein Handbuch für den Profic-C Compiler von Data Becker für den C128 auf e**y ersteigert. Wie vom Verkäufer angegeben fehlt die Diskette. Jetzt suche ich wenigstens eine Kopie davon. Da die Diskette kopiergeschützt ist, müsste es sich um ein G64-Format handeln. Allerdings suche ich nur eine Version 3.x, die ausschließlich für den C128 bestimmt war. Hergestellt wurde der Compiler von Abacus und dort als Super-C vertrieben,. Würde mich freuen, wenn mir da jemand helfen könnte ?

    Ich hab das Thema gerade (neu) entdeckt. Leute, ihr werdet den Mann doch nicht wirklich an einem C65 rumwerkeln lassen ?! Es sind so viele gute Leute in diesem Forum, die so eine Platinen-Renovierung schon 100x gemacht haben. Ich habe schon PLCC Sockel gewechselt, aber bei einem C65 sind mir meine Skills trotzdem zu mickrig. Eben weil ich weiss, was alles schiefgehen kann.


    mortaxx: mach nichts mehr an dem Board ausser Reinigen. Besser auch keine PLCC IC's raushebeln. Frag Saskia oder einen anderen Profi, ob sie dir helfen, das ist dir ja auch schon angeboten worden. Dafür braucht man einfach Erfahrung. Ist nicht böse gemeint, aber du wirst es mit ziemlicher Wahrscheinlichkeit vermasseln !