Hello, Guest the thread was called2k times and contains 56 replays

last post from Heiko at the

Innenleben austauschen 1702

  • Hallo allerseits,


    die Situation ist folgende.

    Ich habe zwei Monitore 1702. Bei dem einen ist das Gehäuse in halbwegs gutem Zustand, aber er funktioniert nicht. Beim Einschalten tut sich überhaupt nichts, keine LED, kein Anspringen der Röhre, nichts. Denke mal, die Stromversorgung ist hinüber. (Habe ein paar Sicherungen gefunden, die sind aber in Ordnung.)


    Der andere wurde vom Voreigentümer schwarz lackiert. Garnicht schlecht, aber ich hätte es gerne original. Dieser funktioniert, bis auf leichte Kontaktprobleme an den Buchsen, tadellos.


    Jetzt möchte ich die Innenleben gegeneinander austauschen, damit das Originalgehäuse funktioniert und ich für den Lackierten mal schauen kann, ob ich jemanden finde, der mir bei der Reparatur hilft.


    Von dem, der nicht funktioniert, habe ich das Innere schon raus. Nurnoch die Röhre ist im Gehäuse.


    Nun zwei Fragen:

    Der Lackierte Monitor ist nun seit 4 1/2 Wochen ohne Strom (zuletzt 10.01.) sind da dann die Ladungen abgebaut, sodaß ich den Anodenstecker gefahrlos herausnehmen kann? Wenn nicht, wie lange sollte ich noch mindestens warten? (Zeit spielt keine Rolle)


    Muß ich die Röhre mit tauschen, damit keine Einstellungen verändert werden müssen oder kann ich die, wenn es zwei Gleiche sind, in Ihren Gehäusen lassen und brauche nur die Elektronik austauschen?


    Schonmal danke

    Heiko

  • Eine Aufladung kann immer noch vorhanden sein. Wenn die Elektronik die gleiche ist kannst du sie austauschen. Bildröhre musst du schauen, da steht in der Regel eine Bezeichung drauf. Ist es die gleiche must du nicht tauschen, ansonsten ja.


    Und wie immer alles auf eigene Gefahr. Schutzkleidung beim Umbau einer Bildröhre anziehen. Und halt alle anderen Sicherheitsmaßnahmen beachten.

    Konfuzius sagt…Hüte dich vor Männern, deren Bauch beim Lachen nicht wackelt.

    Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.


    --------------------------------------------------------------------------------------------------------------------------

    Suche noch eine günstige 1581, 1571

  • Bildröhre und Monitorelektronik sind aufeinander abgeglichen, gehören also quasi zusammen.

    -> Gemeinsam tauschen und darauf achten, dass nichts an Röhre und Elektronik undefiniert verstellt wird.


    Grundsätzlich: Wenn die Röhre die gleiche ist, könntest Du auch nur die Elektronik tauschen, must aber davon ausgehen, umfangreichere Abgleichschritte durchzuführen.


    Alternative: Einfach versuchen, den Monitor mit schönem Gehäuse zu reparieren. Dann kannst Du Dir den Aufwand mit dem Tausch sparen. Wenn nur etwas im Netzteil defekt ist, ist das vielleicht sogar ziemlich einfach. Dafür spricht, dass nicht einmal die LED angeht. Diesen Weg würde ich gehen.

  • Hallo Schmitti,


    würde ich gerne und wäre mir auch am liebsten. Habe auch schon geschaut, ob ich was erkennen kann.

    Ein paar Sicherungen habe ich gefunden, die aber in Ordnung sind. Das Innenleben ist ja leider ziemlich verschachtelt.

    Habe auch versucht, mit einem Multimeter den Stromfluss zu verfolgen. Es wurde aber schnell für mich unmöglich, die passenden Kabel zu finden. Daher habe ich auch ebenso schnell nicht mehr den Strom gefunden. Und da die Röhre nicht angeschlossen ist, habe ich großen Respekt vor dem Anodenstecker.


    Vielleicht wenn ich versuche von der LED zur Stromversorgung zurück zu verfolgen bis ich wieder auf Spannung stoße........?

  • Such dir den Schaltolan raus. Damit kannst du sehen, wo welche Spannungen am Netzteil anliegen. Und erstmal das Netzteil überprüfen.

    Konfuzius sagt…Hüte dich vor Männern, deren Bauch beim Lachen nicht wackelt.

    Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.


    --------------------------------------------------------------------------------------------------------------------------

    Suche noch eine günstige 1581, 1571

  • Kannst die Platine evtl. rausziehen, ist leichter zum Nachmessen. Den 1702 kenne ich jetzt nicht, sind bestimt zwei Schrauben die du vorher lösen musst.

    Konfuzius sagt…Hüte dich vor Männern, deren Bauch beim Lachen nicht wackelt.

    Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.


    --------------------------------------------------------------------------------------------------------------------------

    Suche noch eine günstige 1581, 1571

  • https://gona.mactar.hu/Commodo…314004-001_(1984_Oct).pdf


    Vileicht hilft dir das schon etwas weiter.

    Konfuzius sagt…Hüte dich vor Männern, deren Bauch beim Lachen nicht wackelt.

    Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.


    --------------------------------------------------------------------------------------------------------------------------

    Suche noch eine günstige 1581, 1571

  • Leider ist das nicht so einfach.

    Die Platinen sind recht umständlich eingebaut und dann sind auch drumherum und zwischendurch Bleche.

    Naja, muß ich wohl komplett demontieren.


    Danke erstmal für das Servicebuch, habe schon was gefunden, was mit etwas weiter hilft.


    Äh, wenn ich dann erfolgreich (oder aus Versehen) die Spannung dort habe, wo sie hin soll, was passiert denn mit dem Anodenstecker? Wie gesagt, die Röhre ist nicht angeschlossen!! Aus dem, der nicht muckt, habe ich das ganze innere Gestell ja bereits raus.

  • Da ich mit dem Schaltplan ja jetzt die entsprechenden Anschlußpaare finden kann, wird es wohl das beste sein, wenn ich einfach vom Netzkabel an den Strom entlang messe. Wenn plötzlich keine Spannung mehr habe, muß da ja irgendwo der Fehler sein.


    Kann es denn passieren, daß ich dabei den Fehler aus Versehen überbrücke und die Kiste plötzlich anspringt?

    Wenn ja, wo darf ich da auf keinen Fall drannkommen?

  • Beim Messen einer Spannung überbrückst Du nichts, da das Messgerät einen sehr hohen Innenwiderstand bei der Messung hat. Etwas überbrücken tust Du nur dabei mit der Messspitze etwas, wenn die etwas kurzschließet, wenn Du zwei Punkte gleichzeitig damit berührst.


    Eine Strommessung dagegen hat am Messgerät einen niedrigen Innenwiderstand. Damit schließt Du quasi etwas kurz.

  • Also nur Spannung messen und niemals mit einer Sonde zwei Punkte berühren.


    Ja, habe ich. ;o)

    Hinterm Schalter ist noch Spannung.

    Hinter dem Schalter ist noch was, was für mich aussieht wie ein Trafo. Die Spannung vom Schalter habe ich dort noch gefunden, aber danach nicht mehr. Entweder habe ich schlicht nicht das zusammengehörige Kabelpaar gefunden, oder genau da ist der Defekt (naja, oder das ist ein Gleichrichter).

    Mit dem Servicehandbuch werde ich nochmal schauen, an welchen Kabeln ich messen muß.

  • Hallo allerseits,


    ich weiß nicht mehr weiter.

    Der Netzfilter hat Spannung, am Schaltereingang ist Spannung, am Schalterausgang ist spannung (so er eingeschaltet ist). Am Trafo kommt man nicht an die Anschlüsse. Aber an keiner Ader die aus dem Trafo heraus kommt ist irgendwas zu finden. Kann es sein, daß einfach der Trafo hinüber ist???


    Ich glaube, das übersteigt meine Auffassungsgabe.

  • Vieleicht wäre es angebracht wenn du mal ein Foto von dem Powerboard hier posten würdest ich verspüre gerade keine Lust meinen 1702 aufzuschrauben um zu sehen wie die gegebenheiten da sind ^^


    Laut oben verlinkten Service Manual sollte das ja so ausschauen:


    Ich nehme an du hast ein Multimeter und du mißt wenn das Gerät eingeschaltet ist eine Spannung von ca 230 V am Eingang des Trafos T901?

    Wa ja solltest du auch IRGENDWAS direkt am Ausgang des Trafos Messen oder am Eingang vom D905, wenn da schon nichts rausskommt ist die Diagnose relativ einfach.

    Ich habe jetzt kein Datenblatt für den Trafo gefunden, aber notfalls hast du ja ein Funktionierendes Gerät zum gegenmessen.

  • Hallo,


    ja, das Bild habe ich im Buch auch gefunden. Es stimmt aber nicht.

    Auf dem Monitor steht hinten 1702 drauf. Die Stromversorgung entspricht aber dem, was im Service Manual unter 1701 zu sehen ist.

    Entweder ist das eine Mischung aus beidem, oder jemand hat hinten den falschen Deckel draufgeschraubt.


    Auf dem ersten Bild sieht man den Netzanschluß mit Netzfilter. Hier ist an den Gelben und dem blauen Kabel (kommen vom Trafo) nichts mehr zu finden.

    Das Zweite zeigt den Trafo. Die Anschlüsse sind nicht erreichbar.

    Das dritte zeigt die Platine mit dem Gleichrichter. Hier finde ich nirgens mehr eine Spannung. Weder an den Kabeln, die vom Trafo kommen, nocht an den Anschlüssen, wo der gerichtete Strom anliegen müsste.



    Ja, ich messe mit einem Multimeter, mit Netzstrom und eingerastetem Schalter.


    Ist das denn denkbar, daß der Trafo einen weg hat???

  • Am Trafoeingang müsste etwas zu messen sein, selbst wenn der defekt wäre. Nur wenn der so defekt wäre, dass er einen Kurzschluss macht, wäre nichts zu messen.

    Meine Meinung: Vorher die Schaltung kontrollieren.

    Kannst Du ein Foto von der Unterseite der Filterplatine (erstes Foto aus Beitrag 18) einstellen?

    a) Ist die Sicherung (F901?) in Ordnung?

    b) Welche Wechselspannung liegt am rötlichen Kondensator (C906?) an?

    c) Bei Dir ist ein blauer Widerstand. Wie ist der mit dem Rest verbunden? Der ist im obigen Schaltplan offenbar nicht enthalten. Stimmt der Widerstandswert? Ist die Kodierung blau, grau, grün, Gold richtig erkannt auf dem Foto?

    d) Liegt am Eingang der Spule (L901?) der gleiche Spannungswert an, wie beim rötlichen Kondensator (C906?)?

    e) Liegt am Ausgangs der Spule (L901?) die gleiche Spannung an wie am rötlichen Kondensator (C906?)?


    Danach können wir weiter schauen.