Hello, Guest the thread was called1.2k times and contains 7 replays

last post from kinzi at the

Offener Bereich zum Thema "C64 Fehler-Diagnose (mittels CHECK64 Diagnose-Kit)"

  • Ich kann die Tabelle nicht komplett sehen, weder vertikal noch horizontal. Liegt das an meinem Tablet ?

    Konfuzius sagt…Hüte dich vor Männern, deren Bauch beim Lachen nicht wackelt.

    Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.


    --------------------------------------------------------------------------------------------------------------------------

  • Könnte sein. Kannst Du mal ein Bild posten, wie das bei Dir aussieht?
    Auf dem Smartphone sieht das auch alles blöd aus. Weiß aber nicht, wie ich das sonst machen soll. Muss ja alles ein wenig geordnet ausschauen.

  • Ich kann die Tabelle nicht komplett sehen, weder vertikal noch horizontal. Liegt das an meinem Tablet ?


    Den Thread finde ich super, zumindest schonmal den Anfang. Danke @GMP


    Und ja, auf dem Tablet kann ich auch keine Tabellen wie oben vernünftig darstellen.

  • Dann kann es ja weitergehen. Ich habe jetzt mein eigenes Board, in dem ich Änderungen durchführen kann. :-)

  • Hier könnt Ihr Euch zum Hauptthema "C64 Fehler-Diagnose (mittels CHECK64 Diagnose-Kit)" in vollem Umfang auslassen. :-)


    Habt Ihr Anregungen, Tipps oder gefällt Euch irgend etwas nicht, dann hier rein damit.

  • :popcorn:


    Ach ja, was mir noch eingefallen ist. Wenn man weitere "Blinker" einbauen wollte, könnte man mal am Userport-Dongle zwei "Treiber" (4066 o. ä.) anbringen und damit 10 8 LEDs schalten - DB0..DB7 und zwei oder auch Handshake-Leitungen z. B, ... auf dem Dongle wäre ja grundsätzlich Platz, Vcc wäre auch da ... muss ich mal ausprobieren, was da so "geblinkt" wird.


    [EDIT]


    Es sind ja nur vier "Gatter" in einem 4066.


    [/EDIT]


    [EDIT 2]


    Und wirklich eine Anregung: Deine Aufbauanleitung ist super. Was mir fehlt ist die Belegung des Userport- und des Tape-Dongles hinten beim Schaltplan, bzw. eigentlich die Belegung der ganzen "Kabelpeitsche" ... die Control-Ports fehlen ja auch. Ich behelfe mir immer mit den Plänen von Jani oder zimmers.net, aber der Vollständigkeit halber wäre es super, wenn da gleich alles "auf einen Haufen" wäre. :D Der IEC-Dongle ist auch nur im Fließtext irgendwo zu finden.


    Also, wenn du da sowieso dran bist wegen den neuen LEDs usw. - vielleicht geht sich das ja aus. Merci! :thumbup:


    [/EDIT 2]

    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten." - Quelle unbekannt.


    Mein Herr, ich teile Ihre Meinung nicht, aber ich würde mein Leben dafür einsetzen, dass Sie sie äußern dürfen." - Voltaire.


    "Diskutiere nie mit einem Idioten - er zieht dich auf sein Niveau hinunter und schlägt dich dort mit seiner Erfahrung!" - Volksweisheit.

    Edited once, last by kinzi ().

  • Ja, LEDs am Userport wären durchaus noch einen Test wert. :thumbup: Wollte den freien Platz des Dongles ursprünglich zur Spannungsmessung nutzen, aber ginge auch.
    Zu den Plänen. Ja, ich weiß. Möchte die sowieso in KiCAD importieren und dann damit weitermachen. Aber alles nur eine Zeitfrage. ;-)

  • Aber alles nur eine Zeitfrage.

    Logo, ich wollte dir auch keinen Stress machen, alles nur "nice 2 have". ^^

    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten." - Quelle unbekannt.


    Mein Herr, ich teile Ihre Meinung nicht, aber ich würde mein Leben dafür einsetzen, dass Sie sie äußern dürfen." - Voltaire.


    "Diskutiere nie mit einem Idioten - er zieht dich auf sein Niveau hinunter und schlägt dich dort mit seiner Erfahrung!" - Volksweisheit.