Posts by GMP

    FrankyByte

    Ja, völlig richtig. Schön gemacht. 👍🏻
    Und IO2 ist bei Dir gelb? Das ist die Aktivitäts-LED. Normalerweise Blau auf dem ESP und Grün auf dem Plugin-Adapter. Beide sind parallelgeschaltet.


    VG

    Thomas

    Kann mir jemand beantworten welche Funktion sich hinter welchem Taster verbirgt.

    Klar.
    Die oberen beiden Taster:

    1. ESP aktivieren/deaktivieren durch langen Tastendruck.
    2. (darunter) - ESP-Reset


    Seitliche Taster:

    1. (links) C64-Reset

    2. (rechts) Function (noch nicht belegt - für zukünftige Funktionen)


    VG

    Thomas

    Jood Um alle "Probleme" auszuschließen, würde ich vorschlagen, erst einmal alles, was nicht unbedingt gebraucht wird, rauszuziehen. Hast Du eine 1541U oder einen Superkernal, um das Startprog zu laden? Im besten Fall sogar nur eine Floppy. Man muss halt irgendwo mal anfangen. Wenn das Problem dann immer noch da ist, dann hat wohl der ESP einen weg.

    Die LED's... sind das Standard Typen (20 mA) oder High Effency (2 mA)?


    Ich weiss zwar nicht wie ich nur ein paar LED's bestellen soll, aber so stört mich das...


    Mfg Jood

    Absoluter Standard.

    Im Vortrag wird von einem "Fail #2" geschrieben: Schlechter WLAN-Empfang. Leider wird auf der Folie nicht auf den Grund eingegangen. Außerdem wird in dem Zusammenhang eine "Platine Prototyp 1" (Bezeichnung "ServantXX") gezeigt, wo ich mich frage, wo denn dort das ESP-Wroom32-Board/Bauteil auf der Platine sein soll.


    Könntest Du, GMP kurz dazu was schreiben?

    Hallo Thomas,

    aber sicher. :)


    Der Grund für den schlechten Empfang auf der alten Servant-Platine war schlicht und einfach der, das ich mich nicht an die Regeln gehalten habe. ;)

    https://www.espressif.com/site…ule_placement_guide_0.pdf

    Ich konnte, aufgrund der komprimierten Platinen-Form, den ESP nicht so setzen, das der Antennenbereich frei steht, wie in der Dokumentation gefordert.


    Einen Ausweg aus dieser Misere sah ich dann nur in der Verwendung des ESP32-Wroom-32U, mit externer Antenne.

    Diese Platine existiert und funktioniert einwandfrei. Für den freien Verkauf war das aber eher nichts, da für die Anwender zu kompliziert.

    Deshalb haben wir uns dann für die steckbare Variante entschieden.



    VG

    Thomas

    Moin zusammen,


    wir verstehen ja den Wunsch, das WiC-Projekt auch auf Github zu veröffentlichen. Dazu müsste man aber erst einmal die Zeit und die Erfahrung haben. Heißt, erst einmal schauen, wie man es richtig macht.

    Wir alle sind im Projekt zur Zeit so dermaßen eingespannt, das nur wenig für anderes übrig bleibt. Und wir alle haben ja auch noch einer normalen Arbeit nachzugehen und "ganz nebenbei" gibt es da auch noch die Familie. ;-)


    Wenn sich also jemand dazu berufen fühlt und gute Erfahrung in Github mitbringt, ja dann hätten wir nichts dagegen, das es auch ein anderer macht.

    detlef, Du hast Interesse? :thumbsup: ;)


    VG

    Thomas

    detlef: Wir werden schon eine Lösung finden. Bis jetzt warst Du tatsächlich der einzige mit dem Problem. Soll aber keine Ausrede sein. 😉


    Mein Hauptrouter hat auch Sonderzeichen im PW. Habe hier aber noch einen zweiten im Einsatz, der einerseits als LAN-Bridge fungiert und nebenbei auch noch ein zweites WLAN, extra für meinen Retrokram, aufspannt. Das wird aber nur bei Bedarf hinzugeschaltet.


    VG

    Thomas

    Die 0.8 ist die neueste Version ohne Schrauben und mit besser lesbarem Display.

    Wobei es zwei veröffentlichte 0.8 gab, einmal vom 9.10. und dann noch vom 12.10. Unterschied war glaub ich der Spacer und die Gehäuseoberseite.

    Betraf nur die Oberseite.
    Ich habe die letzten Dateien ausgetauscht, mit der gleichen Versionsnummer. Hätte ich vielleicht doch dann 0.9 nennen sollen.


    Der Spacer läuft separat.


    VG

    Thomas