Hello, Guest the thread was called1.5k times and contains 5 replays

last post from Eddi at the

Jemand nen VIC übrig ?

  • Moin


    Hast Du den VC20 an einem modernen Fernseher dran, oder an einem alten Monitor der noch einen Regler für´s Syncen (Zeilenfang) hat. Dann mal dran gedreht ? Müsste sich eigendlich was tun. Zumindest sollte das Durchlaufen des Bildes dann langsamer oder schneller werden. Wenn ER sich damit nicht fangen lässt, ist der VIC wohl tatsächlich platt.


    Ich weiss nicht, ob da auch was mit NTSC sein könnte, da müssten sich dann mal die VC20 Spezies aus dem Forum melden.


    mfg
    Filou

  • Kann mir nicht vorstellen das es daran liegt, ich hab die beiden VICs in baugleichen Boards getauscht und der Fehler ist gewandert wie gesagt. Die VICs haben sogar in etwa das gleiche Alter und die Nummer sowieso. Was zum Syncen hab ich am 1084SD2 nicht gefunden. Ich jetzt eben auch nen 2 Jahre "jüngeren" VIC dort eingebaut wo der wahrscheinlich defekte nicht läuft und es geht.


    Gab es denn überhaupt nen NTSC und nen PAL VIC ? Und wenn müssten die
    nicht unterschiedliche Bezeichnungen haben ?


    TePe

  • Moin


    Wie gesagt, bin nicht der VC20 Spezi. Ist nur so, das moderne Fernseher für den Zeilenfang ne Automatik haben, und die ist manchmal etwas engstirnig. Hatte mal ein solches Problem mit einem Atari ST. Aber da Du einen 1084 einsetzt, muss das natürlich funzen.


    Aber NTSC sollte es doch geben, die Amis wollten doch auch´n buntes Bild.


    Deine DarkStar Animation ist übrigens cool!


    mfg
    Filou