Hello, Guest the thread was called10k times and contains 51 replays

last post from sewulba at the

Wer benutzt von Euch Speeddos oder andere Floppy umbauten?

  • Dolphin DOS ist nicht dat meist freundliche DOS weil Dolphin DOS andere "interleaves" auf das floppy medium nützt met den sectorafbau auf diskette. Floppies kopiert met ein Dolphin-DOS drive wurden nicht auf normalles geschwindigkeit gelesen auf einen anderen drive, aber sehr, sehr langsam.
    Dadurch eignet Dolphin-DOS sich eigenlich allein zum persönliches nützen, und nicht um kopiertes floppies aus zu tauschen mit einander.


    Ich hoffe das mein Deutsch etwas gut zu lesen ist, mein englische sprache ist viel besser ;)


    Grüsse.
    Erik

  • Kann ich jetzt so nicht bestätigen, dass Dolphindos den Interleave ändert. Muss es ja auch nicht, da es dank Trackspeicher Disks mit jedem Interleave gleich schnell liest. Speeder wie Speeddos (Expert) und Jiffydos sind da eher Kandidaten ....

    Zuletzt repariert:
    21.2. Logitech M570 Microschalter ausgetauscht - geplante Obsoleszenz durch Billigtaster?
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!

  • Also ich habe einen c64 + 1541 mit Speeddos. Läuft aber mehr schlecht als recht.
    Ich kann genau 1 Programm/Spiel über Speeddos laden und starten......danach lädt das Laufwerk nix mehr, weil der Schreib/Lesekopf dejustiert ist ( rattern/blinken).
    Wenn ich dann eine Diskette per Basic-Befehl formatiere ist wieder alles in Ordnung, aber eben nur bis zur nächsten Benutzung des Speeddos.


    Ich habe mal eine Laufwerksjustage durchgeführt und die Steppermotorschrauben mit Nagellack zusätzlich gesichert..... Problem bleibt.


    Im normalen Betrieb ( Speeddos abgeschaltet ) macht das Laufwerk keine Mucken.

  • und dazu kommt noch das es praktisch unmöglich ist den kopf zu justieren wenn man keine analoge justagedisk und ein oszilloskop hat (und dann auch noch weiss wie man damit ein laufwerk justiert) - alle anderen methoden machen es idr nur noch schlimmer :)


    bei dem beschriebenen fehlerbild würde ich fast wetten das sich durch ordentliches reinigen und einem tropfen öl auf der führungsschiene deutliche verbesserung erzielen lässt :)

  • also wenn das teil die disk nicht mehr lesen kann (laufwerk blinkt), funktioniert es weder im speeddos noch im normalen c64 modus.. erst der format befehl schafft abhilfe. ddann funktioniert es im speeddos (einmalig) und im normalen modus (dauerhaft).......eben solange bs ich mit speeddos wieder was lade....


    speeddos defekt.....hmm... scheint eher ne mechanische sache zu sein.... das speeddos liesst die disk doch schneller....oder? habe den cevi + lw vom flohmarkt...speeddos war schon drin.. scheint aber ne kopie zu sein (silberner aufkleber auf eprom mit kuli beschriftet)

  • wie gesagt, versuch es mal mit einer ordentlichen reinigung.... also die führungsschienen komplett vom alten fett befreien und einen tropfen nähmaschinenöl dran. und den kopf ordentlich sauber machen, mehrfach (auch wenn der augenscheinlich blitzblank ist sitzt oft noch immer dreck im kopfspalt). dejustierung ist wie fröhn schon sagte fast nie das problem.

  • also wenn das teil die disk nicht mehr lesen kann (laufwerk blinkt), funktioniert es weder im speeddos noch im normalen c64 modus.. erst der format befehl schafft abhilfe. ddann funktioniert es im speeddos (einmalig) und im normalen modus (dauerhaft).......eben solange bs ich mit speeddos wieder was lade....


    Müsste auch mit Initialisieren gehen. Gib mal @i ein anstatt zu formatieren, müsste auch gehen.


    Auch würde mich interessieren welcher Fehler auftritt wenn das LW blinkt. Frag mal dann den Fehlerkanal ab mit @ und teil uns das Ergebnis mit.

    Zuletzt repariert:
    21.2. Logitech M570 Microschalter ausgetauscht - geplante Obsoleszenz durch Billigtaster?
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!