Hello, Guest the thread was called190 times and contains 17 replays

last post from cproell at the

Schneider Euro PC2 will nicht

  • Hallo Zusammen,


    ich habe in einem anderen Unterforum hier schon geschrieben, das mein erstandener Euro PC 2 in Betrieb nehmen möchte.
    Mein Problem ist, ich habe kein original Netzeit und bis jetzt versucht, mit der hier gefunden Pin Belegung einen Stecker mit einem ATX Netzeil (nur 12V) in Betrieb zu bekommen.
    Leider macht er überhaupt keinen Muks.
    Am Netzeil im Rechner konnte ich 12V messen, also bis dahin kommt die Spannung schon mal.


    Da aber das original Netzeit 19V hat, ist das vielleicht zu wenig, das er sich rühren würde.
    Hat jemand eine Idee, auf was ich achten sollte?

    Ein Tipp für ein Netzteil?

    Welche Kondensatoren sollte man auf jeden fall tauschen?


    So sieht das Mainboard bis an einer stelle gut aus, die Betterie ist zum glück nicht ausgelaufen aber bereits entfernt.

    Nebendran aber als wäre da was oxidiert oder so.


    Bin für Tips und Hilfe sehr dankbar, muss dazu sagen, bin kein technicker


    Danke

    Wicht

  • Du könntest ein altes Notebook Netzteil mit 19V nehmen, oder eins der Universalnetzteile die es als Ersatz gibt. Es sollte halt nur 19V liefern. Dann entweder einen passenden Stecker ranlöten oder einen Adapter bauen (wenn man den Stecker nicht opfern will).

    Technische Service Handbücher rund um den Euro PC gibt es übrigens hier: http://public.cpcwiki.de/index…EuroPC_XT/ServiceManuals/ Im Dokument SM_EUROPC_ALL.pdf ist der Euro PC II beschrieben. Vielleicht hilft dir das weiter.

    Meine Classics: Atari 800 XL + Atari 1010 + Atari 1050 + SD2SIO/SIDE2 + Ultimate1MB | ATARI 2600JR | C64 (Breadbin) + C64C (im Kickstarter Gehäuse) | C128 + C128 DCR (Blechdiesel) + SD2IEC + C1541II + C1571 | Amiga 500 mit Wicher 500i + ext. Disk/Gotek | Amiga 1200 (ACA-1221/OS3.9/CFCard/WHDLoad) | Atari 1040ST (Gotek) | Atari 1040STE 4MB (Gotek) | Schneider CPC6128 (Gotek)

  • Ich weiß jetzt auf Anhieb leider nicht wie viel der Euro PC braucht. Aber die meisten Notebooknetzteile liefern genug, da sind 3-4 oder mehr Ampere drin. Sollte für den Schneider locker ausreichen.

    Was meinst du mit dem Y? Steh da grad bisschen am Schlauch. Die Steckerbelegung findest du z.B. hier: http://oldcomputer.info/pc/euroPC2/index.htm Die zwei Drähte, die vom Netzteil die 19V liefern, musst du nur an die Pins 2+4 (+) und 1+3 (-) löten. Ich denke mal dass du das mit dem Y meinstest, oder?

    Meine Classics: Atari 800 XL + Atari 1010 + Atari 1050 + SD2SIO/SIDE2 + Ultimate1MB | ATARI 2600JR | C64 (Breadbin) + C64C (im Kickstarter Gehäuse) | C128 + C128 DCR (Blechdiesel) + SD2IEC + C1541II + C1571 | Amiga 500 mit Wicher 500i + ext. Disk/Gotek | Amiga 1200 (ACA-1221/OS3.9/CFCard/WHDLoad) | Atari 1040ST (Gotek) | Atari 1040STE 4MB (Gotek) | Schneider CPC6128 (Gotek)

  • Viel Erfolg :)

    Meine Classics: Atari 800 XL + Atari 1010 + Atari 1050 + SD2SIO/SIDE2 + Ultimate1MB | ATARI 2600JR | C64 (Breadbin) + C64C (im Kickstarter Gehäuse) | C128 + C128 DCR (Blechdiesel) + SD2IEC + C1541II + C1571 | Amiga 500 mit Wicher 500i + ext. Disk/Gotek | Amiga 1200 (ACA-1221/OS3.9/CFCard/WHDLoad) | Atari 1040ST (Gotek) | Atari 1040STE 4MB (Gotek) | Schneider CPC6128 (Gotek)

  • Jetzt ist wohl was kaputt gegangen;(
    Habe ein Netzteil gefunden, das 19V kann, alles dran gelötet und am Stecker, lagen 19V an.
    Also getraut und rein gesteckt.
    Nichts passierte...

    Dann auf dem Board gemessen und an dem C400 gemessen, da waren 12V.

    Kurz darauf fing das Kontrolllämpchen am Netzteil an zu flackern und am C400 ist mal 1V oder so.
    Auch am Stecker nichts mehr, wenn ich den dann aus dem PC ziehe, ist am Stecker wieder 19V und die Lampe normal.


    Wohl ein Teil defekt...

  • Ich geh schwer davon aus, dass einer der Tantal-Kondensatoren einen Kurzschluss verursacht. Die sind gerade in älteren XT Rechnern der Hauptgrund für das Versagen. War bei meinem Euro PC (erste Generation, nicht der II) auch so.

    Meine Classics: Atari 800 XL + Atari 1010 + Atari 1050 + SD2SIO/SIDE2 + Ultimate1MB | ATARI 2600JR | C64 (Breadbin) + C64C (im Kickstarter Gehäuse) | C128 + C128 DCR (Blechdiesel) + SD2IEC + C1541II + C1571 | Amiga 500 mit Wicher 500i + ext. Disk/Gotek | Amiga 1200 (ACA-1221/OS3.9/CFCard/WHDLoad) | Atari 1040ST (Gotek) | Atari 1040STE 4MB (Gotek) | Schneider CPC6128 (Gotek)

  • Die mit T bezeichneten Bauteile sind Transistoren. Die gemeinten Kondensatoren sind die gelben "Tropfen". Es sind auf dem Board leider eine ganze Menge. Hier muss man systematisch vorgehen und erst mal prüfen auf welcher Spannungsschiene der Kurzschluss liegt. Bei einem XT sind meistens 4 Spannungen vorhanden: +12V -12V +5V -5V , beim Schneider auch. Jede Schiene mal gegen GND messen (mit Ohmmeter oder Durchgangspiepser), liegt der Wert bei ca. 0 Ohm (oder nahe dran), oder piepst es, liegt bei der Spannungsschiene der Kurzschluss vor. Dann kann man die Kondensatoren dieser Schiene genauer prüfen. Ist keine schöne Arbeit, aber dank dem Schaltplan (den ich oben schon verlinkt hab), gut machbar.

    Meine Classics: Atari 800 XL + Atari 1010 + Atari 1050 + SD2SIO/SIDE2 + Ultimate1MB | ATARI 2600JR | C64 (Breadbin) + C64C (im Kickstarter Gehäuse) | C128 + C128 DCR (Blechdiesel) + SD2IEC + C1541II + C1571 | Amiga 500 mit Wicher 500i + ext. Disk/Gotek | Amiga 1200 (ACA-1221/OS3.9/CFCard/WHDLoad) | Atari 1040ST (Gotek) | Atari 1040STE 4MB (Gotek) | Schneider CPC6128 (Gotek)

  • Besser du steckst das Netzteil (und alles andere) ab und misst nur auf der Platine. So verhindert man evtl. sich einschleichende Fehler. GND (also Masse) ist auf der Platine genug vorhanden :)

    Meine Classics: Atari 800 XL + Atari 1010 + Atari 1050 + SD2SIO/SIDE2 + Ultimate1MB | ATARI 2600JR | C64 (Breadbin) + C64C (im Kickstarter Gehäuse) | C128 + C128 DCR (Blechdiesel) + SD2IEC + C1541II + C1571 | Amiga 500 mit Wicher 500i + ext. Disk/Gotek | Amiga 1200 (ACA-1221/OS3.9/CFCard/WHDLoad) | Atari 1040ST (Gotek) | Atari 1040STE 4MB (Gotek) | Schneider CPC6128 (Gotek)

  • Wo jetzt der Unterschied zwischen Bipolarem oder Elektrolytkondensator ist, müsste ich erst mal nachschlagen. Meine Elektronikerausbildung ist schon paar Jahr(zehnt)e her.

    Ersetz aber die Kondensatoren immer nur durch den gleichen Typ, also Tantal gegen Tantal, oder Elektrolyt gegen Elektrolyt. Vor allem bei den Elektrolytkondensatoren auf die Polung achten! Wird so einer falsch rum eingebaut, gibt's Schall und Rauch :)

    Meine Classics: Atari 800 XL + Atari 1010 + Atari 1050 + SD2SIO/SIDE2 + Ultimate1MB | ATARI 2600JR | C64 (Breadbin) + C64C (im Kickstarter Gehäuse) | C128 + C128 DCR (Blechdiesel) + SD2IEC + C1541II + C1571 | Amiga 500 mit Wicher 500i + ext. Disk/Gotek | Amiga 1200 (ACA-1221/OS3.9/CFCard/WHDLoad) | Atari 1040ST (Gotek) | Atari 1040STE 4MB (Gotek) | Schneider CPC6128 (Gotek)

  • Sehr gut. Noch ein Tip: Sollten Kondensatoren mit einer Spannungsfestigkeit nicht lieferbar sein, kann auch eine nächsthöhere genommen werden. Kleiner nicht.

    Meine Classics: Atari 800 XL + Atari 1010 + Atari 1050 + SD2SIO/SIDE2 + Ultimate1MB | ATARI 2600JR | C64 (Breadbin) + C64C (im Kickstarter Gehäuse) | C128 + C128 DCR (Blechdiesel) + SD2IEC + C1541II + C1571 | Amiga 500 mit Wicher 500i + ext. Disk/Gotek | Amiga 1200 (ACA-1221/OS3.9/CFCard/WHDLoad) | Atari 1040ST (Gotek) | Atari 1040STE 4MB (Gotek) | Schneider CPC6128 (Gotek)