Hello, Guest the thread was called330 times and contains 8 replays

last post from cosmoretro at the

VC 1541 resetet den Computer

  • Mein 1541 läuft problemlos

    Hast Du mehrere C64 um das Laufwerk an einem anderen Rechner zu testen?

    Ist die 1541 noch original oder umgebaut (Floppy-Speeder, ..etc.)?



    Weiterhin verhindert das LW wenn es eingeschaltet ist das ich den C64 per Powerbutton des C64 - ausschalten kann

    Das kann eigentlich nicht sein, da der Powerschalter des C64 mechanisch funktioniert und den Rechner abschaltet, selbst wenn die Floppy Samba tanzen würde.

  • Das kann eigentlich nicht sein, da der Powerschalter des C64 mechanisch funktioniert und den Rechner abschaltet, selbst wenn die Floppy Samba tanzen würde.

    Daher als erstes die Frage: WAS für ein C64? Assy? U64? C64R Mk1? C64R Mk2?


    Mensch Leute, ihr ruft doch auch nicht in irgendeiner Werkstatt an und sagt: "Mein Auto scheppert, wenn ich im 5. Gang 60 fahre - was ist kaputt?"

    Ein bisschen mehr Info, bitte. Kristallkugeln sind grad ausverkauft und werden aktuell nicht nachgeliefert (Hamsterkäufe). :-)

  • Ich habe viele C64 und habe mit 2-3 Geräten getestet (250407) und das 1541 ist eines der ersten VC 1541, weiß und longboard ("Silverlabel"). Auf einen Mod habe ich getippt.

    Das die 1541 die Stromzufuhr des C64 tatsächlich steuern kann hat mich überrascht (ist aber trotz Kippschalters durchaus vorstellbar - Ihr wisst ja dass die 1541 nicht wirklich so passiv ist wie man es von späteren Disklaufwerken erwarten sollte)


    Ich dachte dass jemand eine Antwort weiß wie "Erweiterungschip" oder "Chip xxx oder Elko xxx kaputt, hatte ich auch schon"


    Als eine Autowerkstatt habe ich euch hier nicht empfunden und Strom hat das Teil und zwar so viel dass wenn das 1541 an ist Ac64hmed den Strom nicht mehr ausschalten kann. :D


    Ich schaue aber ob ich es richten kann. Dachte mir ich bringe mich ein. Danke schon mal für alle Hilfe und Ideen

  • Das die 1541 die Stromzufuhr des C64 tatsächlich steuern kann hat mich überrascht (ist aber trotz Kippschalters durchaus vorstellbar - Ihr wisst ja dass die 1541 nicht wirklich so passiv ist wie man es von späteren Disklaufwerken erwarten sollte)

    Das kann sie nicht. Da ist was kaputt. (Oder es ist ein Interpretationsfehler.)

    Ich dachte dass jemand eine Antwort weiß wie "Erweiterungschip" oder "Chip xxx oder Elko xxx kaputt, hatte ich auch schon"

    Durchaus möglich, dass das jemand kann. Dazu wird er aber ein paar Informationen mehr brauchen.

    Ich schaue aber ob ich es richten kann. Dachte mir ich bringe mich ein. Danke schon mal für alle Hilfe und Ideen

    Gut, du kannst oder willst diese Informationen nicht liefern, dann wird helfen schwer. :-(

  • Die 1541 kann den C64 nicht mit +5 V versorgen.


    Einzig denkbare Variante wäre eine defekte 1541, die die Bus-Leitungen direkt auf +5 V klemmen hat und den C64 über die IEC-Schutzdioden, die im C64 von den IEC-Leitungen auf +5 V gehen parasitär versorgt. Das werden die 1N4148 aber nicht lange mitmachen.


    Und abgesehen davon: Wenn du den Schalter der 250407 ausschaltest, fehlen die 9 V AC und der VIC wird nicht mehr versorgt, macht also auch kein Bild mehr. Kann es sein, dass du trollst?

  • Ich habe einen C64 II an das Laufwerk angeschlossen und der Fehler tritt nicht mehr auf. Davor hatte ich mehrere C64 Brotkasten (250407 - frühe) angeschlossen und das Problem hat sich nur da gezeigt. Vlt schaue ich mal in meine Service-Manuals etc. und werde mich dann hier nochmal melden sofern sich das Problem nicht meiner gänzlichen KonTrolle entzieht