Posts by Bazong

    Danke für Deine Antwort. Ich komme leider erst heute Nachmittag wieder zu dem Teil, daher kam bisher keine Rückmeldung von mir, sorry.

    .....

    Mein erster Verdacht war das der Win10 Bootmanager nicht auf die SSD installiert wurde. Das hätte sich aber dann wohl nachträglich erledigt.


    Wenn alles richtig gemacht wurde dann fällt mir dazu sonst nur mehr ein, das vielleicht noch irgendein Bootfähiges Gerät am USB Port hängt. Also das dass Bios nicht als erstes von der SSD startet. Gibt es vom Bios ein Bootmenü wo man das Gerät/Festplatte aussuchen kann?

    Ansonsten kann man vielleicht noch kontrollieren ob auf der SSD das Bootflag gesetzt wurde.

    Also vielleicht mal von Anfang an...


    Die SSD hängt als einzige Festplatte, im für uns unbekannten PC? Im Bios ist jetzt AHCI eingestellt?

    Wenn du jetzt mittels USB Stick Win10 installierst, ist die SSD als Laufwerk sichtbar, löscht/formartierst du die gesammte SSD, Partitionen usw. ?

    So mein letzter Hinweis, bin soweit durch. Anmerkung, ich habe nur das gesehen was ich als Laie sehen und verstehen konnte, übersehen habe ich sicher auch genügend ;)


    Hier nur ein kleiner Schreibfehler unter VERIFY

    Mit LOAD "DATEI",9 wird eine Datei vom Diskettenlaufwerk (oder Diskimage) mit der Gerätenummer 9 geladen. Das passt schon so, es sollte vielleicht eine Erklärung noch mit rein. ;)

    Eben das hat mich verwirrt, weil eben kein Unterschied zu LOAD "DATEI" in der ersten Zeile beschrieben ist. Aber verstanden habe ich es schon :)

    Nächste Woche geht es weiter....

    Ich sehe das eh locker und mache mir keine Sorgen ;)


    Für heute ist genug. Bei LOAD bin ich mir nicht sicher ob im Zusammenhang das Beispiel so gemeint ist.

    Mir kommt das Beispiel in Zeile 2 etwas komisch vor, im Bezug auf die Laufwerksnummer. Oder hat das Laufwerk damit garnichts zu tun?

    :)... ich traue mich ja schon fast garnicht. Vielleicht solltest du nicht sofort die Änderungen ausbessern und Online stellen sondern ein wenig ansammeln und in einem Ruck ausbessern und Online stellen.

    Ich lese heute noch die nächsten 1 - 2 Stunden, dann erst nächste Woche wieder und mir ist wieder etwas aufgefallen :P


    Bei der Notiz unter HEADER scheint mir das Wort Festplatten-ID sollte wohl Disketten-ID heißen, weiter unten wird dann Datenträger-ID verwendet. ?...

    Vielen Dank für die Aufklärung!


    Das mit dem Kernal habe ich schon fast befürchtet. Damit kann ich nicht dienen :)


    D.h. aber wenn ich ein PRG von meinem Webserver laden will, so wie es ja beim wic64start von euren Server funktioniert, dann brauche ein eigenes Programmiertes start.prg?

    Also ich konnte auch erfolgreich das dir.php auf meinen eigenen Webserver ausführen. Die Beispiel-prg´s werden aufgelistet aber mehr bringe ich auch nicht zustande.

    PRG´s kann ich nicht laden. Mein c64 im Originalzustand, nur das wic64 angesteckt sagt beim versuch ein prg zu laden immer "press play on tape" :)


    Also egal ob mit oder ohne gesetzten Server (was passiert da überhaupt?), wenn ich load"!....prg" oder load"http://meine-ip-vom-server/....prg" eingebe kommt nur "press play....". Hin und wieder glaube ich das am wic64 kurz eine LED aufblitzt.


    Was mache ich falsch, wie soll das eigentlich funktionieren? Wäre für Aufklärung dankbar (....ich habe keine Programmierkenntnisse).


    PS: Hier an dieser Stelle auch noch nachträglich ein großes Dankeschön an alle Beteiligten für dieser tolle Projekt. :thumbsup:

    Mein 775er Core 2 Duo hat einen eine 3.5 Floppy installiert , da ist sowohl Windows 7 als auch Windows XP

    drauf installiert . Im Handbuch vom Mainboard kann man folgendes wählen :


    "Supports 1 FDD with 360KB, 720KB, 1.2MB, 1.44MB and 2.88MB" Ich vermute da wird 5.25 unterstützt.

    Ich denke da wird nur eine 3 1/2 Floppy gemeint sein. Ich habe auch noch so einen Rechner.


    Ich habe auch noch ein Pentium 4 Rechner mit einem ASUS P4G8X Deluxe . Das unterstützt laut Handbuch

    360K / 5.25inch und 1.2M / 5.25inch. Da ist aktuell Windows XP drauf, ich hatte aber auch eine Installation mit

    Windows 98 irgendwo.

    Da wird die 5 1/4 Floppy sicher funktionieren, vorausgesetzt die Jumper am Floppy stimmen und das Bios ist richtig konfiguriert. Unter Dos sicher auch zusammen mit der 3 1/2 Floppy. Selber schon so gemacht.


    Und weil mich das jetzt selber nochmal interessiert hat, habe ich nochmal im Netzt gesucht ob die 5 1/4 Floppy unter XP denn funktioniert. Grundsätzlich ja aber wie vermutet nicht so ohne weiters.

    Wenn die Floppy einzeln dranhängt sollte sie zumindest erkannt und lesen können, formatieren geht nur richtig über die commandline. Siehe hier , ist in Englisch, mein Englisch ist nicht das beste.


    Korrigiert mich wenn ich falsch liege. Da Cpt.Hardy aber eh keine Lust hat sich damit zu beschäftigen lasse ich das jetzt auch bleiben ;)