Posts by finchy

    Danke, interessant. Ja, Discord hat mir auch vorher schon nicht gefallen, weil es aus meiner Sicht immer schon recht unstrukturiert war (also generell, das ist jetzt keine M65-spezifische Kritik). Wäre doch eigentlich fabelhaft, das auf dem Filehost zu haben, wenn es denn verfügbar wäre – in welcher Version auch immer. Falls jemand das hier liest und das Diskimage zur Hand hat, freue ich mich auch sehr über eine PM mit der Datei.

    Aloha zusammen, ich wollte mal fragen, wie es eigentlich um GEOS auf dem MEGA65 steht. Ich weiß, das man die C64-Version ausführen könnte, aber mir geht es um das damals™ immer mal geteasterte GEOS unter der MEGA65-Umgebung. Geht es da voran oder ist das Ganze schon abgeblasen? Gibt es irgendwo eine Demo zum Ausprobieren? Fragen über Fragen ^^

    Aloha zusammen, kann mir jemand von euch sagen, welche Schrauben ich am besten nutze, um eine geöffnete C116-Tastatur wieder zu verschrauben? Am liebsten wären mir hier Erfahrungswerte von Nutzern, die das schon gemacht haben :) . Gerne auch mit einem Link auf die nötigen Schräubchen in einem beliebigen Shop oder alternativ die benötigen Maße. Danke schon mal!

    Update


    Einige Demos sagen einem aber auch, dass man bitte Drive 9 abschalten möge. Die starten dann auch und scheinbar ist erstmal alles Wölkchen - aber brechen trotzdem irgendwann ab. Umso wichtiger ist es, die auch komplett zu testen. MiCv2 Ich hab ja durchaus verstanden, dass für dich alles wunderbar funktioniert mit abgeschaltetem internen Drive und JiffyDOS und 1541U und virtuellem Laufwerk 8. Freut mich.


    Nochmal meine Bitte: Einfach konkret posten, welche Demo ihr unter dem o.g. Setup zum Laufen bekommen habt. Gerne mit einer Info wie "Drive 9 off" oder "ASCII/DIN vor dem Start einschalten", wenn das hilft. Bitte nicht schätzen "oh die sollten aber alle ..." oder "Ich hab mal gehört, wenn du bei Mitternacht diese Taste drückst und vorher ein Pentagramm aufs Gehäuse malst, könnte das ..." ... nein. Wenn ihr das nicht machen wollt, ist das doch auch fein. Lasst es halt. Aber lasst mich dann auch nicht an diesem Unwillen teilhaben ;)

    Halte ich für groben Unsinn. Wer hat nicht damals (oder heute) Single Sided Disks gelocht, um die zweite Seite beschreiben zu können. Das macht dem Lesekopf nichts, wie auch? Und wenn der Andruckfilz scheuert - bitte ersetzen :D Das sollte er nämlich tunlichst nicht tun. Wohl dem, der eine 1571 nutzt :)

    Dann sollte alles einwandfrei flutschen :thumbup:

    Ein C128 ist ein Meisterwerk! :love::thumbsup:

    Ich freue mich ja auch, dass es ihn gibt. Aber ich habe das Setup doch erklärt. Es funktioniert unter diesen Bedingungen längst nicht jede Demo. Daher zitiere mich mal selber:

    Und bitte nicht schätzen, dass ja wohl alle one-filer schon gehen werden: tun sie nicht unbedingt. Nur posten, was ihr selbst getestet habt und konkret wisst! Danke!

    In diesem Sinne auch zur aufgeworfenen Frage:

    Bei welchen Demos gibt es an welcher Stelle Probleme?

    Dann könnte man das mal gegentesten unter Berücksichtigung der Einschaltbedingungen C=-Taste gedrückt und ASCII/DIN ein/aus.

    Das werde ich hier nicht beschreiben. Mir geht es um ein Ergebnisprotokoll. Du kannst aber gerne selber ausprobieren und dann hier als kurz Info angeben, wie du eine bestimmte Demo doch zum Laufen bekommen hast. Nochmal das Setup: C128 DCR, 1541U2 als Drive 9, AR6 aktiv, Demo wird auf echte Disk geschrieben und dann vom internen Laufwerk im 64er Modus gelesen.



    Update:


    Update, Neuzugänge in der Liste markiert:


    Im C128 DCR steckt ein 1541U, Laufwerk mounted als Drive 9. Action Replay 6 ist aktiviert. Rechner starten, AR6 Startscreen erscheint. Image auf Diskette schreiben, dann einfach via F7 ins Fastload-Menü und ab dafür. Durchs Raster fallen dabei Demos, die Probleme machen, wenn ein Drive 9 aktiv ist (das sind nicht viele und die meckern dann auch schon zu Beginn, sodass der Fehler klar ist), und solche, die vielleicht mit einer 1541 laufen würden, aber nicht mit der 1571 (im 1541-Modus) - who knows.


    Und: Manche Demos laufen für ein paar Screens, dann kommt aber irgendwann irgendein Fehler - daher empfiehlt es sich, die Demos komplett anzuschauen. Die in der Liste oben genannten laufen einwandfrei durch.

    Aloha zusammen,


    ich habe im Netz nichts dazu gefunden, daher starte ich einfach mal ein Topic dazu hier. Ich habe eine Liste von C64 Demos zusammengestellt, die problemlos auf einem C128 DCR (!) laufen. Das ist halt mein "daily driver", wenn man so sagen will, und ich schreibe die Disk Images von 1541U direkt auf Floppy (oder Floppies, wenn nötig :) ). Bitte teilt gerne weitere Demos, von denen ihr wisst, dass sie auf einem C128 DCR (im 64er Modus natürlich) laufen, weil ihr das getestet habt. Und bitte nicht schätzen, dass ja wohl alle one-filer schon gehen werden: tun sie nicht unbedingt. Nur posten, was ihr selbst getestet habt und konkret wisst! Danke!


    • AI
    • Artefacts
    • Copper Booze
    • Dawnfall
    • Deep Space
    • Hacked Into The Matrix
    • Manga Overdose
    • Next Level
    • Oneder
    • Opium
    • Plast Ninja
    • Radio Napalm
    • Red Storm
    • Refugee
    • Rewind
    • Starburst
    • The Only AI I Will Ever Respect
    • Unsound Minds
    • Vanity
    • Weekend

    Klingt gut. Ich habe ja schon einen Mega65 und wollte nur wissen, ob ein neuer vielleicht "nötig" wäre :D Sieht bislang danach aus, als ob ich auf absehbare Zeit mit dem vorhandenen klarkommen werde. Danke für die Infos!


    Ich bleibe gespannt und würde mir tatsächlich einen Atari ST(e)-Core weitaus mehr wünschen als einen A1200 o.ä. Schaumermal.

    Ich bin eigentlich kein Fan von 3D-Druck-Gehäusen, aber in dem Fall sieht das wirklich ganz gut aus. Und vielleicht gibt es ja auch eines Tages für die ST-Freunde neue Ersatzgehäuse wie für C64 und Amiga. Zum Glück ist mein STe noch schnieke und braucht keinen Ersatz - hoffentlich bleibt das auch möglichst lange noch so :) Danke fürs Teilen!

    Es gab tatsächlich ein Kontaktproblem scheinbar. Krass, dabei sahen die Kontakte fein aus und Power hat das Modul auch vorher bekommen. Faszinierend. Danke!

    Die LEDs sind an, das Display funktioniert und zeigt halt alles so an, wie ich's am C64 auch gesehen habe. Der nächste Schritt wäre halt nun mittels der Software das WLAN zu konfigurieren, aber dazu kommt es ja wie beschrieben gar nicht erst. Also: Strom bekommt das Modul. Erkannt wird es trotzdem nicht.

    Aloha zusammen, habe mir ein WIC64 geholt und erfolgreich am C64 getestet. Alles lief: WLAN einrichten, browsen, chatten ... alles wunderbar. Aber eigentlich wollte ich das gute Stück an meinem stets aufgebauten C128 DCR nutzen. Also eingesteckt und ... nope. Das möchte er wohl nicht, sehet das Bild hier drunter. Das Modul ist wie gesagt einwandfrei, aber was kann denn bitte dem C128 so aufstoßen, dass die Software es nicht einmal findet?