Posts by BroeckSt

    Was auch richtig nett mein "THE" ist, ist das AEG-Prinzip. Auspacken -> einschalten -> geht.

    Er ist wirklich simpel zu benutzen. Also auch für Leute, die eben einfach mal etwas Retro wollen ohne dabei zu tief in die Bastelkiste greifen zu müssen.

    Hi!

    Ich habe einen Ultimate64 im C64-II-Gehäuse. Mit einer 1541-II, einer 1571 und einer 1581 daran.

    Dann einen BMC64 von Faszination64. Da hängt nur ein VGA-BS dran.

    Dann einen C64Maxi und einen VIC20-Maxi.

    Ah, und einen MiSTer, aber den nutze ich hauptsächlich als Amiga.

    Dann habe ich noch einen C256 Foenix U/U+. Mit EXP-C200-EVID- Video Card/Ethernet Expansion Card. Den wollte ich aber wieder weitergeben. Ich nutze ihn kaum ernsthaft.

    Meine kleinen Zusatzteile sind eingetroffen.

    Ich habe einen neuen, spannungsversorgten HUB und einen Micro-USB -> USB-Adapter dazu.


    Das alleine hatte leider nichts gebracht. Im Gegenteil startete der MiSTer jetzt ständig durchgehend neu.


    Was tatsächlich das Problem war - danke, Oxdeadbeef! - war der blöde kleiner Tastaturschalter. Darauf wäre ich nie gekommen!!!

    Als ich den rausgenommen habe, lief es wieder wie gewohnt. Wobei - und da danke ich allen anderen hier im Forum ebenfalls! - ohne den powersupplied HUB ging es nicht. Also den HUB ohne Netzunterstützung konnte man nicht verwenden. Jedenfalls nicht mit den Anbauteilen RTC und I/O-Board. Ohne die ginge es vioelleicht grade noch...


    Ich bin so erleichtert!

    Danke für die Tipps!


    Ich hab mir einen neuen HUB bestellt. Soll heute kommen. Der hat dann auch eine Spannungsversorgung. Der jetzige leider nicht.
    Das Problem ist, dass der MiSTer nur einen Micro-USB-Ausgang hat. Daher benötige ich den Hub, der einen Micro-USB-Stecker hat und dann vier Standard-USB ausgänge.
    Ich habe (noch) keinen Adapter von Micro-USB nach USB. Ist aber jetzt auch bestellt. Und soll heute kommen.

    Hallo,


    ich habe einen MiSTer (one 4 all) und habe da als Tatsatur / Maus eine - naja - Kettenschaltung könnte man sagen.


    An dem kleinen USB-Anschluss hängt zunächst ein 4-fach HUB dran, der dann normale USB-Anschlüsse hat. Daran hängt wieder eine USB-PS2-Weiche dran an deren Anschlüssen dann wiederum einerseits eine PERIXX-Mini-Tatsatur und eine PS2-Maus dranhängen.

    Das hat eine Zeitlang gut funktioniert, doch seit einiger Zeit (gefühlt zwei-drei Wochen) wird die Tastatur/Maus einfach nicht mehr wahrgenommen. Ich bekomme keine Fehlermeldung, nur reagiert weder Maus noch Tastatur. Ich kann also tippen, aber es geschieht nichts.


    Ich versuche dann, den MiSTer neu zu starten. ALso aus- und wieder einschalten. Manchmal, so beim 4. oder 5. Versuch klappts dann und dann geht alles prima.

    Jetzt aber nicht mehr.


    Ich habe leider keine Idee, woran das liegen kann.


    Ich habe mir jetzt ein RTC-Modul und ein I/O-Board dazu geholt. Das I/O-Board hat einen Reset-Taster, aber das nützt leider auch nichts. Inzwischen geht es leider überhaupt nicht mehr, also Tastatur und Keyboard werden einfach ignoriert.


    Ich wollte mir jetzt nicht unbedingt ein neues Keyboard kaufen, wenn der Fehler anderswo liegt. Immerhin hatte das alles mal super funktioniert.


    Woran kann sowas liegen?


    Jemand eine Idee?


    - Stephan (ratlos)

    Super. Ich danke Dir!

    Hat gut geklappt.


    Tatsächlich hatte ich alles soweit schon. Nur der Eintrag der Start Adresse war noch falsch. Da fehlte mir der richtige Eintrag: "7169".


    Nochmals danke :D


    - Stephan

    Hallo,

    ich bräuchte kurz Unterstützung bei der Einrichtung des C64 Studios für die Nutzung mit BASIC V7 für den C-128.

    Ich gestehe, dass ich diesen Thread noch nicht genau durchsucht habe. Kann daher sein, dass da schon alles gut erklärt wurde.

    Mir geht es um die Einbindung von WinVICE in den Preferences, so dass ich mit dem Studio eben BASIC 7 coden kann und durch Build+Rund gleich testen kann.


    Vielen Dank und sorry, falls das schon erklärt wurde.


    - Stephan

    Korrekt!
    Ich habe Stefany gefragt und die hat das auch so erklärt.
    Es muss eine Classik SD Card sein. MAx 2 GByte. Und die mit einer Clustergroße von 512 Byte formatieren.

    Wenn man eine IDE-HArddisk nehmen will ebenfalls. Das Teil ist eben noch nicht voll optimiert.

    Macht aber die Hölle Spaß :)

    Das Teil ist jetzt bei mir eingetroffen. Sehr schön. Leider noch ohne Case. Aber es funktioniert.


    Ich habe nun ein kleines Problem. Man kann ein HDU, ein Floppy und eine SD-Card anschließen. Floppy und HDU dafür habe ich nicht. Aber ich habe eine SD Card 32 GByte SDHC.

    Die muss nun mit FAT32 und einer Clustergröße von 512byte formatiert werden. Nur wie kriege ich das hin? Hat da jemand eine Idee oder einen Tipp?

    Geht mir genauso.
    Ich spiele derzeit RDR online. Online, weil ich da einen Char meiner Wahl spielen kann. Schön ist es, sich online mit einem Freund zu treffen und gemeinsam etwas zu machen. Mies ist es, weil es leider immer noch sogenannte Griefer gibt, die es einfach nur toll finden, alle um sich herum umzunieten weil sie es geil finden, wenn ein hohes Kopfgeld auf sie gesetzt ist.

    Ich beharre gar nicht darauf.

    Ich bin da auch nicht wissenschaftlich rangegangen, also mit Belegen und so. Ich habe mich hier echt nur auf meine Erinnerungen gestützt. Und das auf einen Zeitraum, der schon so einige Jahre her ist. Wahrscheinlich schon zu lange.


    Wir Jungs (die wir damals waren) waren einfach nur mächtig stolz auf das Gerät. War ja auch teuer genug.


    Und darüber hinaus war ich auch zu Beginn etwas überfordert mit der Software. Bis dahin gab es ja (für mich jedenfalls) nur den C=64 bzw. den C=128. Und da war programmieren eben das BASIC. An mehr hatte ich mich nie versucht.

    BASIC zu programmieren auf dem Amiga war da schon irgendwie anders. Alleine die Fenster-Technik. Ich weiß noch, wie ich beeindruckt war, dass die Textzeilen tatsächlich pixelweise im Fenster zu verschieben waren.


    Spiele dagegen waren schon eine echte Offenbarung. Mindwalker war das erste, was ich hatte. Himmel...

    Das mag absolut so sein. Ich habe mich nie so tief damit befasst damals.

    Ich weiß halt nur, dass da eben kein Commodore Label/Schriftzug auf dem Gerät war. Das Seriennummerlabel habe ich damals einfach nicht beachtet. Sorry.

    Nein. Das war einfach nur Amiga. Nicht Amiga-1000. Und nicht Commodore. Amiga war da ein eigenständiges Unternehmen.


    Ein Freund von uns hatte damals eine Firma gegründet. Er hatte mich da schon 'eingestellt' um für ihn ein kleines Spielchen in BASIC zu schreiben. Und er kam so an die Dinger ran.

    Sie waren aber schon PAL. Denke ich zumindest. Auch wenn das erste Kickstart / Workbench 1.0 noch nicht den vollen Bildschirm nutzen konnte. Der untere Teil war nicht nutzbar. Mit neueren Kickstarts ging das dann.


    Amiga wurde dann irgendwann von Commodore übernommen. Und danach hießen die dann Commodore Amiga. Und es kam der 500er heraus und deshalb wurde meiner dann ein 1000er.

    Lustig war das Disketten-kopieren mit dem einen eingebauten Laufwerk.

    Deswegen gehörte auch ein Zweitlaufwerk zum Pflichtzubehör jeden Amigaanwenders. Zumindest bis Festplatten bezahlbar wurden.

    Das hatte ich dann später auch. Sogar ein 5.25"-Laufwerk für den Amiga. Da konnte ich meine alten C=64-Wabbeldisks für den Amiga nutzen. Mit 880kb. War schon toll.


    Mein Amiga war übrigens ein 'echter' Amiga. Noch kein Commodore-Amiga! Da war ich damals sehr stolz drauf.

    Ich hatte so einen Amiga 1000. Mit standardmäßig 256k. Und US-Keyboard. Deutsche Tastaturaufkleber gab es, aber die fand ich blöd weil die nicht besonders gut hielten.

    Die zusätzlichen 256k Speichererweiterung wurden vorn in der Mitte hinter einer Blende eingesetzt. Die hatte ich aber gleich mitbestellt, waren aber ein Extra, was bezahlt werden musste.

    Mit den 512k konnte man aber alles machen, was damals mit Kickstart 1.0 so rauskam. Es war ein gigantischer Fortschritt gegenüber dem C64 oder dem C128, den ich davor hatte. Bis auf das BASIC. Das war eher... nicht so schön.


    Lustig war das Disketten-kopieren mit dem einen eingebauten Laufwerk. Mit 256k musste man sieben mal die Disketten hin und her tauschen, weil er immer nur eine bestimmte Datenmenge in den Speicher laden konnte die er dann auf die Zieldisk schrieb. Mit 512k waren es nur noch drei Swaps.

    Nachdem ich mir dann auch eine 2M-Rambox gekauft hatte, die rechts an den Amiga-1000 angesteckt wurde (wie der Sidecar) waren die Disk-Swaps nicht mehr erforderlich.

    (Ich muss dazu sagen, dass ich das nicht mehr exakt weiß. Ist schon eine Weile her.)


    Ich persönlich fand den Amiga-1000 aber den schönsten Rechner, den ich je hatte. Rein optisch.

    Hallo!


    Ich habe relativ günstig ein C=128-Gehäuse samt Tastatur bekommen. Da ich noch einen RasPi 3 habe wollte ich das Ganze über BMC64 wieder zum Leben erwecken.

    Mit einem C=64 C hatte das schon super geklappt. Da hatte ich das Modul von Faszination64 gemacht. Ein schönes Teil nebenbei.


    Für den C=128 wollte ich ein KeyRah V2 nutzen. Dazu muss ich allerdings die Steckerpins anlöten, wovor ich mich ganz schön scheue. Naja, wird schon gehen... hoffe ich.

    Eher problematisch scheint mir, dass die KeyRah ja für den C=64 gedacht ist und daher die rechten seitlichen Elemente (Schalter, Stecker und Buchsen) wohl nicht passen werden. Da die Keyrah noch nicht da ist kann ich das aber noch nicht prüfen.


    Meine Frage ist, ob das schon mal jemand versucht hat und ob es da Möglichkeiten gibt. Ich möchte da nicht alles aussägen um es dann mit einer Brotkasten-Blende wieder zu schließen. Das wäre irgendwie sehr unschön.

    Hi!


    C256 Foenix U+ – 4Megs

    $245.55



    ich finde das ja schon wirklich interessant, kann mir aber noch nicht so recht vorstellen, wie das ganze wirklich aussieht oder was es nun ist.

    Hat hier jemand schon so ein Gerät bei sich zuhause im Einsatz?


    LG, Stephan