Posts by Oldschoolpeter

    Zuallererst solltest du mal die beiden "Blecharme" wieder in Ihre Ursprungsposition unterhalb der Frontblende Bringen, könnte gut sein das dadurch der Andruckfilz keinen Kontakt zur Diskette hat und die Antriebsspindel gebremst wird.

    ich meine diese Ärmchen links und rechts vom Schnappverschluß die an dem Blech dran sind.

    Ich kannte Ihn zwar eher nur flüchtig habe Ihn aber auch als lebensfrohen, quirligen, Sympathischen Menschen in Erinnerung der immer mehrere Projekte gleichzeitig am laufen hatte.

    Als Familienvater mit nur 45 Jahren von dieser Welt zu gehen ist schon ziemlich hart.


    Auch von mir mein aufrichtiges Beileid an die Hinterbliebenen und alle die Ihn kannten.

    Wenn ich solch ein Problem hätte würde ich versuchen die gebrochenen Stellen zusammenzukleben (eventuell mit Sekundenkleber). Dann würde ich den grünen Lötstopplack

    vorsichtig mit einem Cuttermesser o.ä. an den Enden der unterbrochenen Leiterbahnen wegkratzen und die Enden verzinnen. Danach würde ich die Enden dann mit Hilfe von

    Lötzinn oder dünnem verzinnten Draht (evtl. Lackdraht) wieder verbinden. Wenn man zum Kleben Sekundenkleber verwendet ist zu beachten das beim erhitzen ätzende Dämpfe

    entstehen, also nicht unbedingt die Augen oder das Näschen direkt darüberhalten und am besten eine Lötdampfabsaugung o.ä. verwenden.

    Auf diese Art habe ich selber schon erfolgreich Platinen repariert die gebrochen waren. Wenn man die Enden mit einer etwas dickeren Lötzinnschicht wieder verbindet bringt diese

    auch noch eine gewisse mechanische Stabilität mit rein aber bei ner Tastatur sollte man schon drauf achten das es nicht zu dick wird sonst Passt die Platine eventuell nicht mehr rein.

    Nochmal ganz langsam und möglichtst unmißverständlich und auch nur für den Fall das ein anderes funktionierendes Board vorhanden ist

    in dem man einen 12 Volt VIC betreiben kann (z.b.: ASSY 250407, 250425. usw..)


    Dann mal den VIC aus dem defekten 64er in ebenjenes Board einsetzen und sehen und staunen ob er darin ordnungsgemäß funktioniert

    oder ob dort dann auch dieselben Fehler auftreten.


    Wenn der "neue" 12 Volt VIC einfach so in das defekte Board eingesteckt wird besteht, je nachdem was nun für ein Defekt vorliegt, die

    Möglichkeit das er dabei beschädigt wird.

    Als Unbeteiligter muß ich nun dochmal meinen Senf dazu abgeben.

    Sofern vorhanden wäre es sinnvoll den mutmaßlich defekten VIC mal in einem anderen Board zu testen und zu schauen ob der Fehler mitwandert.

    Wenn man in das eventuell defekte Board einen intakten VIC steckt besteht die Möglichkeit das man hinterher zwei defekte VICs hat ;-).

    Man kann sich nen Adapter bauen, so einer wird zum Beispiel in diesem Thread vorgestellt. Hab mir vor Ewigkeiten selber mal so nen ähnlichen zusammengebaut,

    leider weiß ich nicht mehr auf welcher Seite ich die Schaltung damals gefunden habe, war aber recht ähnlich vom Aufbau her. Hab allerdings zusätzlich noch ne Siebensegment

    LED Anzeige als Richtungsanzeige eingebaut so das ich den Adapter auch ohne Testprogramm richtig einstellen kann. So schaut der Adapter aus den ich gebaut habe:

    Oder halt als 2364 auslesen, zum Beispiel mit dem Quickbyte II Eprommer kann man die am 64er auslesen. Um die 2364 als 27(C)64 auslesen zu können müsste man einen Adapter bauen

    da der 2764 ein anderes Pinout als der 2364 hat. Wenn man einen 2364 durch einen 2764 ersetzen möchte braucht man ja auch einen Adapter ;-). Siehe z.B. hier.

    Alleine an der Tatsache das der 2364 weniger Pins hat als ein 2764 kann man bereits herleiten das man die nicht ohne weiteres gegeneinander tauschen kann ;-).

    Wichtig! Lesen und verstehen, die Aussage das Ich mich geehrt fühlen würde bezieht sich auf meine Wenigkeit und nicht auf irgendwen anders!

    Das: "Kann jetzt bitte hier ein Moderator zumachen?`" bezieht sich darauf das in der Vergangenheit hier ganz andere Threads wegen Nichtigkeiten geschlossen wurden

    und auf die Tatsache das dieser Thread sich momentan wirklich nur noch im Kreis dreht ohne zu irgendeinem sinnvollen Ergebnis zu kommen.

    Hier noch weiterzumachen führt zu nix.

    Zitat Mutti: "Bis einer heult." ;-).

    /Ironie an/ Also ich wäre dafür das einige ausgewählte hier aus dem Forum mit Mistgabeln und Fackeln bewaffnet zum CSDB Hauptquartier geschickt werden sollten um dort alles niederzubrennen damit Atomcode und WebFritzi wieder ruhig schlafen können. /Ironie aus.


    Ansonsten hat ja WebFritzi schon selber die Angelegenheit für beendet erkärt:

    Klar könnte man argumentieren, heute ist das egal, da dass ja kein kommerzielles Produkt mehr ist...

    Exakt. Und damit ist die Diskussion tatsächlich am Ende, denn so ist es einfach. Kein kommerzielles Prudukt -> frei nutzbar -> aus.

    Es ist kein komerzielles Produkt und somit ist es egal ;-) (jedenfalls könnte man das aus WebFritzis Post so herauslesen).

    Wenn jemand eins meiner Machwerke auf der CSDB veröffentlichen würde wäre es eher so das ich mich geehrt fühlen würde das sich überhaupt jemand mit meinem Kram beschäftigt und ich wäre wohl eher stolz drauf das ich nun auf der CSDB verewigt bin.


    Kann jetzt bitte hier ein Moderator zumachen damit die ganzen "Wieviel ist XYZ wert" Neulinge wieder die uneingeschränkte Aufmerksamkeit der Forumsmitglieder haben?

    Ich habe damals schlicht und einfach eine Pinnwandnadel genommen, die durch den Mantel der Leitung bis in die Abschirmung gedrückt und

    dann mit nem Mulitmeter gemessen auf welchem Pin des DIN-Steckers der Schirm ankommt. So musste ich nichts auf- oder abschneiden.

    Surprise, Surprise, der Schirm lag nicht dort an wo er bei einem IEC Kabel hingehört, auf der Verpackung des Kabels war auch ein Schaltbild drauf

    welches meine Vermutung bestätigt hat.

    Leider habe ich die damals alle entsorgt so das ich kein Bild mehr von der Verpackung machen kann, damit wäre es dann endgültig belegt das

    solch ein A/V Kabel kein vollwertiger Ersatz für ein IEC Kabel sein kann.

    Gern geschehen ;). Hab damals auch das eine oder andere graue Haar bekommen bis ich dahintergekommen bin das es am Kabel lag

    und möchte mit meinem Post verhindern das sowas jemand anderem auch passiert, leider gibt es heutzutage viele Menschen die Ihren

    Mitmenschen keinen Glauben schenken und unbedingt alle Erfahrungen selber machen müssen :(.

    Das Einzige Was Man bei son nem A/V Kabel machen könnte wäre halt die Stecker abzuschneiden und neue so anzulöten das die Belegung passt.

    Damals als genau solche Kabel bei Conrad für 50 Cent das Stück im Ausverkauf waren dachte ich auch ich bin Schlau und habe mir etliche gekauft.

    Soweit haben die auch als IEC Kabel funktioniert aber je nachdem ob ich nen Speeder verwendet habe oder wie der Mond zur Erdachse stand gab es

    die lustigsten Fehler. Zuerst dachte ich schon an einen Hardwaredefekt, bis ich dann drauf gekommen bin das dort die Abschirmung nicht auf Masse

    liegt da die Pinbelegung anders als bei einem IEC Kabel ist. Mit nem "richtigen" IEC Kabel lief dann alles problemlos.

    Deswegen, auch wenn es erstmal zu laufen scheint, besser ein "passendes" IEC Kabel verwenden!

    Der Schalter am C64 schaltet im ausgeschalteten Zustand die 5 Volt Schiene im 64er über einen 10 Ohm Widerstand gegen Masse, wenn der Schalter innen oxidiert ist und deswegen nicht richtig durchschaltet kann es sein das die Speicherzellen des RAMs nicht volllständig entladen werden und beim erneuten einschalten des 64ers irgendwelcher Müll im RAM bleibt. Das könnte auch zu lustigen Fehlern führen. Daher bevor die PLA aus dem Rechner gefräst wird bitte prüfen ob der Schalter richtig durchschaltet.

    Dann bleibt ja nurnoch die Spannungsversorgung an pin 1 vom Hybrid IC zu prüfen, ansonsten sind dann ja als Fehlerquellen nur noch

    U6+U7 bzw. als Hauptverdächtiger immernoch der Hybrid IC übrig. Falls nicht irgendwo ne kaputte Leiterbahn oder schlechte Lötstelle lauert ;-).


    P.S: Ja, auch ich habe mittlerweile die Problematik erfasst. Ich habe zu Anfang nur übersehen das die Laufwerksmechanik als Fehlerursache bereits ausgeschlossen worden ist ;-).