Posts by ewu

    Quote

    Beide aber 1983. Und bei meiner liegen die beiden roten 5 Volt Anschlüsse INNEN auf 2+3 im Vierpol-Stecker P4; Masse aussen 1+4. Auf deinem Bild hat jemand etwas eingezeichnet: Masse INNEN! Das würde ich lieber einmal gegen kontrolleiren...

    Das mit dem einzeichnen war ich .Habe ich in einem Video über ein Netzteilaustausch gesehen.


    Muss also nicht auf mein Board zutreffen.


    grüße

    uwe

    Hallo ,

    Quote

    An P4 werden 5 und 12 Volt vom Netzteil eingespiesen

    Panasonic Laufwerk

    Kannst Du mir sagen , wo die +5V und +12V an P4 liegen .

    Ich habe ein Panasonic Laufwerk JU-570 .

    Das sollte keine auslaufenden Elkos haben.


    grüße

    uwe

    Hallo


    Ich habe ein Board und Laufwerk der Floppy SFD 1001 .

    Und möchte es mit einem Schaltnetzteil Im Gehäuse einer 1541 einsetzen.

    Leider bin ich mir nicht sicher bei den Spannungen und der Stromstärke am Board von P4 und P5 .


    grüße uwe

    Quote from ronduc

    Den Flash Speicher mal neu programmieren?

    Quote from ewu

    Habe den Flashspeicher neu programmiert.

    Keine Änderung.

    Damit das nicht durcheinanderkommt. Ich meinte den AM29F04B .

    Den ATF1504 kann ich nicht programmieren.


    grüße

    uwe

    Quote

    Zum anderen schränkt sich der Fehlerkreis ein:

    • CPLD
    • 74LS245

    Den 74LS245 habe ich gegen einen neuen ersetzt. Hat nichts geändert.

    Den ATF1504 hatte mir Bobbel programmiert. Den werde ich wohl durch meine

    Vertauschung zerstört haben.


    grüße

    uwe

    Quote

    Alle Lötstellen prüfen/nachlöten, grad die am sd slot sehen komisch aus und mal reinigen von dem Flussmittel.

    Habe alle Lötstellen überprüft , aber es ändert sich nichts.

    Komme nicht weiter.

    Vielleicht hat jemand Lust die Karte mal zu überprüfen.

    Die Unkosten usw. übernehme ich gerne.


    grüße

    uwe

    Quote

    Den Flash Speicher mal neu programmieren?

    Den habe ich mit dem Eprommer gelöscht und getestet.

    So wie ich gelesen habe, kann die Firmware über den VC-20 geflasht

    werden. Der Flash Speicher ist nicht beschrieben.


    grüße

    uwe

    Hallo,


    Ich habe ein Eprom mit diag-vic20.bin gebrannt.

    Wenn ich die Platine im VC 20 einstecke ,passiert nichts.

    Es kommt die Einschalt-Meldung des VC20.

    Der Jumper ist bei 5 und geschlossen.

    Ist der Jumper offen ,keine Anzeige.

    Das Eprom habe ich wieder ausgelesen.(test.bin.prg)


    grüße uwe



    Hallo,Kinzi


    Quote


    Ich hab mir z. B. ein Diag-Modul daraus gebaut, da es praktischerweise die vom Diag benötigten 1 kB RAM schon liefert. (Die zwei zusätzlichen 2 kB stören nicht, Puristen können sie auch auslöten).

    Das würde ich auch gerne aus dem Modul machen .

    Welche Adaptersockel brauch ich dafür ,und muss ich an der Patine ändern.


    grüße

    uwe

    Hallo,


    Ich habe die Platine (wahrscheinlich Super expander )mit zwei leeren Sockeln.

    Beim Superexpander ist nur der eine Sockel eingelötet .

    Wofür war die Platine und welche rom´s waren in den Sockeln.




    grüße

    uwe