Posts by AlCarbonara

    Netzteil hatte ich bereits getauscht, blieb ohne Wirkung.


    Booten von HD und Zugriff auf Floppy ohne eingelegte Disk bringt Fehlermeldung: Laufwer A: antwortet nicht. Bitte.......bla bla bla.



    CU,AC

    Echte Roms, der Rechner funzt ansonsten 1A bis eben auf Floppyzugriffe...egal ob davon gebootet werden soll oder nachdem über HD gebootet wurde.


    CU,


    AC




    Manchmal frage ich mich wirklich, ob eigentlich gelesen wird, was man schreibt !!!


    Egal, ob ich mit einer Diskette zu booten versuche, oder ob ich mit der HD boote und dann erst auf Diskette zugreifen will...es kommen Bomben.
    Also wie soll ich nachdem booten von HD ne Disk formatieren ??



    CU,


    AC

    Als allererstes muss der Akku raus......das hat Priorität !!!!!
    Sollte bereits Akkulauge ausgetreten sein und das Motherboard/Leiterbahnen beschädigt haben, muss diese zuerst neutralisiert werden und beschädigte bauteile/Sockel getauscht werden.


    Je nach Verwendungszweck und Geldbeutel gibt es dann diverse Möglichkeiten der Erweiterung...aber erst mal die Sache mit dem Akku abklären !!!!


    Dann solltest du auch mal genauer angeben, welches Platinenrevision du hast und welches Kickrom, Revision steht auf der Platine und Kickrom ist rechts neben der 68000 CPU.



    CU,


    AC

    Hab hier nen Mega ST 1 der bei Floppyzugriffen mit Bomben um sich wirft.


    Was habe ich bislang getestet:


    - Floppycontrollerchip getauscht
    - anderes Floppy probiert
    - Netzteil getauscht


    Hat alles nicht funktioniert !


    Was kann es noch sein ??


    CU,


    AC

    Die alte Platte ist eine Quantum proDrive LPS mit 50MB.
    Die "neue" Platte läuft an und "klakt" am Anfang ein paar mal. Hab das ganze auch schon ohne CDRom ausprobiert , wird aber trotzdem nicht erkannt.
    SCSI Geräusch? Was meinst Du damit?


    Die Platte sollte ohne klacken hochfahren, egal ob sie von der Software erkannt wird oder nicht !
    Das klacken bedeutet, daß die Festplatte zu 99% defekt ist.



    CU,


    AC

    Dann bleibt man mit dem Arsch daheim und plärrt nicht rum. Und wo ich meinen Senf abgebe, hat Dich Fernfahrer-Heinz mal gar nichts zu interessieren.


    Guten Tag.


    Hat man dich aus dem Forum für gutverdienende Arschlöcher rausgeschmissen ?

    Und Fernfahrer-Muschi hättest du gerne stehen lassen können...oder stehst du nicht zu deinem Wort ?


    CU,


    AC

    Für 91.- € hätte ich den sofort zurückgegeben !


    Du hast Kickrom 1.3 und 3.0 auf deiner Umschaltplatine.
    Aus langjähriger Erfahrung mit den 2000-ern und Akkuschäden musst du min. den CPU-Sockel und den Kickrom-Sockel tauschen, eventuell beschädigte Leitungen mit Litze reparieren.
    Dann sollte der wieder tun.



    CU,


    AC



    Schön zu sehen, daß meine Teile/Rechner ein gutes Zuhause gefunden haben !



    CU,


    AC

    Die Platine ist hin.
    Leider sieht man das nicht sofort wenn der Akku seine Lauge verteilt aber in diesem Fall ist die schon überall.
    Zu sehen an den matten Lötstellen.


    Dieser Vergleich klingt hart: Das ist wie mit Krebsdiagnose. Das wird man nie wieder wirklich los sondern doktort laufend an den Folgen.
    Ich würde die Platine als ganzes von den RAM befreien und dann weit weg werfen.


    Aufgrund solcher Aussagen wird rettbare Hardware entsorgt.....unglaublich !!


    Auf beiden Ramkarten wurde der Akku wohl rechtzeitig entsorgt und beide Karten sind mit geringem Aufwand zu retten.


    Da hatte ich bereits erheblich schlimmere Kandiaten hier und auch diese tun wieder 1A.



    CU,


    AC