Posts by Schmitti

    Zum Testen habe ich den 7805 direkt vom Labornetzteil versorgt -> Spannung am Ausgang zu hoch. Der Arbeitsplatz nur, weil da der einzige "Monitor" mit RGB-Eingang steht.


    Das mit den Bildern werde ich berücksichtigen. Danke f..d. Hinweis.

    Das ist keine gute Idee, denn der 7805 benötigt eine Applikationsbeschaltung, wenn er richtig und gut funktionieren soll. Aus Deiner Beschreibung lese ich somit heraus, daß diese fehlt. Insofern ist die Messung nicht relevant. Bitte die Messung nochmal mit Beschaltung durchführen, wenn die belastbar sein soll.

    Was kommt dabei heraus?

    Ja, ein Osziloskop wäre das richtige Werkzeug, um das zu messen.


    Eine Beschädigung eines Kondensators wäre zwar denkbar, aber wenn Du nur kurz gelötet hast (Erwarmung ca. 2-3 s) würde ich nicht erwarten, dass Du etwas kaputt gemacht hast. Eher, daß der Hersteller nicht so hochwertige Kondensatoren oder zu wenig verwendet hat. Ordentliche Kondensatoren kosten ein bisschen und daran sparen generell alle Hersteller gerne. Das geht dann zu Lasten der Qualität und massiv auf die Lebensdauer.

    Guten Morgen zusammen,


    ich suche ein Datenblatt für einen PC-Chipsatz von Opti mit der Bezeichnung 82C495SX. Hat hier einer vielleicht die PDF-Datei auf seinem Rechner oder eine Adresse im Internet? Meine Suche hat genau zu diesem IC leider nichts ergeben.


    Wäre klasse, wenn einer von Euch das noch auf seinem Rechner hätte.


    Danke schon mal vorab.


    Viele Grüße und ein schönes Wochenende,


    Schmitti

    Das Brummen eines Trafos kann auch durchaus normal sein (Wicklungen/Trafoblech schwingen) und stellt erstmal keinen wirklichen Mangel dar, außer daß es unschön klingt.


    Wenn das Gerät abhängig von dem ist, was auf dem Schirm dargestellt wird und das vorher nicht war (das Brummen des Trafos aber ja) würde ich mich auf die kleine Netzteilplatine konzentrieren.

    Was der Ripple ist, bekommst Du leicht über eine Suchmaschine heraus. In Kurzform ist das eine sich ändernde Störspannung auf der eigentlichen Versorgungsspannung. Diese stellt sich analog dar und verursacht analoge Effekte wie beispielsweise Rauschen im Ton oder Störungen im Bild.


    Vermutlich lässt sich das Netzteil schon optimieren. War bestimmt auch nicht so teuer.

    Hast Du schon mal geprüft, wie hoch die Ripple-Spannung aus Deinem Platinchen ist? Es könnte gut sein, dass der Ripple höher ist als beim Original und das durch ein Übersprechen im Audio-Ausgang landet. Dann hättest Du das Brummen. Kannst Du ausmachen, welche Frequenz das Brummen hat?


    Wenn Du den Ripple auf ein erträgliches Maß "drückst", ist die Platine vielleicht brauchbar.

    Mir fällt gerade noch etwas ein, das man hierzu zählen kann. In Halberstadt gab es temporär auch eine ausgelagerte Produktion als zur Hochzeit das alte Werk in Braunschweig zu klein war. Dort wurden im wesentlichen C64 und C128D gefertigt um damals die stark gestiegene Nachfrage nach Grenzöffnung zu befriedigen. Das ist wenig bekannt, dass dort auch Geräte entstanden.

    Kann das deshalb sein, weil die "...33" eben nur 33 MHz kann und die andere eben 50? Ich wöllte eine 33 MHz CPU nicht dermaßen übertakten wollen.

    Du nicht, aber ich hätte im Hobby-Bereich kein Problem damit und sowas bereits mehrfach praktiziert. Rekord waren 200 MHz bei einem AMD K5-PR75, als für offizielle 75 MHz. Mehr als 200 habe ich dann nicht probiert, da dafür das Mainboard zu modifizieren wäre. Aber auch so, auf 266 % übertaktet.

    Viel kann man auch über eine verbesserte Kühlung erreichen.

    Weiter fehlen vollständig die 3 Laptops Commodore C286-LT, C386SX-LT und die neuere Variante davon. Exakte Bezeichnung habe ich gerade nicht zur Hand. Die drei liefen auch in Braunschweig in der Produktion.

    Das waren alles nur umgelabelte Fremdgeräte (Sanyo, Mitac) - hat man die wirklich selbst in Braunschweig zusammengebaut?


    Was die Bezeichnungen angeht, gab es m.W. drei Laptop-Serien/-Typen von Commodore:

    1. C...-LT mit 286, 386SX oder 486 und Monchrom-Display, ein Sanyo MBC-17NB oder -18NB mit Commodore-Label
    2. 386SX-LT: Monchrom-Display, ursprünglicher Hersteller unbekannt
    3. 486SX-LTC: Farb-Display, ein umgelabeltes Mitac-Modell

    Die 486'er-Variante kenne ich nicht aus Braunschweig. Die Geräte waren grundsätzlich zwar komplett, bekamen aber ihre Ausstattungskonfiguration und Software in Braunschweig und einen Burn-In-Lauf.

    Das Gerät unter 2. kann ich nicht richtig erkennen. Ich müsste dazu in einen alten Commodore-Prospekt schauen. Habe den jedoch gerade nicht zur Hand. Die "Volumenmodelle" waren die von Sanyo.

    Richtig, die sehe ich jedoch eher in der Sammelecke. Als Anwender kommt man mit R1 und R2 problemlos zurecht, denke ich.