Posts by sotonic

    Eigentlich nicht heute gebastelt...sondern gestern:


    Velux SSL SK08 Außenrollade repariert (Solarzelle ersetzt).


    Symptome:

    Ausgerechnet jetzt...wo es heiß wird..Rolllade reagiert nicht mehr auf die Funkfernbedienung.

    Nach einem Reset des Motors ging es wieder....aber nicht lange.

    Komischerweise war die Rollade Abends wieder komplett offen


    Ich bin erst davon ausgegangen, dass das im Rohrmotor verbaute Akku Pack defekt ist (die Rollade ist von 2016...also nicht extrem alt).

    Allerdings hat mich direkt stutzig gemacht, dass die Rollade irgendwann nach dem Reset wieder oben war.


    Nach einigem Suchen, hat sich herausgestellt...dass die von Velux verbauten "braunen" Solarzellen minderwertig bzw. nicht besonders haltbar sind.

    Unterschreitet der Akku eine gewisse Ladung, fährt die Rollade automatisch hoch, damit der Monteur von innen immer dran kommt (schlau).

    Velux setzt statt der braunen in einem Ersatzteilset (IMMER ZELLE + MOTOR) nun blaue Zellen ein.

    Das Kit ZOZ 221 S22 kostet um die 190€...wenn lieferbar https://www.dach-shop24.de/vel…-solarpanel/p-114650.html!


    Ehrlich!!!???


    Das muss doch günstiger gehen!


    Also habe ich die Zelle ausgebaut = die ist nur an dem Motor angesteckt (Motor vorher mit dem Kippschalter auf off schalten)


    1)


    Die braune Zelle ist fest mit transparentem Silikon auf dem Plastikträger (den oberen Rahmen kann man abklipsen) verklebt.

    Beim Prototyp habe ich die vorsichtig mit nem Messer rundrum und mit einer Fühllehre gelöst.

    Wenn man sicher ist, dass die Zelle defekt ist...kann man die auch vorsichtig mit einem Hammer reißen lassen...die Einzelteile lassen sich dann einfach entfernen.

    Die Zelle lieferte zwar noch knapp 12V bei direkter Sonneneinstrahlung, aber nur noch ein paar mA Strom = deutlich zu wenig um den Akku Pack auf Ladung zu halten.


    Für den "Prototyp" habe ich dann bei Ama.... ein Pack mit 6V 0,6W Mini Solarzellen für 17€ inkl. Versand bestellt.

    Zwei davon in Reihe geschaltet = 15-18V Leerlaufspannung und 50-60ma Strom:



    Eingesetzt...Rolladenmotor auf ON...einen halben Tag mit Sonne gewartet = Resetknopf am Motor gedrückt > der Motor fährt dann die Endlagen ab.

    Wunderbar....


    Das ganze habe ich anderthalb Wochen getestet = funktioniert wieder einwandfrei....aber der Prototyp war ja nicht gegen Regen abgedichtet.


    Da Velux die Solarzelle nicht einzeln verkauft, gibt es in Kleinanzeigen einige Anbieter, die Ihren "alten" defekten Kram (Motor+Zelle) veräußern.

    Davon habe ich für unter 30€ eins gekauft und daraus die endgültige Version gebaut:



    Die Zellen sind mit Silikon (hatte nur ne weiße Tube offen...normalerweise würde ich wie beim original Transparent nehmen) in den Trägerrahmen gesetzt.

    Dazwischen habe ich ein Blech zurechtgeschnitten, lackiert und mit Silikon eingesetzt.


    Ausgaben: Knapp 50€


    Bin gespannt wie lange die China Zellen halten...aber im Notfall habe ich ja einen funktionierenden Motor und den Prototyp als Ersatz.


    Vielleicht kann es jemand von euch ja mal gebrauchen...

    Tach!


    Ich habe jetzt ne Ersatzteilquelle für die Displays der Station gefunden.

    Leider in Tschechien ...aber immerhin EU (Reichelt beantwortet meine Anfrage nicht).


    14,14€ für ein Ersatzdisplay...aber auch knapp 9,50€ Versand.

    Filterpads 16&21mm (Stück 24,3 Cent) sowie die das Reinigungsnadelset (1,59€) und das Entlötpistolen "Glasröhrchen"-Set (3,21€) sind da recht günstig.

    Ich werde wohl ein paar Teile ordern.


    @All

    Falls jemand Bedarf an den o.a. Ersatzteilen hat .....kann ich gerne was mitbestellen.

    Hallo zusammen,


    offensichtlich hat hier im F64 der ein oder andere auch so eine Station oder ein Derivat aus China von Zhongdi im Einsatz.

    Zumindest gibt es ja diverse Treffer zur ZD-917, ZD-915 usw.


    Bei meiner ist jetzt das Display PCB auf der Lötseite ausgefallen.

    Baue ich das intakte, baugleiche von der Entlötseite in die Lötseite ein...geht die Lötseite wieder.


    Das Display scheint aus der alten Serie zu sein:

    ZD-LTY-6

    Die neueren haben ja das Kürzel ZD-LTY-2103.


    Ich habe mir nen Wolf nach einer Ersatzplatine gesucht...direkt beim Hersteller in China nachgefragt (die verkaufen nicht an Endkunden).

    Bei Reichelt...da stammt Sie auch her...habe ich auch angefragt....bisher ohne Antwort.


    Kennt jemand eine Bezugsquelle oder hat das Disply mal mit der alternativen Firmware aus dem eevblog wiederbelebt?

    https://www.eevblog.com/forum/…zd915-deoldering-station/


    Vorab schon mal Danke für Tipps

    Ja… Ehrgeiz etwas wieder zu reparieren ist immer ein guter Ansatz…und zudem sicher auch nachhaltiger.


    Ich habe auch einen Samsung UE55F6470 bei dem ich auch stark davon ausgehe, dass einer der Elkos auf der Netzteilplatine platt ist.

    Der TV lief im kalten Zustand erst ne Weile, dann flackerte das Bild mit einer 3-5 sek Pause dazwischen 2mal…ein paar Sekunden danach ging er aus und wieder an.

    Mit zunehmender Betriebsdauer wurden die Abstände dann kürzer.


    Da ich optisch keine Kaltlötstellen feststellen konnte und alle Elko's zumindest mit dem Diodenprüfer OK schienen, hab ich mir ein Ersatznetzteil besorgt.

    Der Fernseher läuft damit wieder einwandfrei.


    Jetzt kann ich mich aber auch nicht von der defekten Netzteilplatine trennen,

    sondern werde bei nächster Gelegenheit mal nach und nach die Elkos ausbauen, nachmessen und ggf. ersetzen.


    Weiß einer ob die “Ausgangsspannungen” auch anliegen, wenn das Board im Solobetrieb/Leerlauf = ohne Backlight etc. betrieben wird.

    Zudem wollte ich mal fragen wo Ihr Elko’s bezieht (Reichelt höre ich oft).

    Funktioniert wunderbar! Bei meinem Drucker wäre es besser gewesen nicht direkt 4 Stück auf einem Druckbett zu platzieren und Ober sowie Unterteil einzeln zu drucken….dann gäbe es nicht die Ansetzpunkte…aber mit etwas nacharbeiten…funktionieren sogar die Gewinde….


    Hätte ich nicht gedacht…Firma dankt!

    Ich glaub das ist der erste wirklich sinnvolle Druck den ich mit meinem Dremel produziert habe (neben der Flitsche für den Junior).


    Lila mit dem 3D20

    Gelb mit dem 3D40


    Beide ohne Heizplatte….denke das werde ich DIY beim 3D40 mit ner Spiegelheizungsfolie nachrüsten.

    Habe die Isopropanolbehandlung der Module heute nach draussen verlegt...gutes Wetter,
    alte 50iger Röhre auf den Gartentisch und Markise runter.


    1-2 Stunden später konnte Junior Robocop durch Detroit steuern.


    Danke für die Tipps